The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Slow Tools automation
Old 25th November 2002
  #31
Lives for gear
 
groundcontrol's Avatar
 

That's definitely too slow, I'd put it to 100 ms. yuktyy
Old 25th November 2002
  #32
I would say a one second ramp back top where it was was way too sluggish..

tut
Old 26th November 2002
  #33
One with big hooves
 
Jay Kahrs's Avatar
Well it's about ****in time!!! I set it to 100ms and now it snaps back like it's supposed to. heh

Some buncha experts, that only took three days to solve...
fuuck

Hey, at least it works now and I'm cursing the rig anymore. So I guess it wasn't a computer problem after all. Neil was happy to hear that tonight. Thanks again.
Old 26th November 2002
  #34
Pro fool!

fuuck

I had the answer 2 days back! (snap back number being too high)

Sigh... my work here is done!

heh
Old 26th November 2002
  #35
Lives for gear
 
Steve Smith's Avatar
 

here he came to save the day......
Old 26th November 2002
  #36
One with big hooves
 
Jay Kahrs's Avatar
Quote:
Originally posted by Jules

I had the answer 2 days back! (snap back number being too high)
Well, did you tell me how to change it?!?
fuuck

Right back at 'ya buddy!!
Old 26th November 2002
  #37
Jax
Lives for gear
 

Holy crap.

That's all it was?


......... dfegad
Old 26th November 2002
  #38
FX smörgåsbord user
 
Charles Dye's Avatar
 

Quote:
Originally posted by Jay Kahrs
Well it's about ****in time!!! I set it to 100ms and now it snaps back like it's supposed to. heh

Some buncha experts, that only took three days to solve...
fuuck

...Thanks again.
100 – 250 ms is pretty much the settings I use. It has a nice smooth return.

Your welcome. Sorry we couldn't solve it sooner.
Old 26th November 2002
  #39
Computers eh? Dont ya just love em... I was out enjoying myself last night when my assistant called to say - PT wasnt playing back - he could 'see it' but not 'hear it'... In the end he had to 'trash the Digi Setup folder' & re start the computer... Sometimes you have to 'trash the Digi Preferences folder' and restart..

(write that down Jay, (not kidding) those are `PT voodoo fixes')

Heaps o fun!!

Only teasing Jay, fuggin nightmare innit?

grudge

next time call me

Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Forum Jump
Forum Jump