The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Anyone upgraded to Reason 10.2 yet?
Old 26th September 2018
  #1
Gear Head
 

Anyone upgraded to Reason 10.2 yet?

Who upgraded to Reason10.2? Feedback?
Old 27th September 2018
  #2
I have- it's great. Whenever Propellerhead roll something out you know it's going to work
If you have any specific questions let me know
Old 28th September 2018
  #3
Lives for gear
 
Kamurah's Avatar
 

I did and am having problems. Using a VST reverb (I have tried 2CAudio Breeze and the Valhalla reverbs) results in audio being "cut off" after about 1.5 seconds....seems to happen with any VST reverb, but the Rev7 in Reason works fine. I have been a Reason user since v1.0, so I am not new to the program.

Am currently re-downloading and am re-installing to see if this fixes the problem.
Old 28th September 2018
  #4
Gear Head
 

Also experiencing weirdness since upgrading to 10.2

Quote:
Originally Posted by Kamurah View Post
I did and am having problems. Using a VST reverb (I have tried 2CAudio Breeze and the Valhalla reverbs) results in audio being "cut off" after about 1.5 seconds....seems to happen with any VST reverb, but the Rev7 in Reason works fine. I have been a Reason user since v1.0, so I am not new to the program.

Am currently re-downloading and am re-installing to see if this fixes the problem.
I am also experiencing some weirdness since upgrading to Reason 10.2. When triggering instruments on my controller (Panorama P6), I am getting doubled midi notes (the flanging/phasing type). All hardware drives are up to date. I can't figure out what is different since previously I had no issues at all.

Did reinstalling 10.2 fix your problem?
Old 29th September 2018
  #5
Lives for gear
 
Kamurah's Avatar
 

Quote:
Originally Posted by Mddavidmusic View Post
I am also experiencing some weirdness since upgrading to Reason 10.2. When triggering instruments on my controller (Panorama P6), I am getting doubled midi notes (the flanging/phasing type). All hardware drives are up to date. I can't figure out what is different since previously I had no issues at all.

Did reinstalling 10.2 fix your problem?
I have rolled back to 10.1

I emailed Propellerhead support, and received a reply stating they were aware of the bug I reported, but were unable to provide a fix prior to release of 10.2

I assume from this they are working on a fix....I will just hold off on the upgrade until this is corrected.

Bummer...this is the first time I have ever encountered a bug in Reason
Old 30th September 2018
  #6
Gear Head
 

Quote:
Originally Posted by Kamurah View Post
I have rolled back to 10.1

I emailed Propellerhead support, and received a reply stating they were aware of the bug I reported, but were unable to provide a fix prior to release of 10.2

I assume from this they are working on a fix....I will just hold off on the upgrade until this is corrected.

Bummer...this is the first time I have ever encountered a bug in Reason
Hey Kamurah,

Have you tried Slate Audio Everything Plugin Bundle subscription? I use the Slate Audio Plugins in Reason and I have no problems. Also, they are great plugins the Everything monthly subscription is affordable and the Plugins seem to have become an industry standard as most studio owners I know are using them. They will certainty work in 10.2. I had a virtual instrument that I loved that didn't work well with Reason and had to give it up. So, I know how it feels not be able to use a took you love and have made a staple in your workflow and sound.

MDD
Old 30th September 2018
  #7
Gear Head
 

Can you use a different plug-in?

Quote:
Originally Posted by Kamurah View Post
I have rolled back to 10.1

I emailed Propellerhead support, and received a reply stating they were aware of the bug I reported, but were unable to provide a fix prior to release of 10.2

I assume from this they are working on a fix....I will just hold off on the upgrade until this is corrected.

Bummer...this is the first time I have ever encountered a bug in Reason
Hey Kamurah,

Have you tried Slate Audio Everything Plugin Bundle subscription? I use the Slate Audio Plugins in Reason and I have no problems. Also, they are great plugins the Everything monthly subscription is affordable and the Plugins seem to have become an industry standard as most studio owners I know are using them. They will certainty work in 10.2. I had a virtual instrument that I loved that didn't work well with Reason and had to give it up. So, I know how it feels not be able to use a took you love and have made a staple in your workflow and sound.

MDD
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump