The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Introducing Auganizer. Finally, rename and organise your Audio Units the way YOU want
Old 15th April 2014
  #361
Lives for gear
 
phas3d's Avatar
 

I only wish I could use sub folders without their names going into the plug-in name in Logic but I guess it can't be done.
Seems like VBC is working well now after renaming. Great job as always
Old 16th April 2014
  #362
Gear Addict
 

Thread Starter
Just a quick update on Kilohearts, Anders @ Kilohearts has be fantastic to getting back to me ASAP and helping out, we're working with their plugins right now - they have a custom framework which is why they're not showing up in Auganizer as we haven't built anything to read it yet. So we'll get this implemented ASAP and push it live
Old 16th April 2014
  #363
Here for the gear
 

Hey Danny,

I'm still using the 32 bit version of Vintage Warmer. Do you think that could have anything to do with it?

I tried your suggestion of rolling back Nitro and naming it again but no luck. I'm not sure I'm that interested in upgrading to N20, as I rarely use Nitro. But there are a couple of things it does that I like.

That's good news about Faturator!

Any help with Nugen?

I know there was some controversy on here about Tokyo Dawn Labs. Here's what I'm experiencing:

TDL Feedback Compressor II and Feedback Compressor II Mono both correctly "appear" (more on that in a sec) in the Auganized/Compressors folder. Also in the Auganized folder is a Tokyo Dawn Labs folder, with SlickEQ (which is not in it's correct EQ folder) and another instance of Feedback Compressor II Mono. Now the weird thing is, neither instance of Feedback Compressor II Mono will open. Feedback Compressor II (stereo) as well as SlickEQ both open just fine.


https://www.dropbox.com/s/nwlfyvj9sr....19%282%29.png

https://www.dropbox.com/s/e62063j6ov...2017.18.19.png
Old 16th April 2014
  #364
Gear Addict
 

Thread Starter
Quote:
Originally Posted by Cerrucho View Post
Hey Danny,

I'm still using the 32 bit version of Vintage Warmer. Do you think that could have anything to do with it?

https://www.dropbox.com/s/nwlfyvj9sr....19%282%29.png

https://www.dropbox.com/s/e62063j6ov...2017.18.19.png
Which version of Ableton are you running? Is it the latest 32 bit version?

If you could e-mail us would be best, this isn't really a support forum need the dev to be able to easily keep track of Ableton issues as well. questions@auganizer.com thanks.
Old 16th April 2014
  #365
Gear interested
 

Bought last night and used with Logic X, everything works perfectly. Not to go over the top but this is life changing in my studio! 1000+ plugins arranged so I can find and understand them. Thank you so much for this!
Old 16th April 2014
  #366
Gear Addict
 

Thread Starter
Quote:
Originally Posted by andersjohns View Post
Bought last night and used with Logic X, everything works perfectly. Not to go over the top but this is life changing in my studio! 1000+ plugins arranged so I can find and understand them. Thank you so much for this!
Thanks andersjohns, glad you enjoy
Old 16th April 2014
  #367
Gear Maniac
 
Krzysztof's Avatar
All working here like a charm on the 'test' computer, time to get this on the main computer. Job well done!

Regards

Krzysztof
Old 16th April 2014
  #368
Gear Head
 

Great news regarding kiloHearts being on board. I want to say that this is not only a great product, but the swiftness of response from dannys1 & his consistent presence here troubleshooting & ironing things out for us users is the type of customer service I look for in a company. I don't know what y'all are going to put out next, but I'll def be watching...
Old 16th April 2014
  #369
Gear interested
 
StressedOut's Avatar
 

Buying this soon, sounds like the most of the bugs are worked out. And as said before, great feedback from the developers.
Old 17th April 2014
  #370
Gear Head
 

Hey Dannys1, Excellent job on Augnaizer! V1.1 works awesome on my system. 1 question though, maybe I'm dense or blind, but according to your help file, "Additionally, if you're running Logic X you will see one more column in the main window which allows you to allow or disable plugins directly in Logic without needing to launch its built in Audio Unit manager." - I can’t find this menu item anywhere. Any clarification is welcomed.
Old 17th April 2014
  #371
Lives for gear
 
Rufuss Sewell's Avatar
I just picked it up and installed it. Great job! All my plug ins are now nicely organized.

Now for the big hack in version 2!

Let us include the actual Logic plug ins... please God!!!

It's now even more frustrating to have two well organized subsets segregated for absolutely no reason.
Old 17th April 2014
  #372
Gear nut
 

Quote:
Originally Posted by chime13 View Post
Hey Dannys1, Excellent job on Augnaizer! V1.1 works awesome on my system. 1 question though, maybe I'm dense or blind, but according to your help file, "Additionally, if you're running Logic X you will see one more column in the main window which allows you to allow or disable plugins directly in Logic without needing to launch its built in Audio Unit manager." - I can’t find this menu item anywhere. Any clarification is welcomed.
It's right there in Auganizer, those little things on top.
Old 17th April 2014
  #373
Gear Addict
 

Thread Starter
Quote:
Originally Posted by chime13 View Post
Hey Dannys1, Excellent job on Augnaizer! V1.1 works awesome on my system. 1 question though, maybe I'm dense or blind, but according to your help file, "Additionally, if you're running Logic X you will see one more column in the main window which allows you to allow or disable plugins directly in Logic without needing to launch its built in Audio Unit manager." - I can’t find this menu item anywhere. Any clarification is welcomed.
Hi Chime, thanks for the kind words

You should see the columns for the AU hosts you have like in my picture below, with a little icon for each above. There you can individually enable/disable what you want in each one.


I should probably add somewhere that MainStage 3 is fully supported too.
Old 17th April 2014
  #374
Lives for gear
 
Zyzygis's Avatar
 

Is this compatible with Studio One? If so will it break the controller assignment function already created for each plugin?
Old 17th April 2014
  #375
Lives for gear
 
Agzilla's Avatar
 

When I updated and it asked to copy all back to my system folder, does this mean I can empty the AU's out of my user/library/audio/plugins/components folder manually? Cos they are still all there as well as being in my main system components folder?

A little bit confusing but as I understand it we no longer NEED them in the user library components folder anymore right?

Zz.
Old 17th April 2014
  #376
Gear Addict
 

Thread Starter
Quote:
Originally Posted by Agzilla View Post
When I updated and it asked to copy all back to my system folder, does this mean I can empty the AU's out of my user/library/audio/plugins/components folder manually? Cos they are still all there as well as being in my main system components folder?

A little bit confusing but as I understand it we no longer NEED them in the user library components folder anymore right?

Zz.
Thats right, but Auganizer automatically removes them from your user library unless they only existed there to begin with, unless you've manually moved things around between versions. Move to system folder does delete them though.

If you're certain you've got a plugin in system folder and don't need it in user library anyway more, feel free to delete it - Logic will always read from the user folder first.
Old 17th April 2014
  #377
Gear Maniac
factory presets via host preset menu not working

Quote:
Originally Posted by dannys1 View Post
Logic presets now follow plugin renames around no matter how many times you change, update or revert.
Hi, thanks for a quick update.

I wanted to point out that in version 1.1 this is only case of User presets.
Some manufacturers' factory presets, however, are installed in System folder (i.e. Library/Audio/Presets) and can be accessed only via Logic' s preset menu. This includes McDSP and Ohmforce plugins for instance. After they've been 'auganized' their factory presets won't appear in Logic's preset menu regardless of if the auganized versions were moved to System folder or not.
Hope there can be a quick fix soon?

Thanks, ~K
Old 17th April 2014
  #378
Gear Addict
 

Thread Starter
Quote:
Originally Posted by kaoss View Post
Hi, thanks for a quick update.

I wanted to point out that in version 1.1 this is only case of User presets.
Some manufacturers' factory presets, however, are installed in System folder (i.e. Library/Audio/Presets) and can be accessed only via Logic' s preset menu. This includes McDSP and Ohmforce plugins for instance. After they've been 'auganized' access to hundreds of presets they come with is lost regardless of if the auganized versions were moved to System folder or not.
Hope there can be a quick fix soon?

Thanks, ~K
Ah good spot! By standard those factory presets should be in the factory preset folder, and they're not - we'll add an update for this asap and roll a hot fix out.

If accessing these presets for new projects are critical to you within the next day or so we push the update, you can of course just copy them from /Library/Audio/Presets to ~/Library/Audio/Presets, where "~" is your user folder
Old 17th April 2014
  #379
Gear Maniac
Quote:
Originally Posted by dannys1 View Post
Ah good spot! By standard those factory presets should be in the factory preset folder, and they're not - we'll add an update for this asap and roll a hot fix out.
Thanks!
Old 17th April 2014
  #380
Lives for gear
 
Zyzygis's Avatar
 

Quote:
Originally Posted by Zyzygis View Post
Is this compatible with Studio One? If so will it break the controller assignment function already created for each plugin?
Bump
Old 17th April 2014
  #381
Gear Addict
 

Thread Starter
Quote:
Originally Posted by Zyzygis View Post
Bump
Hi Zyzygis, im not sure about the control assignment issue to be honest. It is compatible with Presonus One in so much as it'll see the renamed plugins. I know Studio One doesn't support sub folders like Ableton either.

Re controller assignment, the best thing to do would be to try the demo with one plugin you've got it set to, rename it and test. If there is a problem please let me know and it'll put it down as something we'll try to work on, you can just "restore to pre-Auganizer state" from the Actions menu for that plugin. But please let me know your findings either way.
Old 17th April 2014
  #382
Gear Head
 

Quote:
Originally Posted by dannys1 View Post
Hi Chime, thanks for the kind words

You should see the columns for the AU hosts you have like in my picture below, with a little icon for each above. There you can individually enable/disable what you want in each one.

I should probably add somewhere that MainStage 3 is fully supported too.
Duh! Absolutely - I've been using it all along. Somehow, I thought that this feature would be something that was actually inside of Logic appearing as a menu item. Thank you for responding and once again, Great job - I wish you guys much success!
Old 17th April 2014
  #383
Gear Addict
 

Thread Starter
Quote:
Originally Posted by chime13 View Post
Duh! Absolutely - I've been using it all along. Somehow, I thought that this feature would be something that was actually inside of Logic appearing as a menu item. Thank you for responding and once again, Great job - I wish you guys much success!
Haha no worries Thanks for the kind words

Just as a side note for any Nebula uses. Acoustica provided a Nebula 3 Pro for as I've been testing and running well with the 32bit AU wrapped with 32Lives in Logic X. Everything of course renames perfectly with Auganizer too.

As part of allowing plugins to appear in multiple categories I'm going to explore how we can do this easily with Nebula. I need to look at the Nebula Setups program more and see what it already does and what we need to add extra.

If any long time Nebula users have any suggestions on what you'd like to see, please let me know.
Old 17th April 2014
  #384
Here for the gear
 

Hey Danny,

I was about to contact you at website support about my issues, but after I updated Live 9 to the most recent version all my issues went away like magic. Not clear exactly why this is, but no matter, I'm camping happily here! When the Kilohearts issue gets ironed out then Auganizer will be running at 100%.

Since you've obviously have to keep a database of plugins and their different versions, updates, etc., would it be possible to add the function of notifying the Auganizer user when a plugin is not running at the latest version? Seems like it could be added as either a new feature to Auganizer or maybe as a separate product. Just thinking out loud here. In any case, great work!
Old 17th April 2014
  #385
Gear Addict
 

Thread Starter
Quote:
Originally Posted by Cerrucho View Post
Hey Danny,

I was about to contact you at website support about my issues, but after I updated Live 9 to the most recent version all my issues went away like magic. Not clear exactly why this is, but no matter, I'm camping happily here! When the Kilohearts issue gets ironed out then Auganizer will be running at 100%.

Since you've obviously have to keep a database of plugins and their different versions, updates, etc., would it be possible to add the function of notifying the Auganizer user when a plugin is not running at the latest version? Seems like it could be added as either a new feature to Auganizer or maybe as a separate product. Just thinking out loud here. In any case, great work!
I have been thinking about this. I know there was the plugin update app, but it appears like the project has been abandoned in beta stage? I'm not sure. The only problem would be keeping an online database of what the latest version of all the plugins would be. We might have to speak to KVR seen as they have one and see what happens.
Old 17th April 2014
  #386
Here for the gear
 

It's a value added world!
Old 17th April 2014
  #387
Gear Head
 

Quote:
Originally Posted by dannys1 View Post
Haha no worries Thanks for the kind words

Just as a side note for any Nebula uses. Acoustica provided a Nebula 3 Pro for as I've been testing and running well with the 32bit AU wrapped with 32Lives in Logic X. Everything of course renames perfectly with Auganizer too.

As part of allowing plugins to appear in multiple categories I'm going to explore how we can do this easily with Nebula. I need to look at the Nebula Setups program more and see what it already does and what we need to add extra.

If any long time Nebula users have any suggestions on what you'd like to see, please let me know.
Is it just me or is there an issue still with previews not showing up for some 32Lives-wrapped plugins? I still can't view Acustica-Audio plugins or Abbey Road plugins in particular. Note: They do work flawlessly, just not visible in the preview window - all that shows up is a black silhouette in the shape of the plugin….
Old 17th April 2014
  #388
Gear Addict
 

Thread Starter
Quote:
Originally Posted by chime13 View Post
Is it just me or is there an issue still with previews not showing up for some 32Lives-wrapped plugins? I still can't view Acustica-Audio plugins or Abbey Road plugins in particular. Note: They do work flawlessly, just not visible in the preview window - all that shows up is a black silhouette in the shape of the plugin….
Have you tried double clicking on them a few times? This will force Auganizer to re-get its GUI and clear the cache. Should bring them up.

Just to let a new feature leak, we're actually going to make it so a double click brings up the plugin itself so you can interact with it - mainly so that you can clear any potential popups (such as demo windows or the like) whatever view you close the plugin on will become the GUI view in cover flow. Ive also found it helps to see a few plugins full size without resizing the cover flow window, I had originally wanted to implement quick look, but this blows it out of the water
Old 17th April 2014
  #389
Gear Head
 

YEEESSSSS! That did it!!!!! Serious yarbles! Thanks again!
Old 18th April 2014
  #390
Gear Addict
 

Thread Starter
V1.1.1 is out - Adds the new GUI feature I mentioned, double clicking will open the plugin. Adds support of Kiloheartz (and any other plugins using that Symbosis framework) and the system presets are now linked if they exist in the system folder too - oh and crash which could occur with a damaged plugin has been addressed so that its skipped over and won't crash. Enjoy!
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+  Submit Thread to Reddit Reddit 
 
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump