The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Antelope Announces Zen Studio (complete interface solution) now shipping Audio Interfaces
Old 21st November 2016
  #511
Lives for gear
 
Solar's Avatar
 

Quote:
Originally Posted by mustream View Post
Dang .. sorry to hear about your mom.. I hope all goes well with her & you bro...
Big thanks bro, really appreciated and she's been taking care of very well and we're there with her with all our positive energy & prayers too. You guys go and make some good music meanwhile k & send us some great vibes over here

Thanks for all
Old 22nd November 2016
  #512
Gear Addict
@Clybourne... The only thing i would like to see with the new eq's is the ability to "Save" the settings as a file...
The original Parametric Eq & Compressor has that function but it would be nice to see it on the new eq's as well....
Any idea if this function will be implemented?
Old 22nd November 2016
  #513
Lives for gear
 
Solar's Avatar
 

@marcel

If you happen to read this message on time, today Tuesday Nov 22nd. I'm available at studio if you can have someone (Andrew) call me to try to see what we can do to fix this.

I'm gonna log in Antelope website and check on the Live chat as well.

Old 22nd November 2016
  #514
Quote:
Originally Posted by Solar View Post
@marcel

If you happen to read this message on time, today Tuesday Nov 22nd. I'm available at studio if you can have someone (Andrew) call me to try to see what we can do to fix this.

I'm gonna log in Antelope website and check on the Live chat as well.

It really needs to be earlier in the day your time. Our team stays late, but at the time you messaged, it was past 10pm their time, even past the 2nd shift's schedule.

Regards,
Marcel
Old 23rd November 2016
  #515
Lives for gear
 
Solar's Avatar
 

Hi @marcel,

True, I recall now that they're calling me from Europe. Sounds good for me, if you can ask Andrew to call me early my time here in Canada, lets say 8h am which makes 14h'ish PM over in Europe. No stress for me. Let me know if that will work

Appreciate thanks and looking forward to it ;-)
Old 2nd December 2016
  #516
Gear Maniac
 
Fastermouse's Avatar
 

First Thanks Marcel!

EDIT: I figured this out and got it all working! Thanks!


I'm so happy that you've stepped up and continued to upgrade this great sounding interface.

I want to to the update as smoothly as possible. Sweetwater helped me earlier and has me running ASIO4ALL.

What is the best process to install the new drivers and control interface?

I want to do it the right way the first time, so a step by step would be great. I haven't DLed any of the new software at all yet.

Thanks guys!

Last edited by Fastermouse; 2nd December 2016 at 05:16 AM..
Old 5th December 2016
  #517
Gear Maniac
 
Fastermouse's Avatar
 

Quote:
Originally Posted by Clybourne View Post
The new EQ update should be ready very soon, but in the meantime here's another announcement for Windows users.

We have just released a new updated Windows Driver, ver. 3.40. This driver offers the following.

• Improved stability for Pro Tools
• Improved driver signing for recent Windows 10.

Antelope has always remained committed to supporting as many platforms and DAW’s as possible and we strive to be the best interface market in the world for PC and MAC platforms. This new driver is the result of this ongoing commitment to excellence.

Marcel & The Antelope Team
Marcel, thank you for the update. I understand the possible limitations of the hardware chip, but can you guys PLEASE install a simple amp simulation? To use amp sims we need to have something other than a dry signal to track guitar passages. It doesn't have to be a quality sim, just some simple distortion. That will allow us to track direct guitar with low latency and then use a more complex sim in the mix.
Thanks!
Old 10th January 2017
  #518
Gear Addict
I'll post this question again... Would like an answer..

Quote:
Originally Posted by mustream View Post
@Clybourne... The only thing i would like to see with the new eq's is the ability to "Save" the settings as a file...
The original Parametric Eq & Compressor has that function but it would be nice to see it on the new eq's as well....
Any idea if this function will be implemented?
Could i get a response to this?
Old 11th January 2017
  #519
Gear Addict
well finally did the update and it went flawlessly. Been running tracks through the EQs on a mix and so far they're sounding pretty good.
Old 30th January 2017
  #520
Lives for gear
 
Solar's Avatar
 

@Clybourne

First I'd like to thank you & the support guys @ Antelope. They've assisted me when I got in touch with them and turns out was my computer (as it was customized windows) I had some Win Services that were disabled as I never needed them before. So I went on and fully re-install Win7 Pro x64 (untouched version) and Voila, was able to upgrade to latest Drivers & Control Panel software and got all the new added plugins etc...

Much appreciate that you guys have taking the time and listened to the end user and step forward by adding some features.

If I may add Mr Marcel, I think next step or next update Control Panel Software would be nice if you guys could UNIFY the GUI LOOK of the ZEN STUDIO to the ZEN TOUR & other. Have that DARK skin GUI is better and flows better. I think it would be really welcomed by US Zen Studio Users

@ mustream,

Hey mate, as you've read above, got it working man, it took a little time as I had to re-install everything from scratch but everything is now working and I'll be putting the Built=in plugins to test and see how they sound but I'm positive they sound great as I've read many feedbacks ;-)

Got one or two questions to Mr Marcel:

Under my Zen Control Panel Software, how to I take out the Buffer Size out of AUTO mode??? As I'd like to be able to control it myself when needed

And I noticed the following, The Control Panel Software working under a High Resolution Screen Monitor like Ultra HD/4K, when you make the C Panel a little bigger, the GUI gets kind of like a 2D or 16 Bit quality interface instead of following the Resolution assigned by the computer.
Example i'm running a Resolution of 3840 x 2160 (meaning my Videocards is running under 4K-2K native). I got a 40 inch Samsung Monitor.

Are you guys planning to make the GUI software fit higher resolutions monitor specs any time soon??? Curious as it would be very nice ;-)


Thanks for the great support as well through out this journey. Really glad Antelope Dev TEAM went on and listened. Much respect ;-)

Great week to ALL

Last edited by Solar; 30th January 2017 at 07:26 PM..
Old 20th February 2017
  #521
Gear Addict
Quote:
Originally Posted by Solar View Post
@Clybourne

First I'd like to thank you & the support guys @ Antelope. They've assisted me when I got in touch with them and turns out was my computer (as it was customized windows) I had some Win Services that were disabled as I never needed them before. So I went on and fully re-install Win7 Pro x64 (untouched version) and Voila, was able to upgrade to latest Drivers & Control Panel software and got all the new added plugins etc...

Much appreciate that you guys have taking the time and listened to the end user and step forward by adding some features.

If I may add Mr Marcel, I think next step or next update Control Panel Software would be nice if you guys could UNIFY the GUI LOOK of the ZEN STUDIO to the ZEN TOUR & other. Have that DARK skin GUI is better and flows better. I think it would be really welcomed by US Zen Studio Users

@ mustream,

Hey mate, as you've read above, got it working man, it took a little time as I had to re-install everything from scratch but everything is now working and I'll be putting the Built=in plugins to test and see how they sound but I'm positive they sound great as I've read many feedbacks ;-)

Got one or two questions to Mr Marcel:

Under my Zen Control Panel Software, how to I take out the Buffer Size out of AUTO mode??? As I'd like to be able to control it myself when needed

And I noticed the following, The Control Panel Software working under a High Resolution Screen Monitor like Ultra HD/4K, when you make the C Panel a little bigger, the GUI gets kind of like a 2D or 16 Bit quality interface instead of following the Resolution assigned by the computer.
Example i'm running a Resolution of 3840 x 2160 (meaning my Videocards is running under 4K-2K native). I got a 40 inch Samsung Monitor.

Are you guys planning to make the GUI software fit higher resolutions monitor specs any time soon??? Curious as it would be very nice ;-)


Thanks for the great support as well through out this journey. Really glad Antelope Dev TEAM went on and listened. Much respect ;-)

Great week to ALL kfhkhkfhkh
Hey Solar.. Very nice to hear that you've gotten things sorted out... Heard about the Zen+ now....lol... wish I had the money for that new model.. sigh...
Old 20th February 2017
  #522
Lives for gear
 
Solar's Avatar
 

Thanks @mustream Appreciate ;-)

And yes we all saw that one coming for the ZS+. I'm selling my Zen S and will be either upgrading a new Antelope Soundcard.

Quick question for you while we're here...With your Zen Studio, which Clock source do you use? Oven or USB??? I'm curious because if I choose USB, man the soundcard just gets buggy in whatever Buffer size I use it for.. always hearing Audio cracks etc.. but when in OVEN mode all is smooth. Isn't the ZEN as well as other Antelope USB soundcard should be able to run in USB CLOCK mode??? Very curious
Old 20th February 2017
  #523
Gear Addict
Quote:
Originally Posted by Solar View Post
Thanks @mustream Appreciate ;-)

And yes we all saw that one coming for the ZS+. I'm selling my Zen S and will be either upgrading a new Antelope Soundcard.

Quick question for you while we're here...With your Zen Studio, which Clock source do you use? Oven or USB??? I'm curious because if I choose USB, man the soundcard just gets buggy in whatever Buffer size I use it for.. always hearing Audio cracks etc.. but when in OVEN mode all is smooth. Isn't the ZEN as well as other Antelope USB soundcard should be able to run in USB CLOCK mode??? Very curious

hmm...
Well in my case, the Clock source is always set to USB.. Once i'm running Cubase and i try to change it to Oven, it automatically switches back to USB...

For me, i don't really get any problems with the clock being on USB, so i'm not sure why you're getting audio cracks with the clock set that way though...

I'm using a Separate USB 3.0 card with the Zen... as Windows will not boot with the ZEN plugged in to any of the USB ports on my motherboard...
Old 20th February 2017
  #524
Lives for gear
 
Solar's Avatar
 

Quote:
Originally Posted by mustream View Post
hmm...
Well in my case, the Clock source is always set to USB.. Once i'm running Cubase and i try to change it to Oven, it automatically switches back to USB...

For me, i don't really get any problems with the clock being on USB, so i'm not sure why you're getting audio cracks with the clock set that way though...

I'm using a Separate USB 3.0 card with the Zen... as Windows will not boot with the ZEN plugged in to any of the USB ports on my motherboard...
I'll have to double check this then. But quick question for you:

Zen Studio or even Antelope USB soundcard (if i'm not mistaking) at least Zen Studio isn't USB 3 compatible is it? I mean Antelope have their own USB but it's still 2.0 USB protocol no???

Reason I'm asking you this is that I have my Zen Studio plugged into a dedicated USB 2.0 high speed of course PCIe card. And few minutes ago that I read your comment about using it on USB3.0, I do have in my computer USB 3.0 connections that all are working and I just plugged Zen STUDIO to it and it does NOT reckon the card.
When I go to Device manager, the CARD isn't recognized anymore, its in YELLOW just like it isn't installed.
I click on update drivers and windows didn't find them when the drivers are already installed

Very weird I must say

EDIT: By the way... after I tried to connect the ZEN to USB 3 port and it didn't work. I rebooted my computer and re-plugged back the Zen to its 2.0 USB PCIe and fired up Studio One & Zen Control panel and automatically went to USB Clock. Opened a project and start playing back and no more audio cracks haahhaah This is weird but it looks like its working now. Gonna give a try with different projects and see how it handles
Old 20th February 2017
  #525
Gear Addict
Quote:
Originally Posted by Solar View Post
I'll have to double check this then. But quick question for you:

Zen Studio or even Antelope USB soundcard (if i'm not mistaking) at least Zen Studio isn't USB 3 compatible is it? I mean Antelope have their own USB but it's still 2.0 USB protocol no???

Reason I'm asking you this is that I have my Zen Studio plugged into a dedicated USB 2.0 high speed of course PCIe card. And few minutes ago that I read your comment about using it on USB3.0, I do have in my computer USB 3.0 connections that all are working and I just plugged Zen STUDIO to it and it does NOT reckon the card.
When I go to Device manager, the CARD isn't recognized anymore, its in YELLOW just like it isn't installed.
I click on update drivers and windows didn't find them when the drivers are already installed

Very weird I must say

EDIT: By the way... after I tried to connect the ZEN to USB 3 port and it didn't work. I rebooted my computer and re-plugged back the Zen to its 2.0 USB PCIe and fired up Studio One & Zen Control panel and automatically went to USB Clock. Opened a project and start playing back and no more audio cracks haahhaah This is weird but it looks like its working now. Gonna give a try with different projects and see how it handles

Lol.. well bro, these maschines certainly do strange things at times..lol.. Believe me, I know...
And yes, let me know how things go after you check things out...

EDIT: but to answer you question, you're correct..The Zen is really only USB 2.0... but at leastbwith the card i'm using, The zen runs with the USB 3.0 card. Funny thing is that even when i plug it in my on-board USB 3.0 slots, it doesnt work..
Old 20th February 2017
  #526
Lives for gear
 
Solar's Avatar
 

@mustream

Hhahaaha LOLOLOL Love the last part of your post
Quote:
Funny thing is that even when i plug it in my on-board USB 3.0 slots, it doesnt work..
What you want, thats just the beauty of technology ;-)
Old 21st February 2017
  #527
Quote:
Originally Posted by mustream View Post
hmm...
Well in my case, the Clock source is always set to USB.. Once i'm running Cubase and i try to change it to Oven, it automatically switches back to USB...

For me, i don't really get any problems with the clock being on USB, so i'm not sure why you're getting audio cracks with the clock set that way though...

I'm using a Separate USB 3.0 card with the Zen... as Windows will not boot with the ZEN plugged in to any of the USB ports on my motherboard...
I've mentioned this many times, but I see it still needs to be pointed out and I will gladly again.

The USB source is only to signify that the DAW is dictating the rate, but the OVEN is still clocking the converters, so no need to attempt changing from USB.

And yes, it is a USB2 device, however we use more bandwidth that standing USB devices, which is how we accomplish the IO counts we do.
Old 24th February 2017
  #528
Here for the gear
 

Hello, I need 14 output channels to be able to connect the interface to a passive summing. 8 outputs I get from the outputs dsub25, the other 6, can I get from the outputs of headphones and monitors ?. If so, how should I configure them?. Thanks!
Old 31st March 2017
  #529
Gear Addict
Quote:
Originally Posted by saronni View Post
Hello, I need 14 output channels to be able to connect the interface to a passive summing. 8 outputs I get from the outputs dsub25, the other 6, can I get from the outputs of headphones and monitors ?. If so, how should I configure them?. Thanks!
I'm thinking you may want to consider the "Orion Studio" as that unit has 16 outs..
Old 13th June 2017
  #530
Here for the gear
2 Zen Studio interfaces together

Hi, I'm new to Gearslutz so, please forgive me if this have been discussed before.
Does anyone have experience using 2 Antelope Audio Zen Studio interfaces together, simultaneously, linked, connected to only one computer?
If yes, does it work well?
I own one Zen Studio and I'm thinking of buying a second unit to expand my rig.
Would it be a good move?
Thanks.
Old 13th June 2017
  #531
Quote:
Originally Posted by MoontanStudios View Post
Hi, I'm new to Gearslutz so, please forgive me if this have been discussed before.
Does anyone have experience using 2 Antelope Audio Zen Studio interfaces together, simultaneously, linked, connected to only one computer?
If yes, does it work well?
I own one Zen Studio and I'm thinking of buying a second unit to expand my rig.
Would it be a good move?
Thanks.
Are you running it with a Mac or PC? Via the Aggregate on a Mac, you can do it. On a PC, I think you'd need to chain them via ADAT.
Old 13th June 2017
  #532
Here for the gear
For now I only have one unit running on a Mac, but I'm thinking about buying a second one.
Just would like to know if someone has real experience with a double Zen Studio setup.
Does it work nice? Will I be able to use somultaneously all the 24 mic pres, 16 analog ins, 16 analog outs, 2 pairs of monitor outs, etc?
Old 30th June 2017
  #533
Heb
Gear Maniac
The volumeknob on my Zen Studio has come loose and won't fit tight on the encoder anymore, anyone else with this issue?
The rotary encoder has a D shape but the cavity in the volumeknob is circular so because one of the parts apparently has been worn the volumeknob know slips arond the encoder without affecting it..
Old 2nd July 2017
  #534
Quote:
Originally Posted by Heb View Post
The volumeknob on my Zen Studio has come loose and won't fit tight on the encoder anymore, anyone else with this issue?
The rotary encoder has a D shape but the cavity in the volumeknob is circular so because one of the parts apparently has been worn the volumeknob know slips arond the encoder without affecting it..
Just file a ticket and I'm sure Antelope can help with the repair. You're in Europe, so it should even be able to go to the home office easily.
Old 2nd July 2017
  #535
Heb
Gear Maniac
Quote:
Originally Posted by Clybourne View Post
Just file a ticket and I'm sure Antelope can help with the repair. You're in Europe, so it should even be able to go to the home office easily.
I actually did, but so far no one has answered..
I sent a new mail to the support today.

Edit:
They contacted me today and promised to send a replacement knob.

Last edited by Heb; 3rd July 2017 at 07:45 AM..
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump