The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Sonimus Britson Console coming soon Saturation Plugins
Old 7th June 2014
  #721
Lives for gear
 
Beatworld's Avatar
Can someone please confirm that by installing v1.1 all projects with v1.0 load with no changes to the settings.

Thanks.
Old 7th June 2014
  #722
Lives for gear
I lokked at the manual and the video, and for some reason grouping is not working at all for me. Windows 7 Pro 64bit, both Reaper 32 and 64bit. Here is what I just sent through the support ticket:
"I have added busses and channels, activated grouping in the master buss plugin, and have renamed the goups. But when I go to assign the groups, the dropdown menus do not have the names that I gave them in the master group buss (the one I used to activate grouping). Also, when I go to assign a group anyway to any of the plugins, I get the message that says that i need to activate grouping..... Any ideas what could be happening? Let me know if you want me to do anything specific to test further. "
Old 7th June 2014
  #723
M2E
Lives for gear
 
M2E's Avatar
 

Quote:
Originally Posted by richinmusic View Post
I lokked at the manual and the video, and for some reason grouping is not working at all for me. Windows 7 Pro 64bit, both Reaper 32 and 64bit. Here is what I just sent through the support ticket:
"I have added busses and channels, activated grouping in the master buss plugin, and have renamed the goups. But when I go to assign the groups, the dropdown menus do not have the names that I gave them in the master group buss (the one I used to activate grouping). Also, when I go to assign a group anyway to any of the plugins, I get the message that says that i need to activate grouping..... Any ideas what could be happening? Let me know if you want me to do anything specific to test further. "
You have to turn grouping on in the buss plugins. Click it in the S emblem. Then it will take you to another screen. There you can select Crosstalk and Grouping. Make sure to select Grouping. There ya go....

Hope this helps...

Marc
Old 7th June 2014
  #724
M2E
Lives for gear
 
M2E's Avatar
 

Quote:
Originally Posted by pylorca View Post
Hi guys,

trim to busses works fine,
by default trim affects to channels and not to busses,
there are an option: "trim to" select "buss" or "both"

Enjoy it
Cheers
When I select busses or both, it doesn't work correctly.
It will only turn up or down the level/vol down by half.
When I select it for channels, it will not turn the level up nor down but, give me all the saturation.

Hope I'm saying this right. Don't want to confuse you or anyone else.

Marc
Old 7th June 2014
  #725
M2E
Lives for gear
 
M2E's Avatar
 

k, finally had a chance to pull it up on Logic Pro X, and it works the way it's suppose too.
I guess it's a RTAS bug.

So pylorca, this is what's happening.

1. Grouping is turned on.
2. When going to the "Trim To" I select both or busses, and when I turn up the volume on the trim level, indeed it turns the volume up by what I have the Trim Range set.
3. When I select "Trim as Drive" and turn the trim level up -

On AU/Logic Pro X/10.0.7/10.9.3OS - The volume does not go up. I do hear the effects (Saturation) and see the VU meter jump up more with level but, the level itself, does not change. This is what it's suppose to do...Right?

On the RTAS/Pro Tools HD 8.1.1/10.6.8OS/ - The volume goes up but, seems like it only goes up by half of setting. Meaning, if I set it to +6db, it on;y goes up by +3db. Now, when I select "Channels" under "Trim To" it works fine.
Only when selecting Busses/Both does it not work right on the buss plugin only.

Please let me know if you have any other questions. If you want to PM me, please do so.

Love the plugin and your update is GREAT!!!!!!

Thanks,

Marc
Old 7th June 2014
  #726
Lives for gear
Quote:
Originally Posted by M2E View Post
You have to turn grouping on in the buss plugins. Click it in the S emblem. Then it will take you to another screen. There you can select Crosstalk and Grouping. Make sure to select Grouping. There ya go....

Hope this helps...

Marc
I'll give it a go then. I thought that it had to be turned on only in the one master buss plugin. Thanks for the quick answer.

Edit:
It seems that I was right. If I enable grouping on the master buss, if I try to enable it on any other buss I get a warning that says that i should only enable it on one or it could cause problems..... So back to wondering why it is not working......
Old 7th June 2014
  #727
Gear Addict
 
pylorca's Avatar
 

Quote:
Originally Posted by M2E View Post
When I select busses or both, it doesn't work correctly.
It will only turn up or down the level/vol down by half.
When I select it for channels, it will not turn the level up nor down but, give me all the saturation.

Hope I'm saying this right. Don't want to confuse you or anyone else.

Marc
I just checked, but it works as it's supposed to work.

If you select trim for channels you are applying more saturation to the channels in that group. and each channel will react depending on their input level.
The buss instace will react depending of their input level (the tracks output level, because the tracks are sending audio to the buss)
then the buss will react depending on how you handle the levels of your tracks.

usually you get more saturation applying more gain to the individual tracks.
But as I said before, the buss saturation is related to the level of the tracks.

I hope the explanation helps you to understand the concept.
Please do not hesitate to contact us with any questions you may have!

Cheers
Diego
Old 7th June 2014
  #728
Lives for gear
It seems to work on my Windows 8 DAW, but still not in my Windows 7 laptop. Another question then: While I think it's working on one machine, when I change a gain parameter on the master group control, does it only affect the actual audio, or am I supposed to see the faders on the channels change too? If so, the faders don't move, the FAT "lights" don't change when I activate things on the grouping master (the gui's on the "slaves" do not change). Is this normal?
Old 7th June 2014
  #729
Here for the gear
 

For me in Logic Pro X, the Britson Buss crosstalk mode gets reset back to "vintage" from "modern" in older projects.

Anyone else having this issues ?
Old 7th June 2014
  #730
Gear Addict
 
Home Studio 87's Avatar
 

Cubase 7.52 x64 crash each Time I want unload Britson !
Old 7th June 2014
  #731
Gear Nut
 
FFH's Avatar
Quote:
Originally Posted by pylorca View Post
hi FFH,
take a look to the manual or to the video: https://www.youtube.com/watch?v=5urL26_9N3Y
Thanks, my comment was really a joke, sorry.
No problem here with PT-10 at Mac 10.7.5
Old 7th June 2014
  #732
Lives for gear
 
Beatworld's Avatar
Quote:
Originally Posted by BrentRix View Post
For me in Logic Pro X, the Britson Buss crosstalk mode gets reset back to "vintage" from "modern" in older projects.

Anyone else having this issues ?
Yes, I'm having the same issue.

And right clicking does NOT allow me to rename Groups.
So I'm unable to rename Groups.

UPDATE: I was able to rename groups after closing the first project I opened with v1.1 and then re-opening it.

10.0.7
10.9.3
Old 7th June 2014
  #733
Quote:
Originally Posted by Home Studio 87 View Post
Cubase 7.52 x64 crash each Time I want unload Britson !
Win or Mac?

Works fine on my Win7.
Old 7th June 2014
  #734
Lives for gear
For anyone else who may run into the problems I posted about, it was a permissions issue for the programdata folder on Windows 7.
Old 7th June 2014
  #735
Gear Addict
 
Home Studio 87's Avatar
 

Quote:
Win or Mac?

Works fine on my Win7.
Win 7 x64
Old 7th June 2014
  #736
Lives for gear
This gets stranger and stranger.....
I solved my permissions issues on my Win7 laptop, but now my Win8 main DAW does not pass the grouping info to the plugins, even though I applied the same permissions changes as I did to "fix" this on Win7. What's stranger still is that it DOES work for reaper 32bit, but not for Reaper 64bit. Any ideas?!?
Old 8th June 2014
  #737
Thank you for update! It works great! So easy to use. Feel more comfortable in ITB
Old 10th June 2014
  #738
Gear Nut
 
freezerman's Avatar
 

Works great on OSX Mavericks 10.9.3 Logic Pro X and 9 32 bit and 64 bit, also on Cubase, Nuendo/Cubendo (latest), Reaper latest and Pro Tools 10.9.3.

and ......

Win 7 Pro x64 Cubase, Nuendo/Cubendo (latest), Reaper (latest) and Pro Tools 10.9.3 RTAS (no AAX for this plug yet)

The grouping addition is excellent and its a great tool for the box!

Looking forward to the Satson 'Grouping' update.....
Old 13th June 2014
  #739
Gear Nut
 

Software

Am I the only one who sets the trim/gainstage, then just freezes all the tracks with Britson on?
Old 15th June 2014
  #740
Lives for gear
 
soulguitar's Avatar
Quote:
Originally Posted by NotJimmyBuffet View Post
Am I the only one who sets the trim/gainstage, then just freezes all the tracks with Britson on?
Why to freeze ? Britson is quite lite on CPU and after freezing how you work ahead on your tracks ?
Old 15th June 2014
  #741
Lives for gear
 
zeljkom's Avatar
Quote:
Originally Posted by soulguitar View Post
Why to freeze ? Britson is quite lite on CPU and after freezing how you work ahead on your tracks ?
In Reaper with no problem.
Old 15th June 2014
  #742
Lives for gear
 
Faderjockey's Avatar
 

Quote:
Originally Posted by NotJimmyBuffet View Post
Am I the only one who sets the trim/gainstage, then just freezes all the tracks with Britson on?
I do the same thing with Slate or NLS and VTM/Satin.. With all those on tracks lite CPU or not it gets heavy.. But one of my fav things about Reaper (over my past ways of freezing in Cubase days) is that Reaper can freeze up to last selected plugin...

So when you have Britson/Slate and a tape machine on...then you add comp/EQ.. You can freeze just the console/tape leaving comp/EQ unfrozen to further tweak later... Which is lifesaver after years of dealing with TDM power on Digi DSP cards and Cubase freeze making it hard to go back and add or tweak things..
Old 15th June 2014
  #743
Gear Nut
 

Quote:
Originally Posted by soulguitar View Post
Why to freeze ? Britson is quite lite on CPU and after freezing how you work ahead on your tracks ?
Well sure, but so is my tape simulator, and compressor, and EQs.

But I mix songs with more than just one track, so it DOES pile up. And considering this is a plugin you dont necessarily mix 'thru' like VCC(last on track) and it's a trim device(first on track), I dont really see a point in letting a plugin sit there and use resources when I no longer need to tweak it.

Reaper is awesome for also for letting you undo up to 7 freezes. I've never had to freeze something more than like 3-4 times, but it's nice to have the room to do it.
Old 16th June 2014
  #744
Satson Grouping!

Also, let's see that compressor Sonimus!
Old 22nd June 2014
  #745
Gear Addict
 

Great update! but i'm i the only one who can't change the groups name even if i right click on it? I'm on logic pro x.
Old 22nd June 2014
  #746
Gear Nut
 

Has anyone tried mixing with Satson and Britson?

I have a version of Satson Channel that came with CM magazine, but no bus for it.
Old 23rd June 2014
  #747
Lives for gear
 
Beatworld's Avatar
Quote:
Originally Posted by NotJimmyBuffet View Post
Has anyone tried mixing with Satson and Britson?
Yes, I do it often with good results.
Old 29th June 2014
  #748
Lives for gear
Britson is a beast. I just love this program. Put it on the fat setting and crank it into the red and it sings. I use this in conjunction with heat at 3 o'clock. What a beautiful combination.
Old 29th June 2014
  #749
Gear Maniac
 
mickrich's Avatar
 

Bought Britson a couple of hours ago and mixed through it for a session straight away.
My tracks were all properly gain staged on the way in so it was just a matter of putting the relevant plugins on tracks and busses.
Got a great result. Fat and smooth and punchy.
Here is the pre-master (with limiter on for the band to listen to)
https://copy.com/Q1klNQiP30HkPuIa
Old 29th June 2014
  #750
Gear Maniac
 
mickrich's Avatar
 

Bought Britson a couple of hours ago and mixed through it for a session straight away.
My tracks were all properly gain staged on the way in so it was just a matter of putting the relevant plugins on tracks and busses.
Got a great result. Fat and smooth and punchy.
Here is the pre-master (with limiter on for the band to listen to)
https://copy.com/Q1klNQiP30HkPuIa
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump