The No.1 Website for Pro Audio
Sound Radix Releases "32 Lives" 32-Bit to 64-Bit Audio Units Plug-ins Adapter
Old 11th October 2013
  #151
Quote:
Originally Posted by arjunchawda View Post
does anybody else still have 32 lives remaining in the dock even after you quit logic x?
This is fixed in version 0.9.10 (now available in the User Area)
Old 11th October 2013
  #152
Gear Nut
 
arjunchawda's Avatar
 

I bought 32 lives a few days ago, and it has been the most reliable and easiest tool to transition me from a 32 bit DAW to a 64bit one...

I just introduced a friend to it earlier today..

He bought it, and messaged me saying,

"I F**K*NG LOVE YOU FOR INTRODUCING ME TO 32 LIVES. JUST SPOT ON!"


I love it when programs do as they advertise without issues...

Because I've tried other 64bit bridging apps before and they always crash and cause issues..

But thank you to the developers for their great product even in a beta phase! Cheap prices, and great stability!
Old 14th October 2013
  #153
Here for the gear
 

Version 0.9.11 is released.
A big thanks for keyboard events avaible!!!
You guys are awesome!!!
Old 14th October 2013
  #154
Gear Nut
 
arjunchawda's Avatar
 

Cool!

I did notice when taking a Logic X session with quite a few plugins being wrapped by 32 Lives to my Mac Pro (with identical config) - that the SPL Transient Designer changed some of its parameters - pushing the output gain all the way up, the release all the way to the right, the the attack all the way on the left..

strange..
Old 14th October 2013
  #155
Gear Nut
 
arjunchawda's Avatar
 

also great to see speakerphone passing validation in logic now with the latest update from 32 lives..
Old 14th October 2013
  #156
Lives for gear
 
audiomichael's Avatar
 

Should I re-restore my plugins? In other words, should I redo the plugins that are already working with the last version of 32 Lives?
Old 15th October 2013
  #157
Lives for gear
 

Quote:
Originally Posted by audiomichael View Post
Should I re-restore my plugins? In other words, should I redo the plugins that are already working with the last version of 32 Lives?
I don't think that's necessary.
Old 15th October 2013
  #158
Lives for gear
 
Agzilla's Avatar
 

just bought this and am not having much joy.

Resurrected my plugs in the list but as i try and open Logic X the AuEval tool constantly crashes as does the 32 Lives app..

Couldn't get the following to pass validation:

Slate FG-X
Tritone Classic PEV
DaHornet
Replicant
Nebula 3
Pure Limiter II Flux
URS 1970 & 1980 Comps
URS A & N series EQ
URS Strip Pro
URS Saturation
TRitone ValveTone 62


PLus it seems now when I try to go back to Logic 9 and try start it up I have to re eval ALL my plugins again...

Hmmm... think I need to go back and UNDO what this thing has done and rethink this..

I'm disappointed after all the good stuff I read.... think I wasted my money tbh..

Hope the developer can get this thing working for all.. I really wanted to bring this handful of plugs forward to Logic X with me....

For now I'll stick with LP9

Lucky that they at least made it REALLY easy to use and reverse the 'wrapping' procedure...

For that I am grateful.

Zz.
Old 15th October 2013
  #159
Gear Addict
 
Guy Gabriel's Avatar
 

Gotta say a good word about the Sound Radix guys, since I've purchased 32 Lives there have been like 5 or 6 updates and in the last update they've reached to a point where 32 Lives is almost flawless, no bridge window, logic's key commands work, the 32 plugins are starting to feel like actual 64 bit plugins and it's not taken for granted.

Still got a few plugins that crash validation but I'm sure they'll find a way to figure it out, they haven't disappointed so far.
Old 15th October 2013
  #160
Lives for gear
 
Agzilla's Avatar
 

Gone back and tried one at a time.. Still can't get them to pass validation.

Slate FGX
DaHornet
URS Saturation
URS CSP

All listed as live on the site but failing here..

Logic Pro 9 and X (64 bit)
OSX 10.7.5

Disappointed..not sure what i'm doing wrong... followed the simple instructions..


Zz.
Old 15th October 2013
  #161
Lives for gear
 
Agzilla's Avatar
 

Hmmm...

Tritone Valve 62 is working!!

It says DaHornet is Resurrected but it doesn't show up in my DAW...

Obviously it CAN work but is a bit picky...or needs a few tries?

I shall persevere... nice to see ValveTone 62 in 64bit list though... an old fav!



Zz.
Old 15th October 2013
  #162
Lives for gear
 
gussyg2007's Avatar
^ Trash your AU cache ...
Old 15th October 2013
  #163
Lives for gear
 
Agzilla's Avatar
 

You mean the prefs?

If so. I'll be trying that next.

Thanx.

Zz.
Old 15th October 2013
  #164
Lives for gear
 
gussyg2007's Avatar
32 LIves
The audio-units cache is located at User/Library/Caches/com.apple.audiounits.cache . Simply remove this file and restart Logic.
Old 15th October 2013
  #165
Lives for gear
 
Agzilla's Avatar
 

Will do.. Hopefully it'll help..

In the meantime.. Thank you for assistance.

Zz.
Old 15th October 2013
  #166
Gear Nut
 
gtracs's Avatar
 

Quote:
Originally Posted by Agzilla View Post
Gone back and tried one at a time.. Still can't get them to pass validation.

Slate FGX
DaHornet
URS Saturation
URS CSP

All listed as live on the site but failing here..

Logic Pro 9 and X (64 bit)
OSX 10.7.5

Disappointed..not sure what i'm doing wrong... followed the simple instructions..


Zz.
I've have FGX up and running nicely, so there's hope. OSX 10.8 though.
Old 16th October 2013
  #167
Gear Maniac
 
Krzysztof's Avatar
Hello

I am wondering if anybody is having difficulties with iLok'ed plugins and 32 Lives.
Specifically the new iLok update. (I'm just trying to eliminate/ track down an issue with a new iLok install.)

Regards

Krzysztof
Old 16th October 2013
  #168
Lives for gear
 
Beatworld's Avatar
Quote:
Originally Posted by Agzilla View Post
Hmmm...

Tritone Valve 62 is working!!

Zz.
As far as I know TriTone ValveTone 62 is already 64-bit in AU.

At least mine is (v2.2.2)

No wonder it is working
Old 16th October 2013
  #169
Lives for gear
 
Agzilla's Avatar
 

Well.. Still not much success here..

Do I need OSX 10.8 for this to work?

FGX is not playing ball here.. Neither is DaHornet or the URS stuff.

They're listed as working on the site hence I bought this thing rather than wait forever for developers to go 64bit.

Ive tried deleting the cache, unwrapping and resurrecting again, not sure what else to try..

Still if others have it working I'll keep trying...

Zz.
Old 17th October 2013
  #170
Gear Nut
 
gtracs's Avatar
 

Quote:
Originally Posted by Agzilla View Post
Well.. Still not much success here..

Do I need OSX 10.8 for this to work?

FGX is not playing ball here.. Neither is DaHornet or the URS stuff.

They're listed as working on the site hence I bought this thing rather than wait forever for developers to go 64bit.

Ive tried deleting the cache, unwrapping and resurrecting again, not sure what else to try..

Still if others have it working I'll keep trying...

Zz.
I was having a heckuva time getting Autotune EVO to resurrect. SoundRadix suggested this (I followed every step in this exact order) and it worked. Might be worth a try for your plugs:

"Remove any existing copies of Auto-Tune from your components folder
Repair Permissions using the Disk Utilities
Re-install Auto-Tune EVO
Re-install the latest ilok drivers
Restart you machine
Launch the 32 Lives application, select Auto-Tune and click Resurrect"
Old 17th October 2013
  #171
Lives for gear
 
Agzilla's Avatar
 

Thanks...

But do you think I have to do this procedure for EVERY plugin that won't resurrect properly?

DaHornet is not an iLok plugin for instance...

I got the 64 bit ValveTone now as a result of the earlier comment! Thanks!

FG-X would be good to get working.... I think it may be a 10.7.5 OSX issue...

I'l keep trying in between actual work I'm doing...

Thanks again..

Zz.
Old 18th October 2013
  #172
Lives for gear
 
Beatworld's Avatar
Just installed 0.9.11
The only plugins I have which are not resurrecting are all these from NuGen:

SEQ2M
SEQ1M
SEQ1
SEQ2

All great EQs (in their day)
Old 18th October 2013
  #173
Gear Nut
 

I'd love to use this in MOTU DP8, but I'm still on OS 10.6.8 (my old Mac Pro won't run ML). I know the specs say 10.8 required, but has anyone got 32 Lives to work in Snow Leopard?
Old 18th October 2013
  #174
Quote:
Originally Posted by Guy Gabriel View Post
Does 32 Lives work in when running a 64 bit Maschine?
I'm sure some of you have maschine and I would like to know that before I buy it.
And is imposcar2 compatible? It's not in the list
Already 64Bit
Compatibility | GFORCE SOFTWARE
Old 19th October 2013
  #175
Lives for gear
 

Quote:
Originally Posted by tremo View Post
I'd love to use this in MOTU DP8, but I'm still on OS 10.6.8 (my old Mac Pro won't run ML). I know the specs say 10.8 required, but has anyone got 32 Lives to work in Snow Leopard?
I'm still on 10.6.8 on my main Mac Pro. I can confirm that 32 Lives does NOT
work in Snow Leopard.
Old 19th October 2013
  #176
Gear Nut
 

Quote:
Originally Posted by Dave Polich View Post
I'm still on 10.6.8 on my main Mac Pro. I can confirm that 32 Lives does NOT
work in Snow Leopard.
Thanks, Dave -- saving my pennies for a new Mac Pro....
Old 23rd October 2013
  #177
Lives for gear
 
Aziak's Avatar
Report for 32 Lives (latest) under 10.9 Mavericks.

1).The application is sluggish when you launch it, but it works in the end.
2).Apparently the OS upgrade removed the AU chaches and forces Logic Pro X and Logic 9 to rescan plugins (not a bad thing). When Logic rescans plugins, 32 Lives crashes on every plugin, but somehow the validation is not corrupted and the plugins work in the host.
3). Powecore plugins do not work in mono instances. (the plugin GUI is DISABLED)
4). In Logic 9 there is this GUI detach effect. In LPX the GUIs are just fine though.

Thought to post some feedback cause many people will upgrade their systems and it's good to know what is broken. Mavericks overall is very fast OS. Mountain Lion feels really slow compared. Have no problems with audio applications so far, with a major OSX upgrade like this one.

Cheers!
Old 23rd October 2013
  #178
Lives for gear
 
Aziak's Avatar
Double post
Old 23rd October 2013
  #179
Gear Nut
 

yep I can confirm, every plugin I have to confirm to reopen windows (or not) and then confirm that there was an error, absolute drag
Old 23rd October 2013
  #180
Gear Addict
 
Guy Gabriel's Avatar
 

Just updated to OS X Mavericks, a few plugins had to go through validation twice but eventually everything that worked in Mountain Lion works with Mavericks.

BUT there is a big bug with insert plugins now. if you want to tweak an insert plugin the GUI doesn't respond, lets say you push a knob you can't even see what you're doing, only when you click on the header you can see the action you just did, it's terrible.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 949 views: 141997
Avatar for The Press Desk
The Press Desk 8th July 2010
replies: 169 views: 50803
Avatar for anp27
anp27 15th March 2015
replies: 1795 views: 283536
Avatar for keano
keano 12th December 2016
replies: 18 views: 5945
Avatar for Loopy C
Loopy C 8th December 2016
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump