The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Fireface 400 Audio Interfaces
Old 11th May 2006
  #1
Lives for gear
 
Curtis Franklin's Avatar
 

Fireface 400

So what's the deal with this papper. There is another thread referencing it. Its on the site.

No go from dealers.


Gimme one.



Right now.
Old 15th June 2006
  #2
Gear Head
 
BlueBird's Avatar
 

Where's the Fireface 800???!!!

I second that!
any news on the release?
Old 17th June 2006
  #3
Lives for gear
 

also curious...
Old 18th June 2006
  #4
Gear Maniac
 

They probably cant get it working like the Fireface800....Fully unstable
Old 18th June 2006
  #5
Lives for gear
 
Slaytex's Avatar
 

Quote:
Originally Posted by FS0420
They probably cant get it working like the Fireface800....Fully unstable
All you have been doing lately is bashing the FF800 in the last few weeks. I understand you were the 1 in 1000th person to ever have an issue with it but chill out. I've got mine on 3 different machines and have never had one hiccup. I would buy a second in a heartbeat if I ever needed more I/O. If I were you I would try to solve and understand the problem as to why you're FF800 did not work on you're rig instead of just getting pissed off and saying that RME sucks. On top of that, If you don't have anything to add to this thread please don't post nonsence.
I hope you find something that works for you.

Clayton, happy RME user!
Old 18th June 2006
  #6
Gear Maniac
 

Quote:
Originally Posted by Slaytex
All you have been doing lately is bashing the FF800 in the last few weeks. I understand you were the 1 in 1000th person to ever have an issue with it but chill out. I've got mine on 3 different machines and have never had one hiccup. I would buy a second in a heartbeat if I ever needed more I/O. If I were you I would try to solve and understand the problem as to why you're FF800 did not work on you're rig instead of just getting pissed off and saying that RME sucks. On top of that, If you don't have anything to add to this thread please don't post nonsence.
I hope you find something that works for you.

Clayton, happy RME user!
fuuck
I dont think you read my posts. I never said RME sucks. I said the FF800 sucks. In fact I have still recommended RME stuff, just not the FF cuz it sucks. Anyhow fuuck
Old 18th June 2006
  #7
Lives for gear
 
DrDeltaM's Avatar
 

Quote:
Originally Posted by FS0420
fuuck
I dont think you read my posts. I never said RME sucks. I said the FF800 sucks. In fact I have still recommended RME stuff, just not the FF cuz it sucks. Anyhow fuuck
FWIW, the FF800 doesn't suck at all, been running it for more then a year flawlessly. Like it a lot, sounds great for the money.
Old 18th June 2006
  #8
djk
Gear Head
 

I'm also anxiously awaiting the FF400. Originally I heard that it was supposed to ship in June. It shows up on some European retailer sites, but nothing here in the US. Has anyone called Synthax lately to inquire?
Old 18th June 2006
  #9
Gear Nut
 
FilmDingo's Avatar
 

Still waiting...

Any Synthax people regulars here? I'm trying to hold off untill the FF400 is ready, I need a 1/2 rack to go with some Neve Portico stuff I have been saving up for.

C'mon Synthax - gotta ETA?
Old 19th June 2006
  #10
Lives for gear
 
Ziggy!!'s Avatar
 

Quote:
Originally Posted by FS0420
fuuck
I dont think you read my posts. I never said RME sucks. I said the FF800 sucks. In fact I have still recommended RME stuff, just not the FF cuz it sucks. Anyhow fuuck

Given that you are the first person I've ever heard mention a problem with the FF800, maybe it is just you that sucks?

Computer illiteracy is a bitch ain't it?
Old 19th June 2006
  #11
Gear Maniac
 

Im very computer literate, I build my own systems. Read the posts to find out what the problem with the new drivers were. RMEs head of support could not figure it out for 2 weeks until I sent the unit back.
Maybe its RME who is computer illiteratefuuck or possibly its just the people who respond to posts without reading them that are illiterate.
Next time before you open your mouth and make a complete jackass out of yourself do a little research. RME updated the drivers as soon as I sent my unit back to correct the problem THEY had with THEIR drivers.
Old 19th June 2006
  #12
Lives for gear
 
Ziggy!!'s Avatar
 

Quote:
Originally Posted by FS0420
Im very computer literate, I build my own systems. Read the posts to find out what the problem with the new drivers were. RMEs head of support could not figure it out for 2 weeks until I sent the unit back.
Maybe its RME who is computer illiteratefuuck or possibly its just the people who respond to posts without reading them that are illiterate

Right... I guess everyone else who has a working system must be computer illiterate. It is their illiteracy that is cancelling out RME's illiteracy and miraculously causing their system to work...

Who'd have thunk?


Me? not read a thread? Im pretty sure I can handle the five lines that you have actually typed in this thread... maybe you thought you typed something that you really didn't. Hey, could that be the problem? You thought you did something that you actually didn't. Did you remember the PSU in this apparent computer that you built? Perhaps it is still turned off at the wall? not plugged in?
Old 19th June 2006
  #13
Gear Maniac
 

Ya makes sense, your pretty good. The psu wasnt plugged in, yet I was able to try to install the drivers on several machines. RME just made up a lie that their drivers werent working from fresh install. They also made up the part about needing the previous drivers for the newest drivers to work.
Yes its my fault they had bad drivers. It is also my fault Geaorge at RME could not figure out the problem for 2 weeks. Its also my fault that they updated the drivers after I returned my unit.
Anyhow before you post something you should really research facts, same as before you talk about somebody else that you dont know. Im pretty sure I know more about computers than you do. I have always been able to troubleshoot anyones daw, when it comes to someone elses drivers I cant fix them. In fact RME took 2 weeks to figure out and fix their own problems. fuuck
By the way, go to the RME site so you can confirm that the drivers have been updated immediatly after I returned my unit.
fuuck jackass
Old 19th June 2006
  #14
Lives for gear
 
Ziggy!!'s Avatar
 

Quote:
Originally Posted by FS0420
Ya makes sense, your pretty good. The psu wasnt plugged in, yet I was able to try to install the drivers on several machines. RME just made up a lie that their drivers werent working from fresh install. They also made up the part about needing the previous drivers for the newest drivers to work.
Yes its my fault they had bad drivers. It is also my fault Geaorge at RME could not figure out the problem for 2 weeks. Its also my fault that they updated the drivers after I returned my unit.
Anyhow before you post something you should really research facts, same as before you talk about somebody else that you dont know. Im pretty sure I know more about computers than you do. I have always been able to troubleshoot anyones daw, when it comes to someone elses drivers I cant fix them. In fact RME took 2 weeks to figure out and fix their own problems. fuuck
By the way, go to the RME site so you can confirm that the drivers have been updated immediatly after I returned my unit.
fuuck jackass

Right... Like I said, it is probably my fault and a couple of thousand (if not more) other peoples fault for having a FF800 that worked flawlessly regardless of "bad drivers". Im sure I can confirm that the drivers have been updated... But then again, what drivers don't get updated in a components lifetime... I sure I can also get quite a few people to confirm right here that there FF800 has worked perfectly since the day they got it... even with these "bad drivers".

You know more about computers than I do? Yet in the same paragraph you tell me that Im talking about somebody else that I don't know? Seems like a bit of a contradiction there doesn't it? Maybe you need to know more about computers... after all you multiple computer setups just don't seem to work. My setup has worked perfectly since the day I built it... even with "bad drivers". I haven't even needed to peek under the hood since I build it because aint nuffin' broke!

Fact. My setup works perfectly and has done so even with these apparent "bad drivers". The time I am having with my setup has been nothing short of blissful. Thats even despite my apparent lack in knowledge about computers compared to yourself... and RME's drivers which apparently were nothing short of FUBAR for sometime.

Miraculous isn't it...
Old 19th June 2006
  #15
Gear Maniac
 

again you have not read the postsfuuck
Only thing I havent gotten to work properly is the FF800. I own RME cards and converters and other gear. It all works on the same systems the fireface would not work on.
Old 19th June 2006
  #16
Lives for gear
 
joshelevator's Avatar
 

fireface 800 is awesome. great converters-works flawlessly for me.
Old 19th June 2006
  #17
Lives for gear
 
Ziggy!!'s Avatar
 

Quote:
Originally Posted by FS0420
again you have not read the postsfuuck
Only thing I havent gotten to work properly is the FF800. I own RME cards and converters and other gear. It all works on the same systems the fireface would not work on.

No, I read you post properly... the only thing I am talking about IS the FF800.
Old 19th June 2006
  #18
Lives for gear
 

Is it just me or does using the fuuck emoticon repeatedly get old. So many times I wish there was a button that puts people arguing on threads in the same room face to face.
Old 19th June 2006
  #19
Gear Maniac
 

I hang out here just for this fuuck button. Im thinking of tattooing it right on the back of my hand so I dont even have to think
Old 19th June 2006
  #20
Gear Maniac
 

i use a FF800 too and i am totally satisfied with it!

It's like Plug n Play... great converters , big sound - great buy for the money!

Blind
Old 19th June 2006
  #21
Gear Nut
 
FilmDingo's Avatar
 

Stay on Target

anyhoo - back to the 400 - some company stooge has had enought time to find this thread. Any timeline? Features, neat ideas, bait? Please keep me interested.
Old 21st June 2006
  #22
djk
Gear Head
 

Ok, I noticed that Sweetwater now lists the FF400 on its site, which seemed like a good sign. BUT, I called Synthax as well and the person I spoke with said it is likely to be at least another month boefore the unit starts shipping (possibly early August). I hope they are just being conservative with their estimates and that it actually ships sooner.
Old 21st June 2006
  #23
Lives for gear
 
kingofswing's Avatar
Quote:
Originally Posted by FS0420
I hang out here just for this fuuck button. Im thinking of tattooing it right on the back of my hand so I dont even have to think

You know what, i have noticed that you knock the RME Fireface wherever you can get your 2 pence worth.

To be totally honest i dont know what all the b*tchin is about, but it seems that you are not capable of running quality gear like the FF800. Its works flawless for 99% of users, including myself.

Infact i have never come across such a stable unit for my machine.

Once again stop the hating and move on, get something that works for you, but putting a great product down that works for so many...tutt
Old 21st June 2006
  #24
Lives for gear
 

yeah, my Fireface has been trouble free, although I'm on a Mac. It seems the only people that report problems, are PC users with quirky models of motherboards and onboard FW controllers. Most of the time a RME recommended firewire PCI card resolves compatability issues - from what I've seen.

Didn't anyone else notice how high the price of the FF400 is according to Sweetwater's site? I hope that's just the list price.
Old 21st June 2006
  #25
Lives for gear
 
Tibbon's Avatar
Who will make it first to the finish line? The Apogee Ensemble? Or the Fireface 400?

Only time will tell!
Old 22nd June 2006
  #26
Gear Maniac
 

fuuck
Quote:
Originally Posted by kingofswing
You know what, i have noticed that you knock the RME Fireface wherever you can get your 2 pence worth.

To be totally honest i dont know what all the b*tchin is about, but it seems that you are not capable of running quality gear like the FF800. Its works flawless for 99% of users, including myself.

Infact i have never come across such a stable unit for my machine.

Once again stop the hating and move on, get something that works for you, but putting a great product down that works for so many...tutt
fuuck
Old 22nd June 2006
  #27
Lives for gear
 
TinderArts's Avatar
 

Quote:
Originally Posted by FS0420
Im very computer literate, I build my own systems. Read the posts to find out what the problem with the new drivers were. RMEs head of support could not figure it out for 2 weeks until I sent the unit back.
Maybe its RME who is computer illiteratefuuck or possibly its just the people who respond to posts without reading them that are illiterate.
Next time before you open your mouth and make a complete jackass out of yourself do a little research. RME updated the drivers as soon as I sent my unit back to correct the problem THEY had with THEIR drivers.
FF800 drivers are fine Your beef seems to be with digicheck. It's a free app, and a mighty nice one at that. It's one app that works with most all of the RME products. One function on it didn't work with the newer FF800 drives and you seemed to kirk out about it. I know plenty of folks with FF800s. The only problems I'm asked about are resolved by using the TI chipset and making sure that IRQs are seperated. My FF800 works great on both my PC and mac.

Make some music and put the finger away.
Old 22nd June 2006
  #28
Gear Nut
 
FilmDingo's Avatar
 

Are they here?

Sweetwater appears to have them for $1,000.00 and ready to ship - no mention of pre-order, I added one to the cart and it told me "free shipping". Also, synthax seems to have some updated info on their site.

Damn I need to hurry up and finish some work so I can order one.

Anyone gonna call someone to confirm - it's 2:19 AM here in Texas, and my salesrep at Sweetwater is not answering the phone right now.
Old 22nd June 2006
  #29
Gear Maniac
 

Quote:
Originally Posted by FilmDingo
Sweetwater appears to have them for $1,000.00 and ready to ship - no mention of pre-order, I added one to the cart and it told me "free shipping". Also, synthax seems to have some updated info on their site.

Damn I need to hurry up and finish some work so I can order one.

Anyone gonna call someone to confirm - it's 2:19 AM here in Texas, and my salesrep at Sweetwater is not answering the phone right now.
They also have the Mackie 1200F listed without mention of pre order. I know for fact they wont have that for a few months. Not sure though about FF400, I would guess its probably the same deal.
Old 22nd June 2006
  #30
Lives for gear
 
chymer's Avatar
 

Quote:
Originally Posted by FS0420
I hang out here just for this fuuck button. Im thinking of tattooing it right on the back of my hand so I dont even have to think
ok, so now your implying that you are capable of thinking when, from what Ive read, youve never experienced it in the first place.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
jaffa / So much gear, so little time
3
heksu / High end
10
tengu / Music Computers
38
octatonic / Music Computers
0
fa151515 / Music Computers
0

Forum Jump
Forum Jump