The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
New Tape Emulation - "Roundtone" Saturation Plugins
Old 31st May 2012
  #1231
Lives for gear
 
Taurean's Avatar
Win 64 released yet?
Old 31st May 2012
  #1232
Lives for gear
 

yes, win 64 is available. i'm using the VST version.
Old 31st May 2012
  #1233
Lives for gear
 
Taurean's Avatar
I meant for the update, just to make sure we're on the same page, was it emailed yet?
Old 31st May 2012
  #1234
Lives for gear
 
jeremy.c.'s Avatar
Yes, Win64 VST was emailed.

In Cubase 32bit on windows 7 (using the 32bit Roundtone) there is a bug with the FX parameters. I click them on and they work, but when I click them off the effect turns off but the ON light stays lit. SO I can't tell by looking if it's actually on or off once I've clicked it. Just a head's up.
Old 31st May 2012
  #1235
As much as I would like I just can't seem to fall in love with Roundtone (new and old). For tape/compression stuff and tone shaping I'm digging the ubk-1 and tb_reelbus (as well as nebula some time). Roundtone just can't compete with those imo...

Plz help me out here, I really wanna dig this plug (The new dolby thingy seems cool, but I havent found any use for it yet)

I'm well aware of that Roundtone is just another color for my "mixing palette", but right now I don't see it fit :/

/Jon
Old 31st May 2012
  #1236
Gear Maniac
awesome update quinto!! - i can automate the new parameters in logic 8 on 10.5.8 but i dont see it in my automationview. I see the drawn or written data but no name or description what i automate all the old parameters from v2 are shown with a name
Old 31st May 2012
  #1237
Quote:
Originally Posted by yllet View Post
As much as I would like I just can't seem to fall in love with Roundtone (new and old). For tape/compression stuff and tone shaping I'm digging the ubk-1 and tb_reelbus (as well as nebula some time). Roundtone just can't compete with those imo...

Plz help me out here, I really wanna dig this plug (The new dolby thingy seems cool, but I havent found any use for it yet)

I'm well aware of that Roundtone is just another color for my "mixing palette", but right now I don't see it fit :/

/Jon
that's interesting because i feel exactly the same about tb_reelbus, but love roundtone!
Old 31st May 2012
  #1238
Lives for gear
 
lobsterinn's Avatar
I'm really loving this as a tape delay. The new functions are deep.

As far as subtle tape simulation, I am really overwhelmed by the layout. I am going to have to build my own preset starting points to really get much practical use out of it. I tend to avoid really tweak-intensive plugs when I'm mixing as I'm prone to getting sucked down rabbit holes.
Old 31st May 2012
  #1239
Lives for gear
 
illacov's Avatar
 

Talking V3 rawks!

Had Roundtone V3 on a mix today, I had tons of printed stems from outboard gear going to the drum buss and decided f** it I'm going to put a tape sim over the drums to give them some grit.

HOLY SH*T

V3 on the drum buss post compression is EEEEVIL.

I had it on 15 ips Hard Compressed with the B Control at 40 to 50%.

Action was 9 o clock, Emphasis was all the way to 100%. I left the mix at 100%. The oversampling is nice.

So fluid and big, it sounds great.

Love it!

Still have to break it out on a start to finish session.

Should be awesome!

Peace
Illumination
Old 1st June 2012
  #1240
Lives for gear
 

Thanks very much for the great update...very surprised and happy with the new features - just exploring them right now - so far VERY nice
Old 2nd June 2012
  #1241
Lives for gear
 

Quote:
Originally Posted by yllet View Post
As much as I would like I just can't seem to fall in love with Roundtone (new and old). For tape/compression stuff and tone shaping I'm digging the ubk-1 and tb_reelbus (as well as nebula some time). Roundtone just can't compete with those imo...

Plz help me out here, I really wanna dig this plug (The new dolby thingy seems cool, but I havent found any use for it yet)

I'm well aware of that Roundtone is just another color for my "mixing palette", but right now I don't see it fit :/

/Jon
For me, the new bright formula (speed at full, action at 1/2 and emphasis at 0) with b-exp at about 1/3 and a bit of wow and tape noise sounds much more tape-like than the rest of them, squashing transients in a very organic manner and giving everything a great sense of movement. I find it a little too much to use it on tracks and the two buss at the same time, but I'm liking it a lot on tracks and using Totape2 on the master. It doesn't sound modern at all and I mean that as a big compliment. heh
Old 2nd June 2012
  #1242
Lives for gear
 
Empty Planet's Avatar
 

Totally agree, Illicov.

Working flawlessly here on Reaper in Win7 64-bit.

Spectacular work, Quinto.

Many thanks.





Old 2nd June 2012
  #1243
Quote:
Originally Posted by kingocounty View Post
For me, the new bright formula (speed at full, action at 1/2 and emphasis at 0) with b-exp at about 1/3 and a bit of wow and tape noise sounds much more tape-like than the rest of them, squashing transients in a very organic manner and giving everything a great sense of movement. I find it a little too much to use it on tracks and the two buss at the same time, but I'm liking it a lot on tracks and using Totape2 on the master. It doesn't sound modern at all and I mean that as a big compliment. heh
Thanks m8, gonna try that later tonight.

All the best from Sweden

/Jon
Old 2nd June 2012
  #1244
Bug report.

Cpu: i5 2500+, 8gb ram
Windows 7, 64 - Reaper 32, Roundtone 3.0 32bit

* Sometimes the sound mutes (on a hit from a snare drum for instance)
* Sometime the knobs dissapear
* Sometime noice goes crazy/distorts like hell.

I don't have any other issues with other plugins what so ever.

Just wanned to let you know.

/Jon
Old 3rd June 2012
  #1245
Lives for gear
Quote:
Originally Posted by yllet View Post
Bug report.

Cpu: i5 2500+, 8gb ram
Windows 7, 64 - Reaper 32, Roundtone 3.0 32bit

* Sometimes the sound mutes (on a hit from a snare drum for instance)
* Sometime the knobs dissapear
* Sometime noice goes crazy/distorts like hell.

I don't have any other issues with other plugins what so ever.

Just wanned to let you know.

/Jon
I have a similar set-up to yours, and even though you have 8 GB's RAM, you are using Reaper 32bit so you may be running out of RAM in your projects. Have you tried this in Reaper 64bit with Roundtone 64bit as well?
Old 4th June 2012
  #1246
Gear Addict
 
slackstallion's Avatar
 

Quinto hasnt chimed in for a few days. Assuming he is quickly fixing reported bugs for a v3.2 release shortly?
Old 4th June 2012
  #1247
mfx
Lives for gear
 
mfx's Avatar
 

Hi Quinto

Know you've been busy regarding the mail outs and other business.

When can we expect an update regarding the GUI bug in Windows7 x64 please.

Thanks

M
Old 4th June 2012
  #1248
Lives for gear
 
quintosardo's Avatar
 

Working on that!
You'll be able to download it from the same last link
Old 4th June 2012
  #1249
mfx
Lives for gear
 
mfx's Avatar
 

Quote:
Originally Posted by quintosardo View Post
Working on that!
You'll be able to download it from the same last link
Ok thanks and look forward to it
Old 5th June 2012
  #1250
Lives for gear
I am using Roundtone 64bit in Reaper 64bit (Windows 7 Pro 64bit 8GB's ram) and have had zero GUI issues. I noticed that the post about the issue is using the 32bit Roundtone. Have you tried the 64bit version?
Old 5th June 2012
  #1251
mfx
Lives for gear
 
mfx's Avatar
 

Quote:
Originally Posted by richinmusic View Post
I am using Roundtone 64bit in Reaper 64bit (Windows 7 Pro 64bit 8GB's ram) and have had zero GUI issues. I noticed that the post about the issue is using the 32bit Roundtone. Have you tried the 64bit version?
Download again from my email link.

Deleted all signs of roundtone and roundtone_v3 from my pc (except the new files of course).

Dropped the 64bit file in.

This resolved the disappearing GUI issue.

All good in the Standalone mode.

This is 64bit only not tried or tested the 32 bit.

Everything works fine in Standalone except when changing the Tape Mode a/b/c/d the new functions; B-EXP, WOW, FLANGE, DELAY,FBK, NOISE are disabled, the knobs reset to the zero position.
Old 5th June 2012
  #1252
Lives for gear
 
Jolly Jimmy's Avatar
 

Quote:
Originally Posted by mfx View Post
Everything works fine in Standalone except when changing the Tape Mode a/b/c/d the new functions; B-EXP, WOW, FLANGE, DELAY,FBK, NOISE are disabled, the knobs reset to the zero position.
Same here with the Mac AU.
Old 5th June 2012
  #1253
Quote:
Originally Posted by richinmusic View Post
I have a similar set-up to yours, and even though you have 8 GB's RAM, you are using Reaper 32bit so you may be running out of RAM in your projects. Have you tried this in Reaper 64bit with Roundtone 64bit as well?
Guess i could try the 64bit version (with reaper 64) as well. But what about all my 32bit plugins then? :( (Last time i check the 32/64 bridge in reaper wasnt very good)

/Jon
Old 5th June 2012
  #1254
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by mfx View Post
Everything works fine in Standalone except when changing the Tape Mode a/b/c/d the new functions; B-EXP, WOW, FLANGE, DELAY,FBK, NOISE are disabled, the knobs reset to the zero position.
Yeah I've reported this issue as well. I think the beta testers need to ask themselves some serious questions on on a fundamental flaw like this managed to slip through the net undetected.

Cheers, Mark.
Old 5th June 2012
  #1255
Lives for gear
 
quintosardo's Avatar
 

It is a statistical law. Why every bug is so hard to reproduce here? Because here is where we said "it works!"...
Found, don't waste your time with experiments, replacing with 3.0.1!

In the meanwhile, adding some small things (so that a replacement is a pleasure, not only annoying)
Old 5th June 2012
  #1256
Gear Addict
 
Home Studio 87's Avatar
 

same link that you send for the 3.01 ?
Old 5th June 2012
  #1257
Quote:
Originally Posted by valjean24601 View Post
I think the beta testers need to ask themselves some serious questions blah blah blah blah
They are working FOR FREE and on their own time to help an amazing person release an amazing plugin at an incredibly low price. They are not the ones who need to be asking themselves some serious questions...
Old 5th June 2012
  #1258
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by Babaluma View Post
They are working FOR FREE and on their own time to help an amazing person release an amazing plugin at an incredibly low price. They are not the ones who need to be asking themselves some serious questions...
I beta tested grasso for Quinto and have done the same for other companies. The whole point of beta testing is to help iron out the problems. Now, considering the fact that several people on this thread alone have mentioned experiencing the same problem I find it hard to believe that no-one managed to replicate the issues during the beta testing considering that the problems arise when using one of the most basic functions of the plugin! Price doesn't come into the equation, Quinto appears to be a perfectionist and i'm sure it upsets him as much as anyone when people pay for his products (now matter how inexpensive they are) and they encounter problems.

I'm not having a go at Quinto at all, the man does amazing work and has produced some of my favourite plugins to date, I'm merely stating my disbelief at how these things weren't noticed first time around. If you can't see that, or if you were one of the beta testers and have taken offence at my comments then that's up to yourself.

Anyway, I'm looking forward to getting these issues resolved so that an already fantastic plugin can become even better!

Cheers, Mark.
Old 6th June 2012
  #1259
Lives for gear
Quote:
Originally Posted by yllet View Post
Guess i could try the 64bit version (with reaper 64) as well. But what about all my 32bit plugins then? :( (Last time i check the 32/64 bridge in reaper wasnt very good)

/Jon
I have never had any problems bridging plugins in reaper. I am pretty much exclusively using Reaper 64bit, and I still have quite a few 32bit plugins. Reaper has always handled them better than any other DAW, in my experience. I haven't fired up Reaper 32bit in MONTHS.Where are you hearing these things? And why not just try it?
Old 6th June 2012
  #1260
Lives for gear
Bad bad beta testers. Bad. Shame on you.

Jeez y'all.
It is entirely possible that the testers didn't reproduce the problems. I know so because I tested the last 2 versions of the plugin for Quinto and experienced zero problems. And I seem to have the system that many of the beta tests I do have more problems than other testers. And I used the Roundtone betas on some large and complicated projects, and it performed beautifully. So I guess I apologize in behalf of all of the inadequate beta testers that just couldn't make it break. I tried really hard and it just worked well for me. Ooops.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
LonDonsen / Product Alerts older than 2 months
11
sage691 / Gearslutz Secondhand Gear Classifieds
3
Curve Dominant / Music Computers
83

Forum Jump
Forum Jump