The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
New Tape Emulation - "Roundtone" Saturation Plugins
Old 30th May 2012
  #1201
Lives for gear
Already having a lot of fun with the new delay section, it can makes some great noise mayhem ! Great update !

Quinto, is that normal that most parameters names won't show in Live 8's automation nor in rack display with v3 AU ?



I've chosen to use AUs only for convenience with the other music apps I use.
Attached Images
File Type: png Rack.png (11.6 KB, 509 views) File Type: png Automation.png (4.0 KB, 530 views)
Old 30th May 2012
  #1202
Lives for gear
 
quintosardo's Avatar
 

If I'm not wrong there is a good amount of dummy parameters.
This is useful for backward compatibility. Room for new parameters...
Old 30th May 2012
  #1203
Lives for gear
 
Jolly Jimmy's Avatar
 

Quote:
Originally Posted by nil hartman View Post
Already having a lot of fun with the new delay section, it can makes some great noise mayhem ! Great update !

Quinto, is that normal that most parameters names won't show in Live 8's automation nor in rack display with v3 AU ?
The delay is amazing fun! I've been messing with manual flanging using the delay, but unfortunately none of the lower parameters are available to automate. AU but using Logic.

Also, linking is not working at all, the upper settings don't sync and the new lower ones set to 0 when you touch them.
Old 30th May 2012
  #1204
Lives for gear
 
mljung's Avatar
Still no sign of V.3 in my inbox...



When do you expect to finalize the distribution..?

::
Mads
Old 30th May 2012
  #1205
I haven't installed v3 yet. I have a lot of Roundtone instances in my existing projects. Should I wait until the bugs are fixed if it seems that v3 is crashing Logic? Quinto?

Or is still possible to keep v2 when installing v3?
Old 30th May 2012
  #1206
Lives for gear
 
quintosardo's Avatar
 

While we check you can replace the old instances and reload the settings!
Old 30th May 2012
  #1207
Lives for gear
 
quintosardo's Avatar
 

Quote:
Originally Posted by mljung View Post
Still no sign of V.3 in my inbox...



When do you expect to finalize the distribution..?

::
Mads
The last few this afternoon, then I'll ask for missing ones.

This is going very slowly because I had to prepare the old data, now it will be very simple (starting from some fixes on this release, mainly on Logic)
Old 30th May 2012
  #1208
Lives for gear
 
quintosardo's Avatar
 

Quote:
Originally Posted by Jolly Jimmy View Post
The delay is amazing fun! I've been messing with manual flanging using the delay, but unfortunately none of the lower parameters are available to automate. AU but using Logic.

Also, linking is not working at all, the upper settings don't sync and the new lower ones set to 0 when you touch them.
This is an issue, of course, they MUST be automatable
Old 30th May 2012
  #1209
Quote:
Originally Posted by quintosardo View Post
While we check you can replace the old instances and reload the settings!
Ok. But is there a problem using both, v2 and v3 at the same time. Just name v3 like " Roundtone v3.component"?
Old 30th May 2012
  #1210
Quote:
Originally Posted by quintosardo View Post
The last few this afternoon, then I'll ask for missing ones.

This is going very slowly because I had to prepare the old data, now it will be very simple (starting from some fixes on this release, mainly on Logic)
I miss mine :/ Jon Rinneby

hihi
Old 30th May 2012
  #1211
Lives for gear
 
quintosardo's Avatar
 

Renaming AU isn't enough, because they are identified by internal code.

I'd open the project, save the settings, replace the component and the instances and reload the settings. Terrible but may be a temporary fix while this radically new version becomes perfect.
Old 30th May 2012
  #1212
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by quintosardo View Post
Hi Mark,
just a quick tip, linked to A means that they share the bypass.
To keep parameters linked choose Machine A on both instances.
Hi Quinto, I tried this and it worked well, however none of the new parameters such as B-ex, wow, flange etc are even active or useable on any of the instances when they are linked to one machine in my experience. What I had to do was change each instance to 'standalone' to change the parameters and then switch back to link mode when I was finished.

Cheers, Mark.
Old 30th May 2012
  #1213
Gear Maniac
 

still no v3 here
Old 30th May 2012
  #1214
Lives for gear
 

It's worth the wait, guys. I'm liking this more and more. The two new tape tapes and all the new features sound fantastic. This is an incredible deal at $30 (even better considering I got it at the original price way back when).
Old 30th May 2012
  #1215
Gear Nut
 
Machine Head's Avatar
 

Quote:
Originally Posted by valjean24601 View Post
Hi Quinto, I tried this and it worked well, however none of the new parameters such as B-ex, wow, flange etc are even active or useable on any of the instances when they are linked to one machine in my experience.

Cheers, Mark.
Hi Quinto,

the same bug here, Logic 9.1.7, OSX 10.6.8
Thanks for the update, sounds good

Cheers!
Old 30th May 2012
  #1216
Here for the gear
 

how much time do you wait till have the plugin after buy it?

the KVR site says its "custumized per customer"
Old 30th May 2012
  #1217
Gear Maniac
 

Ok, got it now. Though it's quite buggy for me in Reaper.
When loading old projects I get unwanted delay and currently I'm not able to turn it off without completely bypassing Roundtone.
At linked instances there is no way to do anything with the new features, I can click on the "ON" Buttons, turn knobs, etc. without changing anything in the GUI, though I sometimes hear something is happening (for example when moving the delay knob). Turning off the delay does not work no matter how often I click "ON".
Standalone instances in old projects are loaded with new features ON (at least they are orange...)
When changing the state from standalone to linked the GUI doesn't get updated, I have to reopen Roundtone. Then again, the GUI stops reacting to any user input.
I'll have to go back to v2 as it is impossible for me to work with v3 at the moment :(
Old 30th May 2012
  #1218
Would be nice to get some presets as a starting point to Roundtone and to the other SKnote plugins as well, especially to Presence. A bit OT
Old 30th May 2012
  #1219
Gear Addict
 
fradoca's Avatar
got it!

some sonic improvements compared to previous version that i like!

i'll have to test it more and more
Old 30th May 2012
  #1220
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by Dr.Gunjah View Post
When loading old projects I get unwanted delay and currently I'm not able to turn it off without completely bypassing Roundtone.
At linked instances there is no way to do anything with the new features, I can click on the "ON" Buttons, turn knobs, etc. without changing anything in the GUI, though I sometimes hear something is happening (for example when moving the delay knob). Turning off the delay does not work no matter how often I click "ON".
Standalone instances in old projects are loaded with new features ON (at least they are orange...)
When changing the state from standalone to linked the GUI doesn't get updated, I have to reopen Roundtone. Then again, the GUI stops reacting to any user input.
I'll have to go back to v2 as it is impossible for me to work with v3 at the moment :(

Yeah a lot of these issues have been reported within Logic as well, I'm sure Quinto has taken note of them and will be working hard to resolve them.

What have people's impressions been of the new 'bright' formula? If I'm being totally honest, I don't notice too much difference between it and the other algorithms. It still appears to be a touch on the dark side for my tastes. I understand that with the B-Ex function the brightness can be tailored but in it's default state I still find it a touch too dark.

I'm also finding that the emphasis knob is actually adding more midrange (sounds like a broad boost around 800Hz) than top end. My understanding was that it was supposed to add more top end if you were using a lot of the 'action' control?

Cheers, Mark.
Old 30th May 2012
  #1221
Lives for gear
 
quintosardo's Avatar
 

Yes, bright mode adds more high harmonics if pushed hard. you can open all algorithms by decreasing Speed parameter.

About linking: new parameters are not linked (thinking more like an effect with these).
i wonder what we could link to get an improvement with the fix? I imagine just Wow and Flange?
Old 30th May 2012
  #1222
Lives for gear
Quote:
Originally Posted by quintosardo View Post
Yes, bright mode adds more high harmonics if pushed hard. you can open all algorithms by decreasing Speed parameter.

About linking: new parameters are not linked (thinking more like an effect with these).
i wonder what we could link to get an improvement with the fix? I imagine just Wow and Flange?
Wow for sure. Maybe Flange too. Oh! And to make it feel real, change the VU meter to an analog style.
Old 30th May 2012
  #1223
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by quintosardo View Post
Yes, bright mode adds more high harmonics if pushed hard. you can open all algorithms by decreasing Speed parameter.

About linking: new parameters are not linked (thinking more like an effect with these).
i wonder what we could link to get an improvement with the fix? I imagine just Wow and Flange?
Quinto the problem I'm having isn't with the new parameters not being able to be linked. When I link machines the new parameters are not working AT ALL on any of the instances. They're totally non responsive. The only way to make them work is to make the instances 'standalone'. Once you link instances to the one machine they no longer work.

Cheers, Mark.
Old 30th May 2012
  #1224
Gear Nut
 
Hohman's Avatar
 

Quote:
Originally Posted by iMacCartney View Post
Would be nice to get some presets as a starting point to Roundtone and to the other SKnote plugins as well, especially to Presence. A bit OT
Two banks that I did.
Attached Files
File Type: zip SkBusComp.zip (931 Bytes, 537 views) File Type: zip Presence Presets.zip (925 Bytes, 499 views)
Old 31st May 2012
  #1225
Lives for gear
 
quintosardo's Avatar
 

@Mark: yes, clear
What I meant is we could get them linked, too, while a new version will include the fixes!
I imagined the lower section as an effect mode, but wow and flutter and flange are more characteristics (defects) of a machine.

There is sooo much new dsp inside this thing, the interface lost some attention...

@Hohman: great, thanks!
Old 31st May 2012
  #1226
Lives for gear
 
valjean24601's Avatar
 

Quote:
Originally Posted by quintosardo View Post
@Mark: yes, clear
What I meant is we could get them linked, too, while a new version will include the fixes!
I imagined the lower section as an effect mode, but wow and flutter and flange are more characteristics (defects) of a machine.

There is sooo much new dsp inside this thing, the interface lost some attention...
Ah apologies Quinto, my mistake for repeating myself

I appreciate the hard work you put into this Quinto, you're onto another winner once these small issues are ironed out

Cheers, Mark.
Old 31st May 2012
  #1227
Quote:
Originally Posted by Hohman View Post
Two banks that I did.
Thank you very much for these presets. Anyone has presets for Roundtone?
Old 31st May 2012
  #1228
Gear Nut
 
Hohman's Avatar
 

Quote:
Originally Posted by iMacCartney View Post
Thank you very much for these presets. Anyone has presets for Roundtone?
I have done nothing to Roundtone.
Some example here: Roundtone VST - Tape emulation - How To
Old 31st May 2012
  #1229
Quote:
Originally Posted by Hohman View Post
I have done nothing to Roundtone.
Some example here: Roundtone VST - Tape emulation - How To
Thank you. Have to try those.
Old 31st May 2012
  #1230
Lives for gear
 
Loopy C's Avatar
 

Quote:
Originally Posted by choros View Post
Delay and all of the new bottom row effects (Wow, Flange, Noise etc.) were on when I opened my existing project in Logic too. And Logic crashed when I closed Roundtone and then clicked to make Roundtone interface appear again.
Confirmed here also, I had to put v2 back in to open/remove Roundtone v2 in session it had been saved in, v3 caused session to crash upon opening otherwise.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
LonDonsen / Product Alerts older than 2 months
11
sage691 / Gearslutz Secondhand Gear Classifieds
3
Curve Dominant / Music Computers
83

Forum Jump
Forum Jump