The No.1 Website for Pro Audio
TBProAudio releases DSEQ, a dynamic spectral equalizer for Windows and Mac OS X
Old 20th April 2020
  #31
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by alibling View Post
... sorry !
Old 20th April 2020
  #32
Here for the gear
 

Great plugin! Used it on strings/guitar and vocals. Sounds so pleasant on the ears. Its a little bit buggy at the moment but I'm sure this is winner! Bought!
Old 20th April 2020
  #33
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by Abbing View Post
Great plugin! Used it on strings/guitar and vocals. Sounds so pleasant on the ears. Its a little bit buggy at the moment but I'm sure this is winner! Bought!
Thank you for the purchase. License just sent.

What do mean with "little bit buggy"?
OS, DAW, plugin format?
Thank you for your support.
Old 20th April 2020
  #34
Here for the gear
 

Quote:
Originally Posted by TBProAudio View Post
Thank you for the purchase. License just sent.

What do mean with "little bit buggy"?
OS, DAW, plugin format?
Thank you for your support.
Hi, Mac 10.13.6 Studio one 4.6.1 AU. I think its just the AU. If I bypass it on studio one (so not the bypass on the Dseq itself) the gui stops working. I think the vst's are ok. I do some more testing.
Old 20th April 2020
  #35
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by method1 View Post
Just reporting that the VST3 is not working at all in cubase 10.0.50 over here, when active, no sound passes, when bypass is clicked, the plugin produces a noise and audio still does not pass. MacOS 10.13.6
Just tested on Mojave and 8.5/10.5: works without any problems.
Will test on 10.0.50 soon.
BTW 10.0.60 is out
Old 20th April 2020
  #36
Quote:
Originally Posted by TBProAudio View Post
Just tested on Mojave and 8.5/10.5: works without any problems.
Will test on 10.0.50 soon.
BTW 10.0.60 is out
Thanks, I just updated to 10.0.60, same problem with the vst3, VST2 is working fine.
Old 20th April 2020
  #37
Gear Maniac
 

Something strange with the plugin rendering on Retina Displays. Looks a bit blurry. I think most of the TBproAudio GUIs look this way...

Sound is not blurry tho... trying to wrap my mind around it but I like it so far.
Old 20th April 2020
  #38
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kirkwoodwest View Post
Something strange with the plugin rendering on Retina Displays. Looks a bit blurry. I think most of the TBproAudio GUIs look this way...

Sound is not blurry tho... trying to wrap my mind around it but I like it so far.
Hmm, looks good here. Do you use GUI scaling? Click on DSEQ logo...
Old 20th April 2020
  #39
Lives for gear
 
TBProAudio's Avatar
 

Update to 1.0.2:
- FIX: GUI update on Mac OSX improved
- UPDATE: GR factor from 0.1x to 10x
- UPDATE: manual, revised description of over-sampling
Old 20th April 2020
  #40
Gear Maniac
 

Quote:
Originally Posted by TBProAudio View Post
Hmm, looks good here. Do you use GUI scaling? Click on DSEQ logo...
Hey... i will email you some reference. I tried to attach here but it got all compressed so everything eneded up looking blurry and the same!


Yes... i have it set at 100%. All the screenshots on the website look this way as well.

I'll have to check it on my windows machine which does not have high definition UI, so it probably looks crisp here.

To me it looks as if the bitmaps/fonts are being rendered at a sub pixel off and is causing the graphics to anti-alias.... not sure what you are using for the graphics engine. I'm also not familiar with authoring content for HD monitors... but you might seek some assistance there. As your designs are great but the quality could use help. <3

will email you some comparison. thanks!

EDIT: Just seen that you updated the gui. testing now...

EDIT: tested and it still looks similar... 1.0.2. There has to be another developer that could help identify/fix the issue. I'm sorry for bringing this to the thread.

You can see the difference in pixels between the right click menu and the gui in the plugin window. one is rendered high resolution the other is not.

Right Click Menu example
https://ibb.co/hY49Pj2

Tal-Bassline Rendered in HD.
https://ibb.co/Xt360Sh
Old 20th April 2020
  #41
Lives for gear
 

This tool is phenomenal! I own Soothe, and SpectralDynamics (which is absolutely the most underrated tool in the audio universe) and DSEQ is definitely going to replace Soothe (I did not upgrade to v2). It is more intuitive, more adjustable, and the algo seems to be really fluid. At the moment, I’m not in a rush to buy anything, but as soon as the world will get back to any form of rational existence, this will be my first purchase. Bravo TBProaudio!
Old 20th April 2020
  #42
Gear Nut
 

Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.
Old 20th April 2020
  #43
Gear Nut
looks nice, ... but "...32 Bit RTAS" is not really up to date ...!?
Old 20th April 2020
  #44
Lives for gear
 

I am wanting to buy this over soothe. I grudge matched the two and I prefer this a bit more sound wise. Price wise it's a no brainervas well.

Any plans to add more presets? Thus is where soothe excelled at, a **** ton of presets to get to u started and tweak.
Old 20th April 2020
  #45
wm9
Here for the gear
 

I just bought soothe 2 on the sale from last week, wish this had come up a little earlier.
Old 21st April 2020
  #46
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kirkwoodwest View Post
Hey... i will email you some reference. I tried to attach here but it got all compressed so everything eneded up looking blurry and the same!


Yes... i have it set at 100%. All the screenshots on the website look this way as well.

I'll have to check it on my windows machine which does not have high definition UI, so it probably looks crisp here.

To me it looks as if the bitmaps/fonts are being rendered at a sub pixel off and is causing the graphics to anti-alias.... not sure what you are using for the graphics engine. I'm also not familiar with authoring content for HD monitors... but you might seek some assistance there. As your designs are great but the quality could use help. <3

will email you some comparison. thanks!

EDIT: Just seen that you updated the gui. testing now...

EDIT: tested and it still looks similar... 1.0.2. There has to be another developer that could help identify/fix the issue. I'm sorry for bringing this to the thread.

You can see the difference in pixels between the right click menu and the gui in the plugin window. one is rendered high resolution the other is not.

Right Click Menu example
https://ibb.co/hY49Pj2

Tal-Bassline Rendered in HD.
https://ibb.co/Xt360Sh
Thank you I see. We are working with 2x rendered images and doing down-sampling. We will see what we can do here, maybe change the sub pixel algo...
Old 21st April 2020
  #47
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kaner View Post
Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.
We will check this, thank you.
Old 21st April 2020
  #48
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by frabo View Post
looks nice, ... but "...32 Bit RTAS" is not really up to date ...!?
Well, we have customers with PT10...
Old 21st April 2020
  #49
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by trevon View Post
I am wanting to buy this over soothe. I grudge matched the two and I prefer this a bit more sound wise. Price wise it's a no brainervas well.

Any plans to add more presets? Thus is where soothe excelled at, a **** ton of presets to get to u started and tweak.
Yes, presets are constantly added with new releases.
Old 21st April 2020
  #50
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by wm9 View Post
I just bought soothe 2 on the sale from last week, wish this had come up a little earlier.
Well, you can try DSEQ for free. Just to see what works better for you
Old 21st April 2020
  #51
Lives for gear
 
Red Black's Avatar
Quote:
Originally Posted by TBProAudio View Post
Update to 1.0.2:
- FIX: GUI update on Mac OSX improved
- UPDATE: GR factor from 0.1x to 10x
- UPDATE: manual, revised description of over-sampling
Nice! Really looking forward to checking out the sub-1.0 GR factor.
Old 21st April 2020
  #52
Lives for gear
 

Any Soothe2 owner to compare this to?
Old 21st April 2020
  #53
Lives for gear
 
TBProAudio's Avatar
 

Update to 1.0.3:
- FIX: OS/SC bug
Old 21st April 2020
  #54
Lives for gear
 

Quote:
Originally Posted by Eric Stravinsky View Post
Any Soothe2 owner to compare this to?
I demo both side by side. I ended up preferring tbproaudio over soothe. Soothe was really transparent and I could barely hear what its doing unless I went to the extreme with it. Dseq I can tell what it's doing and it instantly made me say yeah this great.
Old 21st April 2020
  #55
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kaner View Post
Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.
Fixed in V1.0.3.
Old 21st April 2020
  #56
Gear Nut
 

Quote:
Originally Posted by TBProAudio View Post
Fixed in V1.0.3.

No problem, you can reward me with some discount
Old 21st April 2020
  #57
Gear Nut
 

Bad news...1.0.3 SC still not working, it just bypasses the plugin

Definitely not working just tested in Reaper also...
Old 21st April 2020
  #58
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kaner View Post
Bad news...1.0.3 SC still not working, it just bypasses the plugin

Definitely not working just tested in Reaper also...
Double bad news: works here wo any issues: Reaper 6.0.8 (x32 or x64), DSEQ V1.0.3.

Are you sure V1.0.3 is running (pls check by click on the DSEQ logo->about)
Old 21st April 2020
  #59
Gear Nut
 

Restarted and now it works
Thank you!
Old 21st April 2020
  #60
Lives for gear
 
TBProAudio's Avatar
 

Quote:
Originally Posted by kaner View Post
Restarted and now it works
Thank you!
Very good, thank you.
πŸ“ Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
πŸ–¨οΈ Show Printable Version
βœ‰οΈ Email this Page
πŸ” Search thread
♾️ Similar Threads
πŸŽ™οΈ View mentioned gear