Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Product Alerts older than 2 months (https://www.gearslutz.com/board/product-alerts-older-than-2-months/)
-   -   TBProAudio releases DSEQ, a dynamic spectral equalizer for Windows and Mac OS X (https://www.gearslutz.com/board/product-alerts-older-than-2-months/1306847-tbproaudio-releases-dseq-dynamic-spectral-equalizer-windows-mac-os-x.html)

TBProAudio 20th April 2020 08:10 AM

Quote:

Originally Posted by alibling (Post 14674333)
shieeshiee ... sorry !

gooof

Abbing 20th April 2020 11:04 AM

Great plugin! Used it on strings/guitar and vocals. Sounds so pleasant on the ears. Its a little bit buggy at the moment but I'm sure this is winner! Bought!

TBProAudio 20th April 2020 12:23 PM

Quote:

Originally Posted by Abbing (Post 14674535)
Great plugin! Used it on strings/guitar and vocals. Sounds so pleasant on the ears. Its a little bit buggy at the moment but I'm sure this is winner! Bought!

Thank you for the purchase. License just sent.

What do mean with "little bit buggy"?
OS, DAW, plugin format?
Thank you for your support.

Abbing 20th April 2020 12:50 PM

Quote:

Originally Posted by TBProAudio (Post 14674626)
Thank you for the purchase. License just sent.

What do mean with "little bit buggy"?
OS, DAW, plugin format?
Thank you for your support.

Hi, Mac 10.13.6 Studio one 4.6.1 AU. I think its just the AU. If I bypass it on studio one (so not the bypass on the Dseq itself) the gui stops working. I think the vst's are ok. I do some more testing.

TBProAudio 20th April 2020 02:48 PM

Quote:

Originally Posted by method1 (Post 14673529)
Just reporting that the VST3 is not working at all in cubase 10.0.50 over here, when active, no sound passes, when bypass is clicked, the plugin produces a noise and audio still does not pass. MacOS 10.13.6

Just tested on Mojave and 8.5/10.5: works without any problems.
Will test on 10.0.50 soon.
BTW 10.0.60 is out ;)

method1 20th April 2020 03:17 PM

Quote:

Originally Posted by TBProAudio (Post 14674883)
Just tested on Mojave and 8.5/10.5: works without any problems.
Will test on 10.0.50 soon.
BTW 10.0.60 is out ;)

Thanks, I just updated to 10.0.60, same problem with the vst3, VST2 is working fine.

kirkwoodwest 20th April 2020 05:55 PM

Something strange with the plugin rendering on Retina Displays. Looks a bit blurry. I think most of the TBproAudio GUIs look this way...

Sound is not blurry tho... trying to wrap my mind around it but I like it so far.

TBProAudio 20th April 2020 06:00 PM

Quote:

Originally Posted by kirkwoodwest (Post 14675362)
Something strange with the plugin rendering on Retina Displays. Looks a bit blurry. I think most of the TBproAudio GUIs look this way...

Sound is not blurry tho... trying to wrap my mind around it but I like it so far.

Hmm, looks good here. Do you use GUI scaling? Click on DSEQ logo...

TBProAudio 20th April 2020 06:09 PM

Update to 1.0.2:
- FIX: GUI update on Mac OSX improved
- UPDATE: GR factor from 0.1x to 10x
- UPDATE: manual, revised description of over-sampling

kirkwoodwest 20th April 2020 06:20 PM

Quote:

Originally Posted by TBProAudio (Post 14675372)
Hmm, looks good here. Do you use GUI scaling? Click on DSEQ logo...

Hey... i will email you some reference. I tried to attach here but it got all compressed so everything eneded up looking blurry and the same!


Yes... i have it set at 100%. All the screenshots on the website look this way as well.

I'll have to check it on my windows machine which does not have high definition UI, so it probably looks crisp here.

To me it looks as if the bitmaps/fonts are being rendered at a sub pixel off and is causing the graphics to anti-alias.... not sure what you are using for the graphics engine. I'm also not familiar with authoring content for HD monitors... but you might seek some assistance there. As your designs are great but the quality could use help. <3

will email you some comparison. thanks!

EDIT: Just seen that you updated the gui. testing now...

EDIT: tested and it still looks similar... 1.0.2. There has to be another developer that could help identify/fix the issue. I'm sorry for bringing this to the thread.

You can see the difference in pixels between the right click menu and the gui in the plugin window. one is rendered high resolution the other is not.

Right Click Menu example
https://ibb.co/hY49Pj2

Tal-Bassline Rendered in HD.
https://ibb.co/Xt360Sh

Sonic_Beast 20th April 2020 06:51 PM

This tool is phenomenal! I own Soothe, and SpectralDynamics (which is absolutely the most underrated tool in the audio universe) and DSEQ is definitely going to replace Soothe (I did not upgrade to v2). It is more intuitive, more adjustable, and the algo seems to be really fluid. At the moment, I’m not in a rush to buy anything, but as soon as the world will get back to any form of rational existence, this will be my first purchase. Bravo TBProaudio!

kaner 20th April 2020 07:34 PM

Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.

frabo 20th April 2020 08:13 PM

looks nice, ... but "...32 Bit RTAS" is not really up to date ...!?confoosed

trevon 20th April 2020 08:36 PM

I am wanting to buy this over soothe. I grudge matched the two and I prefer this a bit more sound wise. Price wise it's a no brainervas well.

Any plans to add more presets? Thus is where soothe excelled at, a **** ton of presets to get to u started and tweak.

wm9 20th April 2020 08:50 PM

I just bought soothe 2 on the sale from last week, wish this had come up a little earlier.

TBProAudio 21st April 2020 06:17 AM

Quote:

Originally Posted by kirkwoodwest (Post 14675415)
Hey... i will email you some reference. I tried to attach here but it got all compressed so everything eneded up looking blurry and the same!


Yes... i have it set at 100%. All the screenshots on the website look this way as well.

I'll have to check it on my windows machine which does not have high definition UI, so it probably looks crisp here.

To me it looks as if the bitmaps/fonts are being rendered at a sub pixel off and is causing the graphics to anti-alias.... not sure what you are using for the graphics engine. I'm also not familiar with authoring content for HD monitors... but you might seek some assistance there. As your designs are great but the quality could use help. <3

will email you some comparison. thanks!

EDIT: Just seen that you updated the gui. testing now...

EDIT: tested and it still looks similar... 1.0.2. There has to be another developer that could help identify/fix the issue. I'm sorry for bringing this to the thread.

You can see the difference in pixels between the right click menu and the gui in the plugin window. one is rendered high resolution the other is not.

Right Click Menu example
https://ibb.co/hY49Pj2

Tal-Bassline Rendered in HD.
https://ibb.co/Xt360Sh

Thank you I see. We are working with 2x rendered images and doing down-sampling. We will see what we can do here, maybe change the sub pixel algo...

TBProAudio 21st April 2020 06:18 AM

Quote:

Originally Posted by kaner (Post 14675579)
Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.

We will check this, thank you.

TBProAudio 21st April 2020 06:19 AM

Quote:

Originally Posted by frabo (Post 14675681)
looks nice, ... but "...32 Bit RTAS" is not really up to date ...!?confoosed

Well, we have customers with PT10...

TBProAudio 21st April 2020 06:20 AM

Quote:

Originally Posted by trevon (Post 14675750)
I am wanting to buy this over soothe. I grudge matched the two and I prefer this a bit more sound wise. Price wise it's a no brainervas well.

Any plans to add more presets? Thus is where soothe excelled at, a **** ton of presets to get to u started and tweak.

Yes, presets are constantly added with new releases.

TBProAudio 21st April 2020 06:21 AM

Quote:

Originally Posted by wm9 (Post 14675781)
I just bought soothe 2 on the sale from last week, wish this had come up a little earlier.

Well, you can try DSEQ for free. Just to see what works better for you ;)

Red Black 21st April 2020 07:36 AM

Quote:

Originally Posted by TBProAudio (Post 14675393)
Update to 1.0.2:
- FIX: GUI update on Mac OSX improved
- UPDATE: GR factor from 0.1x to 10x
- UPDATE: manual, revised description of over-sampling

Nice! Really looking forward to checking out the sub-1.0 GR factor. kfhkh

Eric Stravinsky 21st April 2020 09:27 AM

Any Soothe2 owner to compare this to?

TBProAudio 21st April 2020 09:53 AM

Update to 1.0.3:
- FIX: OS/SC bug

trevon 21st April 2020 10:03 AM

Quote:

Originally Posted by Eric Stravinsky (Post 14676935)
Any Soothe2 owner to compare this to?

I demo both side by side. I ended up preferring tbproaudio over soothe. Soothe was really transparent and I could barely hear what its doing unless I went to the extreme with it. Dseq I can tell what it's doing and it instantly made me say yeah this great.

TBProAudio 21st April 2020 10:21 AM

Quote:

Originally Posted by kaner (Post 14675579)
Just tested external sidechain in Studio One 4, Win 10...it worked for a few seconds and than no way I can get it to work again.
Must be a bug, please check that.
Good I demoed before buy.

And another one...changing os to 2x or 4x while SC is on shows strange freq response in analyzer.

Fixed in V1.0.3.

kaner 21st April 2020 10:38 AM

Quote:

Originally Posted by TBProAudio (Post 14676984)
Fixed in V1.0.3.

kfhkh
No problem, you can reward me with some discount :heh:

kaner 21st April 2020 01:00 PM

Bad news...1.0.3 SC still not working, it just bypasses the plugin confoosed

Definitely not working just tested in Reaper also...

TBProAudio 21st April 2020 02:21 PM

Quote:

Originally Posted by kaner (Post 14677233)
Bad news...1.0.3 SC still not working, it just bypasses the plugin confoosed

Definitely not working just tested in Reaper also...

Double bad news: works here wo any issues: Reaper 6.0.8 (x32 or x64), DSEQ V1.0.3.

Are you sure V1.0.3 is running (pls check by click on the DSEQ logo->about)kfhkh

kaner 21st April 2020 03:07 PM

Restarted and now it works kfhkh
Thank you!

TBProAudio 21st April 2020 03:20 PM

Quote:

Originally Posted by kaner (Post 14677465)
Restarted and now it works kfhkh
Thank you!

Very good, thank you.kfhkh