The No.1 Website for Pro Audio
IK Multimedia releases T-RackS Tape Machine Collection for T-RackS 5
Old 4 weeks ago
  #1411
Lives for gear
 
Arionas's Avatar
Why when I render a 5-6 sec audio in Wavelab through Tape the result is an empty waveform?
Old 4 weeks ago
  #1412
Quote:
Originally Posted by Arionas View Post
Why when I render a 5-6 sec audio in Wavelab through Tape the result is an empty waveform?
That would not be considered normal behavior. Make sure to reach out to the support team at the link below. Once a ticket is opened, PM me your ticket number and I can flag your case.

https://www.ikmultimedia.com/contact-support/
Old 4 weeks ago
  #1413
Lives for gear
 
mutetourettes's Avatar
 

Quote:
Originally Posted by Artcutech View Post
I tired messing with a few other ds-essers including the t-racks one and none of them were as effective as pro-ds, so I just manually automate the clip gain on all of my silibance now.
have you had a go with Chris's latest one 'Debess'- came out a few weeks ago

http://www.airwindows.com/debess/

it's free, and if you can provoke it to get the right esses then at least it should be pretty good at not killing the rest of the signal..
Old 4 weeks ago
  #1414
Gear Maniac
 

Quote:
Originally Posted by mutetourettes View Post
have you had a go with Chris's latest one 'Debess'- came out a few weeks ago

http://www.airwindows.com/debess/

it's free, and if you can provoke it to get the right esses then at least it should be pretty good at not killing the rest of the signal..
love the name, will definitely look into next time I want to reach for a desser. I've been good lately minimizing sibilance during recording and whatever there is I just automate the clip gain. I've been staying away from deessing in mastering after ditching pro-ds but will see how debess sounds implemented like that when I try it, thanks!
Old 4 weeks ago
  #1415
Lives for gear
 
Arionas's Avatar
Quote:
Originally Posted by Ryan_IK View Post
That would not be considered normal behavior. Make sure to reach out to the support team at the link below. Once a ticket is opened, PM me your ticket number and I can flag your case.

https://www.ikmultimedia.com/contact-support/
Thanks Ryan, ticket sent to your inbox.
Old 4 weeks ago
  #1416
Lives for gear
 
denork's Avatar
Yesterday I tried to use one of the tapes in a 96k mastering session (I always work at 44k) and it was impossible, the CPU was fine, 10% usage, the buffer to the maximum, 4096, and even then the sound was frozen at 2 or 3 seconds to play.

I think it is clear that you must improve a lot this new technology that you are using on the tapes.
Old 3 weeks ago
  #1417
Quote:
Originally Posted by denork View Post
Yesterday I tried to use one of the tapes in a 96k mastering session (I always work at 44k) and it was impossible, the CPU was fine, 10% usage, the buffer to the maximum, 4096, and even then the sound was frozen at 2 or 3 seconds to play.

I think it is clear that you must improve a lot this new technology that you are using on the tapes.
Please contact support for assistance. Without your system information, and specifics of the behavior, it is hard to say what is going on. Once opened, shoot me a PM with your Ticket # and I'll flag down your case with your information here.

https://www.ikmultimedia.com/contact-support/
Old 3 weeks ago
  #1418
Lives for gear
 
telecode's Avatar
Quote:
Originally Posted by Constant_K View Post
Yeah I was surprised with their score considering the reception the plug has gotten.

I must admit I can't really use TMC as much as I'd like when mixing due to the cpu hit, so they have a point. Kinda wish the option to reduce the SR is put in sooner rather than later.
Hi, does anyone know if its possible to use TMC in Cubase via the VST link [1] feature? I have an older, but still lots of CPU cores, system just sitting around and I also have a spare license of a recent copy of Cubase LE 9.5.x.

My understanding is VST link should work on a system with LE installed and connected to a system with Pro installed.


[1] https://steinberg.help/cubase_ai_le_...ng_with_c.html
Old 3 weeks ago
  #1419
Lives for gear
 

Let's hear some feedback from those who have been fortunate enough to use the tape ems quite a bit over the last month or so...???
Old 3 weeks ago
  #1420
Lives for gear
 
telecode's Avatar
Quote:
Originally Posted by simon.billington View Post
Let's hear some feedback from those who have been fortunate enough to use the tape ems quite a bit over the last month or so...???
check out Jeezo's posts and YT vids. He seems to have used them the most. I have them but have yet to try them in a real project. I will be doing some acoustic guitar trackings in next month in Cubase and will try them to see if they make any difference and will post findings if I have time.
Old 3 weeks ago
  #1421
unr
Gear Maniac
 

Quote:
Originally Posted by simon.billington View Post
Let's hear some feedback from those who have been fortunate enough to use the tape ems quite a bit over the last month or so...???
They are still useful, sometimes they give a needed pro polish, sometimes they eat too much. But still very good stuff, besides the bugs which are still feared here. I make sure I save before opening the interface and tweaking stuff.

CPU is high, always plan to have at least 10-15% free on the Ableton Live CPU meter.
Old 3 weeks ago
  #1422
Gear Addict
 
alibling's Avatar
 

still use them on every project.

mostly 80 on mix buss

404 or 24 on vocal bus

love them all !
Old 3 weeks ago
  #1423
Lives for gear
 
Musician's Avatar
Shoot!!

They have a deal going on IK Tapes... but I read about major problems when rendering thru them.
Old 3 weeks ago
  #1424
Quote:
Originally Posted by Musician View Post
Shoot!!

They have a deal going on IK Tapes... but I read about major problems when rendering thru them.
If you're interested, you can demo them on your system. Check out the FAQ below for some help accomplishing this.

https://www.ikmultimedia.com/faq/?id=798
Old 3 weeks ago
  #1425
Gear Nut
 
Bodhifile's Avatar
Quote:
Originally Posted by Musician View Post
Shoot!!

They have a deal going on IK Tapes... but I read about major problems when rendering thru them.
No issues here. Studio One 4.5, mac Mojave
Old 3 weeks ago
  #1426
Gear Nut
 

Quote:
Originally Posted by Musician View Post
Shoot!!

They have a deal going on IK Tapes... but I read about major problems when rendering thru them.
Several of us on this thread have reported crashes when rendering/bouncing offline -- on multiple DAWs. (I'm on the most current Logic and High Sierra and new iMac I9.)

IK has been reluctant to acknowledge this as a "bug" per se -- but stated that an update is coming "soon." But it has been months already since these reports first emerged and many of us have not felt a sense of urgency on the part of IK to fix this or treat it as critical -- and are thus dissatisfied. Still no date announced for an update.

Go back a few pages (I think about 3 weeks ago) on this thread if you want the gory details and want to read the back and forth and judge for yourself.

As far as using the demo to determine if you're going to have a problem, I can only tell you that my occurrences have been intermittent. Be sure to demo on your largest project -- I seem to have the most frequent problems on larger projects. Presumably related to the large CPU footprint of IK Tapes.

Personally I'd say...if offline rendering is important to you -- then caveat emptor.
Old 2 weeks ago
  #1427
I just discovered a strange artifact with Tape 80. When the input "repro" is on and the speed is set to 30, there's some kind of nasty distortion going on with the sound example I attached. The tape is not overloaded at all.

When "true stereo" is enabled, the distortion is heard on the left. When it's off, it sounds in the center. When "repro" is off, it disappears.

It happens only with Tape 80 and only at speed 30. Anyone else experienced something similar? I also attached the unprocessed audio if some of you would like to check it.

EDIT: I've forgotten to note that it only occurs when both the bassdrum and the hihat are played. When one is soloed, there's no distortion going on. Added two more files to the post, processed bassdrum and hihat separately.
Attached Files

Tape80 True Stereo On.wav (1.57 MB, 1387 views)

Tape80 True Stereo Off.wav (1.57 MB, 1373 views)

Tape80 Repro Off.wav (1.57 MB, 1384 views)

Without Tape.wav (1.57 MB, 1381 views)

Tape80 bassdrum only.wav (1.57 MB, 1215 views)

Tape80 hihat only.wav (1.57 MB, 1216 views)


Last edited by peter.m.junior; 2 weeks ago at 10:49 AM..
Old 2 weeks ago
  #1428
Lives for gear
 
Tubthumper's Avatar
 

These really sound like tape to me, the low end bump and tightening, the smoothing of the transients, the sheen and "glue".

Totally transforms the drum buss, most things really, including the master buss.

That said, they tend to bring my CPU to it's knees in PT11 24/96 sessions.

So I render, then it's fine.
Old 2 weeks ago
  #1429
Lives for gear
 
Zyzygis's Avatar
I am apologising in advance for posting this here but it is out of frustration with IK's support which won't let me send a crash report through their website. I am getting constant crashes when trying to export audio in Tracks 5 standalone. Is anybody else having problems?
Is the TRacks 5 app trying to call home? I am not really able to decipher it from the crash report, but it mentions internet connection unavailable in the report.

Last edited by Zyzygis; 2 weeks ago at 06:46 AM..
Old 2 weeks ago
  #1430
Lives for gear
 
Peter - IK's Avatar
 

Quote:
Originally Posted by Zyzygis View Post
I am apologising in advance for posting this here but it is out of frustration with IK's support which won't let me send a crash report through their website. I am getting constant crashes when trying to export audio in Tracks 5 standalone. Is anybody else having problems?
Is the TRacks 5 app trying to call home? I am not really able to decipher it from the crash report, but it mentions internet connection unavailable in the report.
It does not call home. Only the specific Custom Shop application itself (not T-RackS in Standalone or plugin version) would connect to the internet.

Some indeed have reported issues with exporting, IK Support will be able to help and we do have an update coming that will rectify any reported issues possible. Note that we do indeed acknowledge bugs - within a proper bug tracking system (as most any company would, using Bugzilla or similar) to properly track individual reports of issues and identifying what may be a global issue vs something we can fix for a particular user. Unfortunately Gearslutz != Bugzilla thus is not an appropriate nor efficient medium for direct technical support or bug tracking. But we are on the reported issues and will let users know when there is a new update available.

Thank you.

Edit to add that you can reply to your ticket confirmation/rep reply emails with your crash report in attachment.
Old 2 weeks ago
  #1431
Lives for gear
 
Zyzygis's Avatar
Quote:
Originally Posted by Peter - IK View Post
It does not call home. Only the specific Custom Shop application itself (not T-RackS in Standalone or plugin version) would connect to the internet.

Some indeed have reported issues with exporting, IK Support will be able to help and we do have an update coming that will rectify any reported issues possible. Note that we do indeed acknowledge bugs - within a proper bug tracking system (as most any company would, using Bugzilla or similar) to properly track individual reports of issues and identifying what may be a global issue vs something we can fix for a particular user. Unfortunately Gearslutz != Bugzilla thus is not an appropriate nor efficient medium for direct technical support or bug tracking. But we are on the reported issues and will let users know when there is a new update available.

Thank you.

Edit to add that you can reply to your ticket confirmation/rep reply emails with your crash report in attachment.
Thanks, it’s good to know that I am not alone and that an update is coming.
I am using Ozone for the moment as it is stable on my setup but I actually prefer the sound of TRacks for the project I am working on presently.
Peter can you clarify something for me?
I am able to work with audio files at different sample rates in an Ozone project and Ozone will change sample rate automatically depending on which file is being processed.
Is this possible in TRacks ? I have noticed that adding a file with a different sample rate to a project does not change the sample rate of the app automatically and the app preferences won’t allow me to change it.
Old 2 weeks ago
  #1432
Lives for gear
 
kj.metissage's Avatar
Well, at least let's hope that after all that time the update comes with at least 1 more new T-RackS product, properly tested.

Would be funny if it's a new tape model !
Old 2 weeks ago
  #1433
Quote:
Originally Posted by Zyzygis View Post
Thanks, it’s good to know that I am not alone and that an update is coming.
I am using Ozone for the moment as it is stable on my setup but I actually prefer the sound of TRacks for the project I am working on presently.
Peter can you clarify something for me?
I am able to work with audio files at different sample rates in an Ozone project and Ozone will change sample rate automatically depending on which file is being processed.
Is this possible in TRacks ? I have noticed that adding a file with a different sample rate to a project does not change the sample rate of the app automatically and the app preferences won’t allow me to change it.
In T-RackS 5 stand-alone, your project has a set sample rate. Any file added to your project will be converted to fit this sample rate. Create a new project to set this value. Once in your project you can export your files at any sample rate of your choice.
Old 2 weeks ago
  #1434
Lives for gear
 
Zyzygis's Avatar
Quote:
Originally Posted by Ryan_IK View Post
In T-RackS 5 stand-alone, your project has a set sample rate. Any file added to your project will be converted to fit this sample rate. Create a new project to set this value. Once in your project you can export your files at any sample rate of your choice.
Thanks for the information.
Old 1 week ago
  #1435
Lives for gear
 
Peter - IK's Avatar
 

Our T-RackS 5.2.2 update is available and adds Catalina compatibility and more:

What’s New:
  • Added macOS Catalina compatibility
  • Solved an issue which could cause a crash during export
  • Improved OpenGL graphics fluidity
  • General reliability improvements

The second item should help some in this thread.

Last edited by Peter - IK; 1 week ago at 01:11 AM..
Old 1 week ago
  #1436
Lives for gear
For the first time, I was able to get Direct Offline Processing in Cubase to work without crashing! Hopefully all the crashes on render are finally sorted.
Old 1 week ago
  #1437
Lives for gear
 
b0se's Avatar
Yeah hope that's fixed for everyone, must have been a PITA.

@ Beatworld - you had this issue also right?
Old 1 week ago
  #1438
Gear Addict
 

Thanks for the heads up. Nice to have the patch out for the weekend.
Old 1 week ago
  #1439
Lives for gear
 
Beatworld's Avatar
Quote:
Originally Posted by b0se View Post
Yeah hope that's fixed for everyone, must have been a PITA.

@ Beatworld - you had this issue also right?
Yep.
Will install 5.2.2 asap.
Old 1 week ago
  #1440
Gear Addict
 
alibling's Avatar
 

I only own the Tapes. Had no probs with them. Wonder if I really should install the whole t racks plugin pack again or not ..
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump