The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Sonarworks releases Reference 4.3 - Adds New Features
Old 11th June 2019
  #1
News Desk Editor
 
The Press Desk's Avatar
 

Sonarworks releases Reference 4.3 - Adds New Features

Sonarworks releases Reference 4.3 - Adds New Features-unnamed-3-.png

Sonarworks Reference 4.3 Adds New Features

Software update includes revamp of Systemwide as well as on-demand headphone profile downloads and new mixed-filter mode

Riga, Latvia, June 11, 2019 -- The Latvia-based audio technology company Sonarworks has released the latest update to their award-winning software, Reference 4. Dedicated to improving the experience for both current and new users, the update includes a reworked filter mode as well as usability, latency and on-boarding improvements to allow greater ease of use with the software.

Following the complete revamp of the Systemwide app, the update now includes on-demand headphone profile downloads, which makes for a quicker set-up time and also allows users to download profiles for their individually measured headphones directly into the software. The UI on both macOS and Windows can now be switched to dark mode, a long-requested feature from the night-owls of the Sonarworks community.

The Reference 4.3 update also introduces a mixed filter mode with a much-needed improvement over the previous “optimum” version. Having worked hard doing internal research and external testing, the new filter serves as a good middle ground to deliver accurate frequency response and sound quality without introducing significant latency.

“For this release, we decided to rewrite Systemwide from ground up with the main aim of improving set-up experience for new users, though we couldn’t help adding some improvements for our existing users as well,” said Viesturs Marnauza, Product Manager of Reference 4.

Striving to support the growing demand and trend for mixing on headphones, the update takes the supported headphone count to 232 with these new models:

Beyerdynamic Custom Studio
Beyerdynamic MMX 300
Direct Sound EXTW37 Pro
Direct Sound Serenity Plus
Direct Sound Studio Plus
Marshall Major III
Marshall Major III Bluetooth
Marshall Monitor Bluetooth
The Reference 4.3 update is available free to current users.

Until the 16th of June Reference 4 is available with a -20% discount - EUR/USD 79 for the Reference 4 Headphone Edition, EUR/USD 199 for the Reference 4 Studio Edition and EUR/USD 239 for the Reference 4 Studio Edition with Mic.

The full release notes can be found on the Sonarworks website - https://www.sonarworks.com/blog/prod...reference-4-3/

For a 21-day free trial, visit www.sonarworks.com/reference
Attached Thumbnails
Sonarworks releases Reference 4.3 - Adds New Features-unnamed-3-.png  
Old 13th June 2019
  #2
Here for the gear
 

I currently have a 6-month trial version via the Focusrite Plugin Collective. Is it possible to get the update? I'd love to try out that dark mode!
Old 15th June 2019
  #3
Gear Nut
 

Nice update, thanks!
Old 15th June 2019
  #4
Gear Head
 
Dj Walker's Avatar
 

Quote:
Originally Posted by TheSweetSpot View Post
I currently have a 6-month trial version via the Focusrite Plugin Collective. Is it possible to get the update? I'd love to try out that dark mode!
It works, just install it over the old version. Still have the time left..

Hope they give the Focusrite license an upgrade to full sale when it ends.
Old 15th June 2019
  #5
Lives for gear
 

The new mixed phase option sounds great.
Old 15th June 2019
  #6
Lives for gear
 
denork's Avatar
It seems that there is a problem with users who use W10, there are "clicks / pops" from time to time.
Old 15th June 2019
  #7
M2E
Lives for gear
 
M2E's Avatar
 

How do you get dark mode. I couldn't find it. Thanks
Old 15th June 2019
  #8
Lives for gear
 
stella645's Avatar
 

Quote:
Originally Posted by denork View Post
It seems that there is a problem with users who use W10, there are "clicks / pops" from time to time.
Not here.....there are dpc spiking issues for some users with the latest feature update of W10 though....maybe this??
Old 15th June 2019
  #9
Lives for gear
 
stella645's Avatar
 

Quote:
Originally Posted by M2E View Post
How do you get dark mode. I couldn't find it. Thanks
you open systemwide and choose it from the menu....three vertical dots.
Old 15th June 2019
  #10
M2E
Lives for gear
 
M2E's Avatar
 

Quote:
Originally Posted by stella645 View Post
you open systemwide and choose it from the menu....three vertical dots.
Yeah just found thanks but it's only for Systemwide and not the plugins which is weird as we use the plugins more in sessions and need dark mode for the plugins more than the main plugin.

Hope they update that. Marc
Old 15th June 2019
  #11
sm5
Here for the gear
Pops and clicks here in W10 too. Didn't have them on the previous version. Dark mode is nice!
Old 15th June 2019
  #12
Lives for gear
 
SoundEng1's Avatar
Nothing but pops and spikes, on MacOs 10.14.5
Old 15th June 2019
  #13
lbx
Gear Nut
Pops and stutters here too in Systemwide on Win10 - not tried the plugin yet. Quitting Systemwide - and it all sounds smooth again. Going to have to go back to the last version.
Old 15th June 2019
  #14
Gear Guru
 
Jeezo's Avatar
Guyz for Windows 8.1 it says to install manually the previous version of system wide , witch means i'm 4.11 here ? no way to get the last version under 8.1 ?

Link : https://sonarworks.zendesk.com/hc/en...s/360019419193
Old 16th June 2019
  #15
Gear Maniac
 
omkar's Avatar
 

Is it just Systemwide causing W10 issues? How does headphone plays?
Would appreciate info on comments which W10 version.
Old 16th June 2019
  #16
lbx
Gear Nut
Quote:
Originally Posted by omkar View Post
Is it just Systemwide causing W10 issues? How does headphone plays?
Would appreciate info on comments which W10 version.
I didn't get round to trying the plugin - I reverted to the previous version which is working fine on my system. Win10 Home V1809 build 17763.557
Old 16th June 2019
  #17
Gear Nut
+ 1

Quote:
Originally Posted by M2E View Post
Yeah just found thanks but it's only for Systemwide and not the plugins which is weird as we use the plugins more in sessions and need dark mode for the plugins more than the main plugin.

Hope they update that. Marc
Old 16th June 2019
  #18
Gear Maniac
 
omkar's Avatar
 

Quote:
Originally Posted by lbx View Post
I didn't get round to trying the plugin - I reverted to the previous version which is working fine on my system. Win10 Home V1809 build 17763.557
Thanks lbx, appreciated.
Old 17th June 2019
  #19
Lives for gear
 
acmusic's Avatar
 

Quote:
Originally Posted by lbx View Post
Pops and stutters here too in Systemwide on Win10 - not tried the plugin yet. Quitting Systemwide - and it all sounds smooth again. Going to have to go back to the last version.
After hearing about the lastest update for Reference 4 (v4.3.1.23) I installed it, only wanting to use the AU Plugin (I never use the Systemwide version). After that, anytime I opened a Logic Session that had Ref 4 Inserted and ON, I was getting substantial Digital Pops & Clicks that are loud enough to not only damage my monitors but also my ears. Removing the plugin stops the noise. I have since Downgraded back to v4.2.1.7. Its still happening...

Several points to consider: 1) I have Ref, the AU, and Systemwide all installed using the correct Build Version so these are all compatible with each other every time I am Installing. 2) I have Reference 4 set to Zero Latency. 3) The Pops happen if I Open a Session and Play while Ref 4 is turned ON. If I turn it off, small Clicks still happen. Only remedy is Removal and Re-Instantiation. PITA

I've emailed Support but wanted to ask here as several others had mentioned similar issues.

atb,
kjb
Old 17th June 2019
  #20
Gear Head
 

I have some weird behaviour on my mac too. It randomly playing with the volume all the time which is very annoying! Can this be fixed please? I have Mojave, the incl all latest updates.
Old 17th June 2019
  #21
Gear Nut
 

Out of nowhere I got some weird clicks and pops today using Systemwide. Restarting the software helped. I'm on Windows 7 x64.
Old 17th June 2019
  #22
Lives for gear
 
kelvyn's Avatar
Thanks for the info guys... Guess I’ll hold off updating until the air is clear.
Old 19th June 2019
  #23
Gear Maniac
 

I had to roll back to the old version (Sonarworks Reference 4 Studio Edition 4.0.115). Buggy, glitchy performance on Win10 Pro with an Apollo Twin MK2. Nothing but clicks and pops. Laggy GUI.
The older version works fine and they still haven't added the old speaker emulations back in from that version.
Only Systemwide had the 'dark mode' as well (unless there was a very well hidden option in the plugin!), so no GUI consistency.

I guess I am stuck on the first release of version 4. It has only gotten progressively worse in terms of stability and performance since then. Sad to see.
Old 19th June 2019
  #24
Here for the gear
 

Systemwide does not turn itself off anymore when the plugin is active...
Old 19th June 2019
  #25
Lives for gear
Quote:
Originally Posted by jblaisdell View Post
Systemwide does not turn itself off anymore when the plugin is active...
I believe I also had that issue last night with Cubase and Win 10.
Old 19th June 2019
  #26
Here for the gear
 

In fact...I cannot even find the check box for this anywhere on this new version. Is this by design?
Old 19th June 2019
  #27
adl
Lives for gear
 
adl's Avatar
 

Quote:
Originally Posted by jblaisdell View Post
Systemwide does not turn itself off anymore when the plugin is active...

Quote:
Originally Posted by Funkybot View Post
I believe I also had that issue last night with Cubase and Win 10.

Quote:
Originally Posted by jblaisdell View Post
In fact...I cannot even find the check box for this anywhere on this new version. Is this by design?

That´s by design. I was asking the same thing on facebook and got this answer:

Quote:
The option was taken out because it lost its relevance for most of the consumers, as it wouldn't give any issues if the DAW is routed directly to the interface.It was considered a useful feature back then but went out of favor with time as most of the users would set the output of their DAW to go directly to their interface.
There is a chance that we might return the feature. It largely depends on the feedback from the users.
Old 19th June 2019
  #28
Crackle and noises with latest version on Ableton 10.1 (audio unit) also weird metering values on system wide app. Btw don’t know why but aax plug-in works. fine. Hope there’s a new one coming soon. I’m on mac Sierra.
Old 20th June 2019
  #29
Gear Addict
crack and pop city with the update. mac pro trashcan running newest OS build, Apollo X8 with latest software.

very unlike sonarworks to roll out something so half baked.
Old 20th June 2019
  #30
Gear Head
 

This morning I had major issues. At Logic no sound and within YouTube it works only with one movie. This update is really, really bad. I tried to recover the previous version from my backup but I didn't work out (couldn't select Sonarworks as output device). Is there another way to install the previous version?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump