The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
DDMF MagicDeathEye compressor plugin!
Old 1st August 2019
  #361
Gear Nut
 
Bodhifile's Avatar
Quote:
Originally Posted by rojhmusic View Post
DDMF No Reply thru emails, its been days. Im reporting massive CPU Spikes on Studio One v4. Its random, sometimes when you copy and drag the plugin to another track or duplicate the track with MDE. AU version.
Same here as well, occasionally it's ok though, Sometimes if I take a couple instances off, it works ok. Strange
Old 1st August 2019
  #362
Gear Maniac
 

Quote:
Originally Posted by Bodhifile View Post
Same here as well, occasionally it's ok though, Sometimes if I take a couple instances off, it works ok. Strange
It should be fixed asap. Love using this plugin!
Old 5th August 2019
  #363
Gear Maniac
 

So He replied via email. Still no fix until now. Devs should know that once we buy it, we use it on the projects we have. And I cant use it when its acting up on me. Jeez. First time buying from DDMF. I want to have a good experience
Old 5th August 2019
  #364
Lives for gear
 
bgood's Avatar
R u s1v4 guys Mac or Windows?

I’m win10 64bit here with s1 pro latest version and not seeing this behavior...
Old 5th August 2019
  #365
Gear Nut
 

Quote:
Originally Posted by rojhmusic View Post
So He replied via email. Still no fix until now. Devs should know that once we buy it, we use it on the projects we have. And I cant use it when its acting up on me. Jeez. First time buying from DDMF. I want to have a good experience
I completely understand, sorry about the issue. It's just that neither me nor any of the beta testers have yet been able to reproduce this... and I cannot fix it until I can catch it in the act. Must be something that's triggered by a rare combination of parameters...
Old 5th August 2019
  #366
Gear Maniac
 

Quote:
Originally Posted by docdued View Post
I completely understand, sorry about the issue. It's just that neither me nor any of the beta testers have yet been able to reproduce this... and I cannot fix it until I can catch it in the act. Must be something that's triggered by a rare combination of parameters...
Its ok. I sent a screenshot and its pretty obvious that, that one instance is getting 75% CPU in just a single channel. Lol. While other instances have only maybe 2% or none.

Ill try to send a screen recording. The plugin is so good but cant use it as of the moment. Cause it might act up anytime again. I can help you find the culprit but please be active on the email and help each other. If you need more info just ask. Thanks

Ps: Clients thought I should be upgrading my machine since Its acting up like that lol.
Old 5th August 2019
  #367
Lives for gear
 
chet.d's Avatar
 

Quote:
Originally Posted by OMU View Post
Adjusting the output screw crashes Cubase 10 every time. VST3, Mac cylinder, Sierra.

Did this get sorted cubase/nuendo folks?

Tempted to purchase yet on nuendo & hesitant.
Old 6th August 2019
  #368
OMU
Lives for gear
 
OMU's Avatar
 

No new version yet so we can only hope it will be addressed soon.
Old 7th August 2019
  #369
Gear Guru
 
Jeezo's Avatar
Quote:
Originally Posted by chet.d View Post
Did this get sorted cubase/nuendo folks?

Tempted to purchase yet on nuendo & hesitant.
No problem here but i m in cubase ...not sure also i have the very last version of the plugin ...
Old 7th August 2019
  #370
OMU
Lives for gear
 
OMU's Avatar
 

The problem seems mac related.
Old 9th August 2019
  #371
Gear Maniac
CPU spikes on Mac over here too, even with the latest version. Got an orchestral session (it sounds excellent on film scores btw) with one instance of MDE and a bunch of other stuff (Sonnox Dynamic EQ, EQuilibrium,True Iron, Arousor, Vertigo VSE-2 mostly) going on sitting at 60% on the Pro Tools system usage meter, and the instant I add another instance of MDE and hit play it spikes to 100%.

Normally it uses an impressively low 4%.

I'm still happy I bought it, because it sounds amazing. I can't wait until this bug gets sorted out.

PT 18.4.0.317, MacOS 10.13.6

@ docdued , should I submit a bug report? I'm happy to help with sorting this out if that would be useful.
Old 12th August 2019
  #372
Gear Nut
 

Quote:
Originally Posted by rhysmix View Post
@ docdued , should I submit a bug report? I'm happy to help with sorting this out if that would be useful.
Thanks, it's noted!
Old 12th August 2019
  #373
Gear Maniac
 
RitchieBorg's Avatar
 

1.0.5 seems to be up for download!

EDIT: Doesn't seem like it fixed my issues, first instance I pulled up: 22% (S1V4 Mac High Sierra)

Last edited by RitchieBorg; 13th August 2019 at 09:45 AM..
Old 13th August 2019
  #374
OMU
Lives for gear
 
OMU's Avatar
 

Does it still crash when adjusting the output screw?
Old 13th August 2019
  #375
Gear Nut
 

Quote:
Originally Posted by OMU View Post
Does it still crash when adjusting the output screw?
That'd interest me too!
Old 14th August 2019
  #376
Yes I’d like to know about the progress to fix Mac bugs with this as well. Very interested to buy it. The developer needs more Mac users testing this. Especially the ones having issues. Hint hint.
Old 14th August 2019
  #377
Gear Maniac
 

Yes Im on Mac too and S1 v4 and its been so long this is not yet fixed. They dont contact us also, we want to help but i guess its up to the beta team to test it out. Please please please! If you think you need help, ask for help, lets squish out the bugs faster on this one! I want to use it without any hesitation!

Edit: I subscribed to the thread to notify me via email of any progress. Come on! Lets do this!
Old 14th August 2019
  #378
Gear Maniac
 

Quote:
Originally Posted by RitchieBorg View Post
1.0.5 seems to be up for download!

EDIT: Doesn't seem like it fixed my issues, first instance I pulled up: 22% (S1V4 Mac High Sierra)
Why dont they notify us about the update on our emails? Theres a 1.0.5? Lol. And 22% thats a lot worse. Lol
Old 14th August 2019
  #379
Gear Maniac
 
RitchieBorg's Avatar
 

Quote:
Originally Posted by rojhmusic View Post
Why dont they notify us about the update on our emails? Theres a 1.0.5? Lol. And 22% thats a lot worse. Lol
For me it varies a whole lot, sometimes it spikes the hell out of my system and sometimes its 1%, can’t really the whats the cause.
Old 14th August 2019
  #380
Gear Maniac
 
RitchieBorg's Avatar
 

1.0.6 out now, can't find a release note but hopefully we'll see a change now!

Found changelog when installing - It's suppose to fix CPU issues on mono instances!

Last edited by RitchieBorg; 15th August 2019 at 01:11 AM..
Old 15th August 2019
  #381
Gear Nut
 
Bodhifile's Avatar
Still issues in Studio One 4.5. For some reason, when MDE idles, it uses 36% CPU. When in use it's only 7%. I've automated to mute when not in use as a work around. Great plug-in, it'd be even greater without those extra steps!
Attached Thumbnails
DDMF MagicDeathEye compressor plugin!-mde-idle.png   DDMF MagicDeathEye compressor plugin!-mde-use.png  

Last edited by Bodhifile; 15th August 2019 at 10:10 AM.. Reason: not addressing DDMF
Old 15th August 2019
  #382
Gear Maniac
 

Quote:
Originally Posted by Bodhifile View Post
Not sure if Christian reads this thread (though I assume so). Thanks for the updates BTW! Still issues in Studio One 4.5. For some reason, when MDE idles, it uses 36% CPU. When in use it's only 7%. I've automated to mute when not in use as a work around. Great plug-in, it'd be even greater without those extra steps!
Thats bad news.
Lol its more CPU hungry than aquamarine? Haha
Old 15th August 2019
  #383
Quote:
Originally Posted by Bodhifile View Post
Not sure if Christian reads this thread (though I assume so). Thanks for the updates BTW! Still issues in Studio One 4.5. For some reason, when MDE idles, it uses 36% CPU. When in use it's only 7%. I've automated to mute when not in use as a work around. Great plug-in, it'd be even greater without those extra steps!
Why not reporting to DDMF directly instead of posting here ?
I don't think Christian posts on GS. If you're experiencing a bug nobody here will be helpful in anyway...
Old 15th August 2019
  #384
Gear Maniac
 

Quote:
Originally Posted by Endor View Post
Why not reporting to DDMF directly instead of posting here ?
I don't think Christian posts on GS. If you're experiencing a bug nobody here will be helpful in anyway...
But a lot more people will be more conscious buying this plugin if they know it has issues. I say its ok but also report it via email. Im emailing DDMF but there has been no or less reply.
Old 15th August 2019
  #385
Gear Nut
 
Bodhifile's Avatar
Quote:
Originally Posted by Endor View Post
Why not reporting to DDMF directly instead of posting here ?
I don't think Christian posts on GS. If you're experiencing a bug nobody here will be helpful in anyway...
Email sent. Since it was a reoccurring theme, just thought I'd post incase it helped anyone. Just noticed that idling was causing it on my system
Old 15th August 2019
  #386
Lives for gear
 
stealthbalance's Avatar
 

i'll chime in too. in pro tools hd native on a mac 5,1 , i will often experience sessions stop and freeze after playing for 5 seconds or so. Then I will put the magic eye plugins to inactive , or every plugin to inactice on the channels that magic eye is on , and the problem disappears. then i just switch the plugins back to active and all is playing fine again. the plugin version im on is 1.0.4. Im in the middle of a couple of projects so i cant try a newer version yet. seems like there are still issues with the newer versions anyway.
hope its fixed soon ... such a great plugin.
Old 15th August 2019
  #387
Gear Maniac
 

1.0.7 seems to fix the issue for me. Let me test this for a couple of days!
Old 15th August 2019
  #388
Gear Nut
 
Bodhifile's Avatar
v1.0.7 works here too so far! BTW, Christian was super quick and nice through email correspondence
Old 15th August 2019
  #389
Lives for gear
 
stealthbalance's Avatar
 

Oh good , are you both on a Mac / pro tools?
Looking forward to seeing how the new version performs over the next days with you.
Old 15th August 2019
  #390
Gear Nut
 
Bodhifile's Avatar
Quote:
Originally Posted by stealthbalance View Post
Oh good , are you both on a Mac / pro tools?
Looking forward to seeing how the new version performs over the next days with you.
lastest mac os, Studio One 4.5, Digital Performer 10 here
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump