The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Soundtheory Announces Windows Version of Gullfoss
Old 3 weeks ago
  #451
Gear Head
 

Quote:
Originally Posted by emo10001 View Post
Uh...it's in Beta? Really? The website simply says v1.3.0. Say's nothing about beta or release candidate. No where on their website (as far as I can see. If someone finds it...please show me)

Why would they have a beta version actually for sale? That's bad business. I didn't pay $99 for a beta version.

If this is true, this actually upsets me quite a bit.

Hi Emo,

Sorry you're having difficulties. Just a few points:

1. Gullfoss is half price during Early Access because we recognise that a few users will have problems. Well over 95% of purchasers of Windows Gullfoss are now running without difficulty. We're working hard to try and sort out remaining issues.

2. We have a free fully-functional 2 week trial which is available for download before you make a purchasing decision.

3. Our support team answered you a few hours after you left your enquiry. If you haven't received anything, then look at your spam folder, and if that is empty - let me know here and we can set up an alternative means of communication.

4. As with any user, if you're dissatisfied right after purchase, you are welcome to get a refund.

David
Soundtheory
Old 3 weeks ago
  #452
Gear Maniac
 
ChrisNunchuck's Avatar
Quote:
Originally Posted by emo10001 View Post
So I purchased Gullfoss for Windows. I'm running Windows 10 64bit with the latest updates. I've updated to the latest version of Reaper (5.978), did a fresh install of iLok for my laptop, and installed the latest Gullfoss. The iLok activation works just fine. However, every time I try to load GullFoss on my main bus, it crashes Reaper with a Visual C++ runtime error. "This application has requested the Runtime to terminate it in an unusual way". I've done a complete uninstall/reinstall of the latest C++ Runtime with an "all in one" installer from Major Geeks. Still get the error. Nothing useful I can find in the window's logs. Google the error....not a lot of help....even less help when adding "Gullfoss" to the search. I've sent the GullFoss support an email yesterday...got the typical "thanks for your email. A ticket has been created. You should hear back from a Gullfoss rep within 24 hours..."...no response yet.

All the rest of my plugins work just fine....

Any thoughts?
Emo10001, I know you reinstalled C++ runtime, but did you try deleting the plugin and downloading it again with another install and a reboot? Usually reboot isn't necessary but I had a vst act that way once at it took downloading a fresh version and installing again to resolve. I'm running on Win 7 and it loads on that.
Old 3 weeks ago
  #453
Here for the gear
 

Quote:
Originally Posted by Hamiltonian View Post
Hi Emo,

Sorry you're having difficulties. Just a few points:

1. Gullfoss is half price during Early Access because we recognise that a few users will have problems. Well over 95% of purchasers of Windows Gullfoss are now running without difficulty. We're working hard to try and sort out remaining issues.

2. We have a free fully-functional 2 week trial which is available for download before you make a purchasing decision.

3. Our support team answered you a few hours after you left your enquiry. If you haven't received anything, then look at your spam folder, and if that is empty - let me know here and we can set up an alternative means of communication.

4. As with any user, if you're dissatisfied right after purchase, you are welcome to get a refund.

David
Soundtheory
Thanks for the response David.

I get that 95% of your Windows users are working. That's great for you guys, and I'm not trying to sound snarky...but that stat doesn't help me at all.

I should have paid more attention to the "early access" aspect. I made assumptions that were incorrect. That's my fault. It would be nice if on the download page, there was a brief blurb of "Please understand that 'early access' is not a finished piece of software". But that's just my opinion.

I did get an email from the support team shortly after submitting my ticket. However, it was the standard "Thanks for your email...we'll get back to you".
Hi Eric,

Soundtheory has received your request and a ticket has been created.
A support representative will be reviewing your request and will send you a personal response (usually within 24 hours).

Thank you for your patience.

---
Soundtheory
As of now, I still have not gotten any other response. I've checked my spam folder as well.

It would be nice to have suggestions from the Sound theory team as to what to try. I have to assume that they've got some ideas of what issues might pop up from the other 5% of windows users where it doesn't work.

I sent the email pretty late on Thursday night. So "24 hours" would have been late Friday night. I get that there was likely nothing happening over the weekend. And today is only Monday. I'll give it another day and hopefully get some response. I get that software has issues. I'm not trying to be unreasonable.

I haven't tried completely uninstalling all Visual Studio C++ Redistributable Packages and reinstalling. I may try that. However since every other piece of software on my laptop is working without issue, I can't say I have high hopes for that being a fix. But, I will try it, maybe tonight.

I'd really rather not get a refund, I'm sure the software is really good, and I'd like to try it. How long is "right after purchase"? Do I get to at least see if you guys can get me up and running first?

Thanks

emo
Old 3 weeks ago
  #454
Gear Head
 

Quote:
Originally Posted by emo10001 View Post
I did get an email from the support team shortly after submitting my ticket. However, it was the standard "Thanks for your email...we'll get back to you".
Hi Eric,

Soundtheory has received your request and a ticket has been created.
A support representative will be reviewing your request and will send you a personal response (usually within 24 hours).

Thank you for your patience.

---
Soundtheory
As of now, I still have not gotten any other response. I've checked my spam folder as well.


emo
Hi Emo,

Thanks. Rather than turning this into support central I will send you a personal email to follow up. There was a full support email sent to you 6 hours after you initially contacted us (see below). Clearly, that's disappeared into the aether.

"Thanks for contacting us! This is exactly why we have our Window early access period so we can track down any remaining issues. Did you use the trial before purchasing? If so, did it work ok? The more information you can provide about this error, the better our chances of fixing it. Any sort of crash log or event viewer log might help.

It could also be related to a GPU issue we have been trying to isolate. In that case, I would need some more information about your graphics drivers, OpenGL drivers and such. Unfortunately, I don't know any other way of getting that information than installing a 3rd party tool like GLview.

In case you're interested in solving the issue, do the following:
- Download and install GLview. (http://www.realtech-vr.com/support/d...arget=UrlWin32)
- Run GLview and press the "GL Report" button and save the resulting text file (see attached screenshot)
- Attach the text file to this email and send to us"

Cheers

David
Old 3 weeks ago
  #455
Here for the gear
 

Quote:
Originally Posted by Hamiltonian View Post
Hi Emo,

Thanks. Rather than turning this into support central I will send you a personal email to follow up. There was a full support email sent to you 6 hours after you initially contacted us (see below). Clearly, that's disappeared into the aether.
Thank you David. I got email and responded. Hopefully we'll get it figured out. I appreciate the customer service.

Emo
Old 3 weeks ago
  #456
Here for the gear
 

Quote:
Originally Posted by emo10001 View Post
So I purchased Gullfoss for Windows. I'm running Windows 10 64bit with the latest updates. I've updated to the latest version of Reaper (5.978), did a fresh install of iLok for my laptop, and installed the latest Gullfoss. The iLok activation works just fine. However, every time I try to load GullFoss on my main bus, it crashes Reaper with a Visual C++ runtime error. "This application has requested the Runtime to terminate it in an unusual way". I've done a complete uninstall/reinstall of the latest C++ Runtime with an "all in one" installer from Major Geeks. Still get the error. Nothing useful I can find in the window's logs. Google the error....not a lot of help....even less help when adding "Gullfoss" to the search. I've sent the GullFoss support an email yesterday...got the typical "thanks for your email. A ticket has been created. You should hear back from a Gullfoss rep within 24 hours..."...no response yet.

All the rest of my plugins work just fine....

Any thoughts?
I have the same problem. I purchased Gullfoss about a month ago. It worked great for a few days in Reaper with the trial mode on Windows 10 64bit. As soon as I purchased and loaded it in a project it crashed. All my other plugins including iLok, work fine. This went back and forth with the support team sending them crash reports as well as downloading GL viewer and sending the report to them, but nothing was resolved. After crashing for the 5th or 6th time, Reaper unloaded all my plugins and would not let me reload them. I finally had to have tech help and have them restore my computer using my back up drives, to a state prior to downloading Gullfoss.
Old 3 weeks ago
  #457
Gear Maniac
 

Quote:
Originally Posted by Moxie97 View Post
I have the same problem.
It's probably not the same problem.

Quote:
I purchased Gullfoss about a month ago. It worked great for a few days in Reaper with the trial mode on Windows 10 64bit. As soon as I purchased and loaded it in a project it crashed. All my other plugins including iLok, work fine. This went back and forth with the support team sending them crash reports as well as downloading GL viewer and sending the report to them, but nothing was resolved.
At this point, you declined to accept further help with the problem. We've tried our best to help you even though your problem may originate from issues unrelated to Gullfoss. The reports you sent us showed no indication of any involvement of GF.

Quote:
After crashing for the 5th or 6th time, Reaper unloaded all my plugins and would not let me reload them. I finally had to have tech help and have them restore my computer using my back up drives, to a state prior to downloading Gullfoss.
The systematic failure of your system even after GF was uninstalled would suggest that the use of Gullfoss when your trouble started was merely coincidental. Especially since the trial period worked fine and there is literally no difference between trial and registered behavior.

Our offer to help you get GF running still stands. I would also strongly advise, that you have your system checked for filesystem errors caused by a failing disk controller or memory errors. If you are overclocking, I would also make sure that AVX works correctly.

Andreas
Old 3 weeks ago
  #458
Gear Maniac
 

Trying to hunt down a possible issue with our AVX512 code, we are looking for Windows users that are running a AVX512 capable processor (That would be skylake-x, XEON Knights Landing / Phi ). Please contact us if you have such a machine, even if you don't own Gullfoss.

Thank you,

Andreas
Old 3 weeks ago
  #459
Gear Maniac
 

Quote:
Originally Posted by Moxie97 View Post
I have the same problem. I purchased Gullfoss about a month ago. It worked great for a few days in Reaper with the trial mode on Windows 10 64bit. As soon as I purchased and loaded it in a project it crashed. All my other plugins including iLok, work fine. This went back and forth with the support team sending them crash reports as well as downloading GL viewer and sending the report to them, but nothing was resolved. After crashing for the 5th or 6th time, Reaper unloaded all my plugins and would not let me reload them. I finally had to have tech help and have them restore my computer using my back up drives, to a state prior to downloading Gullfoss.
Wow, needing to restore your computer is quite an undertaking. I’m not the dev, but I am a dev and it sounds very unlikely that Gullfoss would be the culprit for such a systemic issue. I hope the major issues have mostly been resolved for most users at this point and it’s close to stable for everyone.
Old 3 weeks ago
  #460
Here for the gear
 

Quote:
Originally Posted by Moxie97 View Post
I have the same problem. I purchased Gullfoss about a month ago. It worked great for a few days in Reaper with the trial mode on Windows 10 64bit. As soon as I purchased and loaded it in a project it crashed. All my other plugins including iLok, work fine. This went back and forth with the support team sending them crash reports as well as downloading GL viewer and sending the report to them, but nothing was resolved. After crashing for the 5th or 6th time, Reaper unloaded all my plugins and would not let me reload them. I finally had to have tech help and have them restore my computer using my back up drives, to a state prior to downloading Gullfoss.
Yeah I'm not sure we have the same issue (other than the crashing)

Actually have been working with Hamiltonian (David) and Gullfoss customer service Eddie, I think we've got my issues figured out. It definitely seems as if it was Open GL related. I have an integrated Intel card and a dedicated Nvidia card in my laptop. After switching back and forth between cards, it worked briefly. Then stopped again. I then updated the drivers on both of my cards and now it works like a charm on both cards!

Good customer service from the Gullfoss team.

Moxie I agree with everyone else (also a developer myself), I think your failure is coincidental to having Gullfoss installed. No way that plugin took down your entire system, IMO.

Good luck however.

And thanks again Gullfoss team!

emo
Old 3 weeks ago
  #461
Gear Maniac
 

Quote:
Originally Posted by atell View Post
Trying to hunt down a possible issue with our AVX512 code, we are looking for Windows users that are running a AVX512 capable processor (That would be skylake-x, XEON Knights Landing / Phi ). Please contact us if you have such a machine, even if you don't own Gullfoss.

Thank you,

Andreas
PM sent.
Old 3 weeks ago
  #462
Here for the gear
 

Quote:
Originally Posted by atell View Post
It's probably not the same problem.



At this point, you declined to accept further help with the problem. We've tried our best to help you even though your problem may originate from issues unrelated to Gullfoss. The reports you sent us showed no indication of any involvement of GF.



The systematic failure of your system even after GF was uninstalled would suggest that the use of Gullfoss when your trouble started was merely coincidental. Especially since the trial period worked fine and there is literally no difference between trial and registered behavior.



Our offer to help you get GF running still stands. I would also strongly advise, that you have your system checked for filesystem errors caused by a failing disk controller or memory errors. If you are overclocking, I would also make sure that AVX works correctly.



Dean

Andreas
I'm sorry. I should have said we have the same outcome when loading Gullfoss; it crashed. Not sure as to what the cause is, if indeed related to opening Gullfoss. However, when opening numerous other plugins without an issue, I assumed it was the culprit.
I absolutely appreciate all the help with trying to figure out what the cause is. I really liked the results I was getting from using Gullfoss. It would certainly benefit both of us to find out why it is crashing when loading GF. I just can't afford the time or money to try and solve the problem. Especially when everything else seems to be working.
My system (computer) worked after uninstalling GF, but Reaper removed all my plugins and would not let me reload them. That was why I had to use my backup drives to restore my system. However, GF still crashed when I reinstalled and reloaded it.
I'm not sure about the disk controller or memory errors. Would that not effect other plugins? Maybe not. My tech support did not find any other issues but there certainly could have been something he overlooked. Thanks for the offer for further help.
Old 3 weeks ago
  #463
Here for the gear
 

Quote:
Originally Posted by emo10001 View Post
Yeah I'm not sure we have the same issue (other than the crashing)

Actually have been working with Hamiltonian (David) and Gullfoss customer service Eddie, I think we've got my issues figured out. It definitely seems as if it was Open GL related. I have an integrated Intel card and a dedicated Nvidia card in my laptop. After switching back and forth between cards, it worked briefly. Then stopped again. I then updated the drivers on both of my cards and now it works like a charm on both cards!

Good customer service from the Gullfoss team.

Moxie I agree with everyone else (also a developer myself), I think your failure is coincidental to having Gullfoss installed. No way that plugin took down your entire system, IMO.

Good luck however.

And thanks again Gullfoss team!

emo
Hi emo. Glad you were able to figure it out. Just to be clear, Gullfoss wasn't taking down my whole system. It just kept crashing as we tried to figure out the cause. After numerous crashes Reaper unloaded all my plugins and would not let me reload them. I'm still not sure why. It was then that I had to restore my system to get all my other plugins back. I did send Gullfoss a GL report, but they found nothing problematic.
I'm glad your up and running though.
Old 1 week ago
  #464
I'd like to make an official request, for Soundtheory Gulfoss:

Can you give us the same plugin, and allow the curve to be spread across 10 Hz - 48,000 Hz (or 96 kHz, for full spectrum control with 192 kHz recordings)?

I understand this might sound unreasonable, to most people (blah blah blah, we can't hear sound above 22 kHz). With recordings that are 88.2 or 96 kHz, or higher (or even 48 kHz, with 24 kHz being Nyquist), there is still energy up in that range (mostly not audible). The frequencies up there may be very quiet, but they move VERY fast, and it causes resonance to build up, which in turn effects the audible frequencies in various ways (in my experience, in a good way). It makes things sound more real. Thus, I'd like Gulfoss to be extended to 48+ kHz (and below 20, at 10 Hz). My theory (with no evidence to back up my claim) is that it'd help Gulfoss deal with things in a way that shapes those frequencies... in various ways, so that we can control the feeling of exactly how those resonances are built up, within the audible range of frequencies. It could get rid of bad resonances, and make good ones stand out.

If anybody seconds my motion for this, please speak up. I'd rather not get baited into another argument as to why these inaudible frequency ranges are important to the over-all audible range of frequencies... in the time plot.
Old 1 week ago
  #465
A huge amount of people over 20 years old struggle to hear anything above 18khz, I hear what you are saying but a blanket Lowpass filter just above where anything useful musically sits would be more beneficial than shaping the transients that will never be heard.

I use higher sample rate purely to get less aliasing but I am under no illusions that I can hear sonically above 18khz.

I know you did not want to hear about the old higher sample rates age old arguments (I've had many on the side of using higher sample rates) but I fail to see why there should be any resonances above 22khz Tokyo Labs do a great higher sample rate plugin that specifically deals with this issue of higher sample rate noise .... it lowpasses the audio
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
The Press Desk / Product Alerts older than 2 months
918
Jpga / Gearslutz Secondhand Gear Classifieds
0
The Press Desk / Product Alerts older than 2 months
1
The Press Desk / Product Alerts older than 2 months
0
The Press Desk / Product Alerts older than 2 months
1

Forum Jump
Forum Jump