The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Apogee FX Rack - Limited Initial Release Now Available
Old 10th May 2019
  #151
Lives for gear
 
swartzfeger's Avatar
Quote:
Originally Posted by ProPower View Post
Rolled all install and firmware back to pre-beta release (control 2.0 uninstall ApogeeFX).

Re-download and reinstall all of Beta 2 - install ApogeeFX, Control and update firmware. Had a bunch of issues and beachballs with Control - remove reinstall again. Finally working - create new session - play with switching order of plugins and right back to same problem. Also forgot to mention DSP load indicators seem way off - 6 total plugins = 63% load. Regardless - Beta is totally unstable (IMO) - will uninstall all and contemplate this situation.
Sorry to hear that brother. Disheartening to wait so long only to have no solution. Do you still get the noise bursts?

I only updated my firmware so far, no testing but I haven’t had any significant issues at all.
Old 10th May 2019
  #152
Lives for gear
Yes - it is a different sound this time and I was careful to test for a while without HP on. The noise this time is very high pitched with static underneath it. I had one instance of full scale on all the meters in Apogee Control but no sound at all! FWIW - the first hour of testing was very all very positive with no serious issues. But once the thing locked up this time it is far worse and impactful on the unit - requiring reflashing.

PS - I reported it all to the company - but there is a big sale at a local guitar center that is closing. I am re-flashing the unit back to old release and may not have to worry about this after today... still pondering... test cautiously and try rapid motions on things as well as swapping plugin order before any prolonged work with Headphones.

best wished to all -
Old 11th May 2019
  #153
Gear Maniac
 
Schmeckitup's Avatar
 

I am hoping that in the future as they add plugins it will be an option to hide unpurchased modules in the rack. I don’t like seeing options I can’t use (such as the MEQ5, which I ended up buying seeing as Apogee was so generous with the freebie early adopter upgrade).
Would also really love some Bob Clearmountain presets, since he’s got his hands all over this stuff anyways.

Beyond that, a question for other users: the In switch as opposed to the On/Off switch. Still runs through transformer and tube emulations but doesn’t engage the eq whereas On/Off is a full bypass?
Old 4 weeks ago
  #154
Lives for gear
I decided to put the unit back in the rack and try again. Had all the same problems and wondered if there was a factory reset - there is - so I did that. Finally back to working. I reread the known issues and they list not moving parameters fast on ModEQ - I find this can cause the major problems I have seen so am avoiding all quick moves. I was able to successfully record a few takes with 3 plugins per stereo track - and all was well. RTL is 0.32ms at 96kHz - that is pretty amazing!

So add to known problems
1) Quick motions on knobs especially in Pultec models can lock the unit is constant noise output state.
2) DSP often does not free itself when deleting plugins in logic.
3) DSP load readings inconsistent as one opens the various insert windows in a session (ie track to track).
4) Anytime the unit locks up - factory reset is a good idea

https://knowledgebase.apogeedigital....et-initialize/

PS - this is only a 1 hour test so far - have to see how things hold off to a few days of use....

Last edited by ProPower; 4 weeks ago at 07:27 PM..
Old 4 weeks ago
  #155
Gear Maniac
 

Quote:
Originally Posted by ProPower View Post

So add to known problems
1) Quick motions on knobs especially in Pultec models can lock the unit is constant noise output state.
2) DSP often does not free itself when deleting plugins in logic.
3) DSP load readings inconsistent as one opens the various insert windows in a session (ie track to track).
4) Anytime the unit locks up - factory reset is a good idea

https://knowledgebase.apogeedigital....et-initialize/

Good grief. And this is the FINAL beta stage?!
Old 1 week ago
  #156
Gear Nut
 
ApogeeDigital's Avatar
Hi all,

Carl from Apogee here. Firstly, I'd like to apologize for the lack of communication on this topic thus far. We're working feverishly on getting DualPath finished and I'd like to thank everyone who has downloaded the beta and provided feedback here. Apogee engineers have been made aware of the bugs that you have reported on this thread. We knew DualPath was going to be an ambitious venture, but our quest for quality has resulted in this taking longer than expected. Rest assured that DualPath is absolutely a priority for Apogee and we look forward to seeing it finished soon!

Carl H.
Apogee Electronics
Old 1 week ago
  #157
Gear Maniac
 

Thanx a lot Carl!

Looking forward to the final release
Old 1 week ago
  #158
Lives for gear
Yep. Apogee rocks. Thanks for these wonderful plugins.
Old 4 days ago
  #159
Gear Head
 

Has anyone had an issue with activation since installing the beta?

I have ApogeeFX v1 (4) on my ilok but every time I start up Komplete Kontrol or anything with plugins I got a popup from apogee telling my that I'm not registerd.. what gives? it looks fine on my ilok. I didn't have this problem prior to the beta.
Old 1 day ago
  #160
Lives for gear
 
swartzfeger's Avatar
Quote:
Originally Posted by ajiuo View Post
Has anyone had an issue with activation since installing the beta?

I have ApogeeFX v1 (4) on my ilok but every time I start up Komplete Kontrol or anything with plugins I got a popup from apogee telling my that I'm not registerd.. what gives? it looks fine on my ilok. I didn't have this problem prior to the beta.
Not exact problem but still having issues now. Basically:

The MEQ-5 plugin that Chris promised gratis to 'early adopters' -- he asked that we reach out to him privately and would take care of it. He did. I input the new iLok activation for the MEQ-5 and it worked perfectly... for a month. It expired. So I contacted Chris again for a full, non-expiring MEQ-5 license and never heard back. Bullsh*t. I'm guessing that 1) Chris doesn't work for Apogee anymore or 2) Apogee doesn't want to give the MEQ-5 to early adopters, doesn't care, or just doesn't have their sh*t together in general.

Second -- initial Element 24 firmware was at .39; later on there was an update bumping the firmware to .50. Beginning today I started having problems (I suspect that stem from upgrading to Logic 10.4.5). So no worries I think, download another Element installer, to at least baseline things... and I'm now back at firmware .39.

The issue that popped up with Logic is I now have no orange 'direct' button in Logic to do direct monitoring, set the input to DI/Microphone, etc. I have to change all of that in Apogee Control.

EDIT: I downgraded back to Logic 10.4.4 and I have direct monitoring back, but I'm now running older drivers/firmware. Not sure how I ever got firmware .50 in the first place. @ ApogeeDigital it would be great if we had a user dashboard with various firmware/plugin versions available for download since we're essentially beta testers/guinea pigs anyway.

Earlier today, I was:

App Software Version: 6.0.23
Driver Version: 0.13.53
Main Firmware: 0.5.0
FPGA Firmware: 0.26

Now, I am:

App Software Version: 0.5.40
Driver Version: 0.11.38
Main Firmware: 0.3.9
FPGA Firmware: 0.F

If the ApogeeFX didn't sound fantastic (they truly do) I woulda chucked this thing by now. With my mid-2014 probably nearing EoL sometime next year, Antelope Audio is looking better every day.

Last edited by swartzfeger; 1 day ago at 03:44 AM..
Old 11 hours ago
  #161
Lives for gear
 
jsblack's Avatar
 

Quote:
Originally Posted by swartzfeger View Post
it would be great if we had a user dashboard with various firmware/plugin versions available for download since we're essentially beta testers/guinea pigs anyway.
+1

Though we can dream on that me think
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump