The No.1 Website for Pro Audio
Apogee FX Rack - Limited Initial Release Now Available
Old 4 weeks ago
  #271
Gear Maniac
 
Schmeckitup's Avatar
 

I finally got back to my rig and generally it's working all right. There's a couple things I'm curious about and will also send to Apogee. Correct me if I'm wrong on any of these:

1) The Print Mode doesn't seem to be functioning. My impression was if you initiated a plugin on the Apogee console but not in the DAW it would print it. That's not happening. The signal is recorded dry no matter what.
2) Meters do not operate unless Logic is in Software Monitor mode, but playback is muted with direct input selected and Software Monitoring on.

When I'm doing BVs I like to have a bunch of open tracks and one mic to record into them all. I've been appreciating Direct Monitoring for this, but haven't found a way to use Dual Path plugins this way.
Old 3 weeks ago
  #272
Gear Maniac
 

Public release finally out!!!’
Old 3 weeks ago
  #273
Gear Head
 

Finally!!! Apogee should hook us up with Clearmountain's Domai for putting up with this mess.
Old 3 weeks ago
  #274
Lives for gear
 
swartzfeger's Avatar
Quote:
Originally Posted by ajiuo View Post
Finally!!! Apogee should hook us up with Clearmountain's Domai for putting up with this mess.
I still didn't receive the 'special offer' email promised to beta testers that provided feedback.
Old 3 weeks ago
  #275
Gear Maniac
 

Didn't get notified about the final release thing... where is the download link? is there something else i should know?
Old 3 weeks ago
  #276
Lives for gear
Quote:
Originally Posted by ApogeeDigital View Post
To all ....

P.S. If you have provided DualPath beta feedback in the past, look for an additional email with a very special offer!

Team Apogee
It seems all of us Betas are wondering what this might be?? No letter so far...

To the poster above - link for download is on the website. What I don't know is if it has differences to the Beta 3 SW or latest FW (which for me was same as Beta 2)...
Old 2 weeks ago
  #277
Gear Maniac
 

i got the e mail right after posting, already downloaded and will try tomorrow, any of you guys tried it yet?
Old 2 weeks ago
  #278
Gear Nut
 
brmusician's Avatar
Quote:
Originally Posted by Mr.Duck View Post
i got the e mail right after posting, already downloaded and will try tomorrow, any of you guys tried it yet?
I've only tested for playback, but the installation is pretty straightforward. In my case, it asked to update the firmware (I didn't update in the advent of the last beta version). The power light from my Element 46 became a blinking purple and I had to wait a couple of minutes for completing the process. Lastly, the FW updater will ask to remove the Thunderbolt cable when the light is still purple and blinking, but it seems to be the expected behaviour. I'll need to wait a couple of days to test it for recording.
Old 2 weeks ago
  #279
Gear Maniac
Quote:
Originally Posted by ajiuo View Post
Finally!!! Apogee should hook us up with Clearmountain's Domai for putting up with this mess.
Or, not try to charge $200 for a simple Pultec mid eq
Old 2 weeks ago
  #280
Gear Maniac
 

my preliminary testing was pretty good, straight forward installation, don't forget to reboot after FW update and then again after FX rack installation... i'll record some voice and sax tomorrow morning, i'll let you guys know how it went.
Old 2 weeks ago
  #281
Lives for gear
 
jsblack's Avatar
 

I'd like to know if the processing is recorded at the source.. I'm off studio right now for a week or so.. And are these excellent plugins available as DSP plugins inside the DAW to unload some computer's CPU.. ? That would be 2 excellent news
Old 2 weeks ago
  #282
Lives for gear
 
jsblack's Avatar
 

I really dig the modern compressor.. The Pultec also,
Old 2 weeks ago
  #283
Lives for gear
 
swartzfeger's Avatar
Somewhat off-topic -- I'm doing an EQ shootout, matching curves in Plugin Doctor, matching LUFS, etc, and the ModEQ has noticeable cramping as it nears 20k.

So, yeah... not really all about these ApogeeFX. Real time monitoring with whatever plugins I want while I track? Absolutely love the Element. But Apogee has to start flooring me with their plugins or reduce the price drastically for me to consider buying them.

NB: Have not demoed the Clearmountain suite yet, which sounds like it's getting great reviews!

NBII: the ModEQ cramping is with the beta2 release, I didn't download beta3 and currently downloading the Public Release. I doubt the algorithm/curves changed, but who knows, maybe they cleaned up the ModEQ.
Old 2 weeks ago
  #284
Gear Maniac
 

i was recording for a while today, several vocals, sax and then more vocals... everything worked great, love to hear the plugs while i record, modEQ(for high pass) -> ModComp (leveler mode, soft knee 4:1, default attack/release) -> Pultec EQ (boost 7db at 16K wide, and cut at 3db at 20k) -> Opto3A for peek control.

Everything worked great for a while, then my system began to get sluggish, im running a MBP 15 retina 2015 thunderbolt to ensemble and then to a 4k monitor, video was kinda freezing for a while and weird stuff like that.. after finishing the session, screen still was sluggish in other programs, safari, mail, etc... i'll do more testing tomorrow
Old 2 weeks ago
  #285
Gear Nut
 
brmusician's Avatar
Quote:
Originally Posted by Mr.Duck View Post
i was recording for a while today, several vocals, sax and then more vocals... everything worked great, love to hear the plugs while i record, modEQ(for high pass) -> ModComp (leveler mode, soft knee 4:1, default attack/release) -> Pultec EQ (boost 7db at 16K wide, and cut at 3db at 20k) -> Opto3A for peek control.

Everything worked great for a while, then my system began to get sluggish, im running a MBP 15 retina 2015 thunderbolt to ensemble and then to a 4k monitor, video was kinda freezing for a while and weird stuff like that.. after finishing the session, screen still was sluggish in other programs, safari, mail, etc... i'll do more testing tomorrow
I've tested with acoustic guitar last night. The first impressions are very good; The MEQ-5 (trial mode) seems promising. I usually have a problem recording my electric bass: it's not reproduced well on cheaper earphones. EarPods usually do pretty well in this sense. Perhaps MEQ-5 can do something to me in this regard.

I'd like to use FX Rack plugins with output channels on Apogee Control, but I think this is not possible without some re-amp technique involved (and this means a risk of feedback and impedance mismatch... not the best solution). Other thing in which I've seen Apogee Control is not so transparent is when you change sample rate (both on Logic and on Apogee Control)... it appearantly loses plugin links, showing 0% DSP usage. Ok, changing sample rate during a session is not a must-have thing, but would be nice if it had this tolerance too.

DSP usage looks low with the entire set of FX Rack plugins (less than 15% perhaps?) on my Element 46, so it seems that you can stack a lot of plugin instances before it becomes saturated, which is pretty nice.
Old 2 weeks ago
  #286
Lives for gear
 
XKAudio's Avatar
 

Does anyone know if Apogee plans to sell a Symphony update with dsp capabilities?

Thanks Chris!

Xander
Old 2 weeks ago
  #287
Gear Maniac
 

did another session yesterday, several hours, not a single problem.

Everything went smoothly. That video glitch might have been another thing, i've had problems in the past but i think they are more related to Apple airplay, yesterday i rebooted my mac before the session and everything worked great!
Old 4 days ago
  #288
Here for the gear
 

I’m an Ableton 10 and Element user. I only have stereo paired inputs when browsing the channel link menu in the FX Rack. This seems to be a consequence of Ableton not actually having mono tracks. I’ve never really cared about that until now. Turning on the FX Rack link between an Ableton track and an Element input forces the input to be stereo paired with its adjacent input.

Since the inputs get stereo paired, my signal that I’m trying to record is panned completely to the left or right when monitoring through the Element Mixer.

Are there any other Element or Ensemble users who work with Ableton? I’m hoping there’s some obvious work around to this issue that I’m not seeing. If Apogee claims actual Ableton 10 support, then this workflow issue should be addressed.

The mono/stereo button to unlink the inputs should be made available, and the Control software can link a mono FX Rack with Ableton’s stereo counterpart. Or simply including a mono button for stereo paired inputs would fix the issue. Right now the only work around is turning the Main/HP1/HP2 outs to mono, which is not ideal since my DAW software return will also be in mono now.

Hope this was clear.
Old 18 hours ago
  #289
Gear Maniac
 

Did several sessions with FX rack, amazing stuff!!! i haven't recorded more than 2 inputs at a time yet, im about to to a drum recording session, i'll see how it goes there.

Quick question, how do you implement the Clearmountain plugin to the rack? through the FX send? or do i have to instantiate the plug in logic and do the whole send return thing?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump