The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Slate Digital Releases VMR 2.0: The Modular Channel Strip Dynamics Plugins
Old 23rd April 2018
  #151
Here for the gear
 
terje_t's Avatar
 

Quote:
Originally Posted by Aziak View Post
1.You wrote that there is no uninstaller in VMR which is false and that's why i replied to you, quoted your words.
2. Uninstall command works like a charm for me (and may other users) when i wanted to remove VMR from my system and it is done by the terminal instead of a fancy app with a UI that's called "uninstaller" as you describe.

Please get in touch with the support team if you still have issues using the uninstall command or any other issues to report. Thank you!

Cheers!
I know you're just trying to be helpful but in the context of this thread you are going against what we've already been told by the support team explicitly. Here's the reply I got from Slate:

Quote:
Thank you for contacting Slate customer support. We will look into this asap for you. Please revert back to the previous version for the time being while we investigate:

Uninstalling VMR
Please use the uninstall command found in Applications/Slate Digital/Virtual Mix Rack. You will be asked to enter your system password. Text will not display when doing so.

To preserve user data, our un-installers will not remove some files from your computer. Occasionally, these files can cause problems when updating to a newer version of the plugin. We'll need to manually remove them to see if they are causing the problems you are experiencing.

Go to /Library/Application Support/Slate Digital.

If you have created user presets, make a backup of them and delete the associated VMR folders.

Lastly, go to ~/Library/Application Support/Slate Digital and delete the settings file(s) in the Virtual Mix Rack folder.

Note: This location is hidden by default. You will need to hold down the "Option" key on your keyboard within the Finder "Go" menu in order to access the User Library.

Install the following: VMR 1.9.3.1 - Mac Installer

A video of the above information can also be found here
Old 23rd April 2018
  #152
Slate Pro Audio / Slate Digital
 
Steven Slate's Avatar
 

Hi guys, happy Monday! Thanks again for all the feedback. It's very helpful to hear your thoughts so we can continue to make you the best stuff!

I just wanted to reveal a little hidden carrot in VMR 2.0.

Many of you have seen the dozens of new full chain presets that were created using the channelstrip configurations of the new Dream Strips. However, if you look at the individual FG-Stress presets, you'll find five new presets made by the Distressor Daddy himself, Dave Derr! They are really great presets, so try em out!!

Cheers,
Steven
Old 24th April 2018
  #153
Lives for gear
 
acmusic's Avatar
 

Thanks for the Multi-Improved Update, Steven. Seamless here in Logic
Old 24th April 2018
  #154
Lives for gear
Quote:
Originally Posted by Steven Slate View Post
Hi guys, happy Monday! Thanks again for all the feedback. It's very helpful to hear your thoughts so we can continue to make you the best stuff!

I just wanted to reveal a little hidden carrot in VMR 2.0.

Many of you have seen the dozens of new full chain presets that were created using the channelstrip configurations of the new Dream Strips. However, if you look at the individual FG-Stress presets, you'll find five new presets made by the Distressor Daddy himself, Dave Derr! They are really great presets, so try em out!!

Cheers,
Steven
Now that’s some real actual endorsement right there from the man who started it all. Way to go!
Old 24th April 2018
  #155
Gear Head
 

Quote:
Originally Posted by ahrayeph View Post

Nevertheless, I'm still happily using the plugins, am still happy to pay the subscription and loving the quality and variety on offer (although that '10 plugins per year' promise to subscribers also seems to have been an empty one). VMR 1 has been reinstalled and found to be working as before within Studio One, so I'll be holding off on VMR 2.0 until either Slate Digital or Presonus issue a fix.
I've been doing some trial and error here with VMR 2.0 in Studio One.

Having opened a brand new Song, and loaded up a few instances of VMR 2.0, I changed lots of parameters and saved the file.

When I re-openeed it was fine, and my saved settings were still there.

So it seems like only files saved with VMR 1.0 have their settings defaulted by the new 2.0.

I've got round it for now by going back and saving some settings in some important projects as presets, so i can open in VMR2.0, switch to the presets and get my old settings back.
This does seem to be affecting S1 users though, so hopefully a fix can be found soon.
Old 24th April 2018
  #156
Lives for gear
Quote:
Originally Posted by RedKite View Post
I've been doing some trial and error here with VMR 2.0 in Studio One.

Having opened a brand new Song, and loaded up a few instances of VMR 2.0, I changed lots of parameters and saved the file.

When I re-openeed it was fine, and my saved settings were still there.

So it seems like only files saved with VMR 1.0 have their settings defaulted by the new 2.0.

I've got round it for now by going back and saving some settings in some important projects as presets, so i can open in VMR2.0, switch to the presets and get my old settings back.
This does seem to be affecting S1 users though, so hopefully a fix can be found soon.
You on Windows or Mac? Which plugin format? VST2? VST3? AU? 64-bit?
Old 25th April 2018
  #157
Lives for gear
 

Been tracking for two days in Digital Performer
9.5, multiple instances of Slate VMR in these
sessions.

One song hadnt been visited in six months,
two of the eight VMR instances opened with
plugs inactive.The other five
instances loaded and passed audio no problem.

Not sure what to attribute this to. I’ve had
this issue before where a project had VMR
instances dating back to the very first version
of it, and after updating to a newer version,
the rack plugins appeared, but were inactive.
Clearing the instance and re-instantiating a
new blank instance, and then loading the
plugins again, worked.

Regardless, I do like the absence of noise
in the 2.0 plugs. Like that a lot.
Old 25th April 2018
  #158
No problem for me in logic x and studio one 3.5.
New vmr 2.0 looks better and loads faster. Nice
Was hoping for a new plugin....
Old 25th April 2018
  #159
Gear Head
 

In Studio One 3.5 x64 (Windows) the first instance of VMR 2.0 takes about 10 seconds to load.
Old 25th April 2018
  #160
Gear Nut
 
tedannemann's Avatar
 

Thanks for Oversampling!
Old 25th April 2018
  #161
Lives for gear
 
Owen L T's Avatar
A trouble-free upgrade here on Cubase 8/Window; project with many instances of VMR 1.5 opens fine with VMR 2.0, all settings in place.

BUT here's a newbie mistake I made (that almost caused me to fire off an irate email to Slate support): if you have (intentionally or otherwise) used even a single instance of VMR as a vst2 rather than vst3 plugin, failure to select both the vst2 and vst3 install options will result in fatal crashes - in my case, a "cannot find any valid .epr, please report this to Slate support" warning when trying to open an ongoing project, followed by a Cubase shut-down, rather than the "Missing plugin" dialogue box one might expect. After uninstalling 2 and reinstalling 1.5, I was alerted to this by the fact that the same project opened with just a single missing plugin warning about VMR, even though I'd used it on anything.

So, yeah, any users who - like me - mostly just install the vst3 version of plug-ins should watch out for that.

The Dyn/EQ tabs/toggles are a nice touch - goes a long way towards mitigating the scroll fatigue that some users have complained of (with some justification), whilst keeping the icon-based menu down the left.
Old 25th April 2018
  #162
Quote:
Originally Posted by Owen L T View Post
The Dyn/EQ tabs/toggles are a nice touch - goes a long way towards mitigating the scroll fatigue that some users have complained of (with some justification), whilst keeping the icon-based menu down the left.
Those buttons have been there since VMR originally came out.
Old 25th April 2018
  #163
Lives for gear
 
Owen L T's Avatar
Quote:
Originally Posted by Jediwario1 View Post
Those buttons have been there since VMR originally came out.
Oh dear: that wasn't very observant of me!
Old 25th April 2018
  #164
Gear Maniac
 
The Warmth's Avatar
 

Finally got around to trying it. Works great in Pro Tools, no problems at all on older projects. Oversampling is resource hog as expected, especially with tabs running the Audified compressor. Doesn't always sound better, just different so will be a matter of taste for me at 48kHz. Overall a great update! Still can't wait for some opto comps to hit the VMR, namely an LA2A or Tubetech!
Old 26th April 2018
  #165
Lives for gear
 
blackcom's Avatar
 

Quote:
Originally Posted by Jediwario1 View Post
Those buttons have been there since VMR originally came out.
Easier to notice with the updated 2.0 GUI.
Id love to be able to hide the dream strip buttons for an even cleaner look.
Old 26th April 2018
  #166
Slate Pro Audio / Slate Digital
 
Steven Slate's Avatar
 

Quote:
Originally Posted by blackcom View Post
Easier to notice with the updated 2.0 GUI.
Id love to be able to hide the dream strip buttons for an even cleaner look.
Remove the DreamStrips, and the section goes away

Cheers,
Steven
Old 26th April 2018
  #167
Gear Addict
 
dirtboy's Avatar
 

Seems just as slow if not slower to load here. Latest PT HD Native.
Old 26th April 2018
  #168
Lives for gear
 

I just visited Slate Digital store to buy perpetual license. I can't find links for perpetual licenses on some products.

Example FG-Stress there's 199$ for license here

Store FG-Stress - Slate Digital - there is clear Add to cart button.

But i wanted to buy Audified compressor for VMR and i can't find that button

Audified U73b - Slate Digital - there is no Add to Cart button. Am i missing something?

While i am at it i get the subscription deal, it's great for majority of newcomers or someone needing a lot of tools but i am not interested in 1348 plugins i only want to buy what i really need and use. I really miss Slate Digital sales and bundles for non subscription VMR users.
Old 26th April 2018
  #169
Gear Addict
Agree, that's why I got off the Slate bandwagon. I'll just stick with what i have and ignore the new ones - there are plenty great alternatives.

You can buy the Audified compressor from Audified directly, at a cheaper price than slate plugins.
Old 26th April 2018
  #170
Lives for gear
 
blackcom's Avatar
 

Quote:
Originally Posted by xmein View Post
I just visited Slate Digital store to buy perpetual license. I can't find links for perpetual licenses on some products.

Example FG-Stress there's 199$ for license here

Store FG-Stress - Slate Digital - there is clear Add to cart button.

But i wanted to buy Audified compressor for VMR and i can't find that button

Audified U73b - Slate Digital - there is no Add to Cart button. Am i missing something?

While i am at it i get the subscription deal, it's great for majority of newcomers or someone needing a lot of tools but i am not interested in 1348 plugins i only want to buy what i really need and use. I really miss Slate Digital sales and bundles for non subscription VMR users.
Afaik Slate only has a license to distribute the U73b though the EB and not as a perpetual license. I hope audified and slate could work something out. Buy it directly from audified and get a vmr license or something like that.
Old 26th April 2018
  #171
Lives for gear
 
comfortablynick's Avatar
 

Quote:
Originally Posted by dirtboy View Post
Seems just as slow if not slower to load here. Latest PT HD Native.
It's MUCH slower for me. Windows 7 x64 running Reaper 5.80 x64. It takes easily 10x longer to open than version 1.5 did. Reaper also reports it as using much more memory (one instance uses ~ 1GB in one of my existing sessions).

Thinking about going back...
Old 26th April 2018
  #172
Gear Maniac
 
The Warmth's Avatar
 

I would definitely like an option to turn the noise back on. I'm not quite sure why people are so hung up on the noise as it shouldn't be an issue if you gain stage properly unless you want a very sterile recording. Even the quietest classical recording has some sort of noise. Maybe it's a new trend. I understand it with VTM because it is pretty noisy. But the noise to me is part of the authenticity and I've never noticed it as an issue apart from some instances of the Virtual Console which you can disable anyway. Having a choice would definitely be the best of both worlds.

Just out of curiosity, on which modules did people have a problem with noise?
Old 26th April 2018
  #173
Gear Maniac
 
elgee's Avatar
 

Quote:
Originally Posted by comfortablynick View Post
It's MUCH slower for me. Windows 7 x64 running Reaper 5.80 x64. It takes easily 10x longer to open than version 1.5 did. Reaper also reports it as using much more memory (one instance uses ~ 1GB in one of my existing sessions).

Thinking about going back...
Same here on Mac taking muuch longer but I'm dealing with it for oversampling.

Quote:
Originally Posted by The Warmth View Post
I would definitely like an option to turn the noise back on. I'm not quite sure why people are so hung up on the noise as it shouldn't be an issue if you gain stage properly unless you want a very sterile recording. Even the quietest classical recording has some sort of noise. Maybe it's a new trend. I understand it with VTM because it is pretty noisy. But the noise to me is part of the authenticity and I've never noticed it as an issue apart from some instances of the Virtual Console which you can disable anyway. Having a choice would definitely be the best of both worlds.

Just out of curiosity, on which modules did people have a problem with noise?

Do you make electronic music? I only like noise if I intentionally want it in there... I'm happy about the noise update.
Old 26th April 2018
  #174
Lives for gear
 
galaydees's Avatar
 

Quote:
Originally Posted by The Warmth View Post
Just out of curiosity, on which modules did people have a problem with noise?
The ones they took the noise out would be a safe bet (n,s)
Old 27th April 2018
  #175
Gear Addict
 

Quote:
Originally Posted by The Warmth View Post
I would definitely like an option to turn the noise back on. I'm not quite sure why people are so hung up on the noise as it shouldn't be an issue if you gain stage properly unless you want a very sterile recording. Even the quietest classical recording has some sort of noise. Maybe it's a new trend. I understand it with VTM because it is pretty noisy. But the noise to me is part of the authenticity and I've never noticed it as an issue apart from some instances of the Virtual Console which you can disable anyway. Having a choice would definitely be the best of both worlds.

Just out of curiosity, on which modules did people have a problem with noise?
For me it was always doable with the noise, the ssl eq however was pretty noisy. Sometimes I had t get rid of it because it added a lot of noise especially when an very heavy compressor was behind that.
Old 27th April 2018
  #176
Lives for gear
 
PettyCash's Avatar
 

Quote:
Originally Posted by Owen L T View Post
A trouble-free upgrade here on Cubase 8/Window; project with many instances of VMR 1.5 opens fine with VMR 2.0, all settings in place.
Same here with Cubase on Mac. Finally updated earlier this week and did a full mix with 2.0, and I have to say it feels like a much nicer upgrade when in action than it seemed on paper. Still have to test it out with all my other DAWs, but I think it will be fine. I'll leave S1 alone until whatever problems that have been happening get sorted out.
Old 27th April 2018
  #177
Gear Head
I used to have wood... and now I don't. Just getting older I guess.

Still wish there was a balance control somewhere in the rack.... On the TRIMMER woulda been a good spot!!
Everything else works for me so far....
Old 28th April 2018
  #178
Gear Head
 

Nice update, but how do you set it to just load an empty rack as default? Every time I open a new VMR now I have a strip full of modules I don't want and have to remove them manually.
Old 28th April 2018
  #179
Lives for gear
Quote:
Originally Posted by Dave_Edwards View Post
Nice update, but how do you set it to just load an empty rack as default? Every time I open a new VMR now I have a strip full of modules I don't want and have to remove them manually.
I believe you just create a strip preset called Empty with nothing in it and drag that to the left-most (first) location in the strip preset section.
Old 29th April 2018
  #180
Lives for gear
 
PettyCash's Avatar
 

Quote:
Originally Posted by Mirolab1 View Post
Still wish there was a balance control somewhere in the rack....
And a width control while they're at it. Balance and Width, and a correlation meter to boot.

Not that I personally care about having those things in the rack, but why not! There could be plenty of people who depend more heavily on VMR that would really appreciate having it.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump