The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
N4 (Nebula4) is finally out! Effects Pedals, Units & Accessories
Old 29th December 2016
  #361
Lives for gear
 
ROCKER STUDIOS's Avatar
So I have a piano track I buss it to an auxiliary put the N4 on the Aux want to try out one of the Reverb that all you nebula freaks say is the best Reverb out there and sounds like **** has weird artifacts and just sounds terrible not trying to be mean or disrespectful I'm just wondering what the hell's going on here am I doing something wrong are you not supposed to bus out to these reverbs I guess I should have tried it straight on the track let me try that right now//// nope that didn't work what the hell I went to 96 in my session maybe that's it they aren't set up for 96 something's really wrong oh well moving on
Old 29th December 2016
  #362
Lives for gear
 
ROCKER STUDIOS's Avatar
Experimental audio nimbus just smoked N4 Reverb on the same setup I think something's wrong because the N4 was not working at all kinds of weird artifacts
Old 29th December 2016
  #363
Gear Addict
 
Sgalb's Avatar
 

Quote:
Originally Posted by RJHollins View Post
OK ... go inside C:\Nebula4TempRepository

There are 3 folders PROGRAMS, VECTORS and TEMP.

if you already have installed libraries ... then go into the TEMP folder, select all files inside TEMP ... and DELETE them.

N4 will rebuild the listing inside TEMP when you load N4 again. Wait for N4 to totally load [there is a buglet that can cause N4 to crash if you click FINDER too soon ... I've reported this and been confirmed].

I'm getting ready to go into session ... but I'll try to look in on this.
I'll try it, thanks.
Old 29th December 2016
  #364
Gear Addict
 
Sgalb's Avatar
 

Quote:
Originally Posted by ROCKER STUDIOS View Post
So I have a piano track I buss it to an auxiliary put the N4 on the Aux want to try out one of the Reverb that all you nebula freaks say is the best Reverb out there and sounds like **** has weird artifacts and just sounds terrible not trying to be mean or disrespectful I'm just wondering what the hell's going on here am I doing something wrong are you not supposed to bus out to these reverbs I guess I should have tried it straight on the track let me try that right now//// nope that didn't work what the hell I went to 96 in my session maybe that's it they aren't set up for 96 something's really wrong oh well moving on
What DB are you at?
Old 29th December 2016
  #365
Lives for gear
 
ROCKER STUDIOS's Avatar
Quote:
Originally Posted by Sgalb View Post
What DB are you at?
DB? Sorry I don't know that means session is at 32/96
Old 29th December 2016
  #366
Lives for gear
 
Mercado_Negro's Avatar
Quote:
Originally Posted by ROCKER STUDIOS View Post
Experimental audio nimbus just smoked N4 Reverb on the same setup I think something's wrong because the N4 was not working at all kinds of weird artifacts
You need a large DSPBUFFER for reverbs with long tails. Boost your DSPBUFFER up to 2048. Also, if tails are being cut too early you need to change your LFREQD to max. Another thing, change your RATE CNV to min 6000 so programs are converted properly to your session sample rate. Do all these changes in your MAST page within Nebula.

[EDIT] Forgot an important step: click on "SAVE" after applying all those changes and remove/reinsert the plugin.
Old 29th December 2016
  #367
Gear Addict
Quote:
Originally Posted by robert82 View Post
From the viewpoint of someone who has never quite "gotten" the Nebula thing, I've never seen a rollout of a product so fraught with bugs, issues, complexity . . . it leads one to think "Why do these acolytes even bother? Is this software THAT much better than everything else that they are willing to wade through the apparent swamp of compatibility issues each upgrade presents?" This thread, to me anyway, stands as perfect evidence why one would never want to purchase Acustica products.
Obviously we don't agree with you! Yes, it's worth it or we wouldn't do it.
Old 29th December 2016
  #368
Gear Addict
Quote:
Originally Posted by Sgalb View Post
Downloaded as administrator, everything is loaded in the repository. I have compressor's and one other library in the program and vector folders (n2v and n2p).
Then there is nothing else to say. Wait.
Old 29th December 2016
  #369
Gear Addict
 
Sgalb's Avatar
 

Quote:
Originally Posted by ROCKER STUDIOS View Post
DB? Sorry I don't know that means session is at 32/96
Decibels lol. Try about -18 dB you can't be too hot.
Old 29th December 2016
  #370
Lives for gear
 
ROCKER STUDIOS's Avatar
Quote:
Originally Posted by Mercado_Negro View Post
You need a large DSPBUFFER for reverbs with long tails. Boost your DSPBUFFER up to 2048. Also, if tails are being cut too early you need to change your LFREQD to max. Another thing, change your RATE CNV to min 6000 so programs are converted properly to your session sample rate. Do all these changes in your MAST page within Nebula.

[EDIT] Forgot an important step: click on "SAVE" after applying all those changes and remove/reinsert the plugin.
sorry for my ignorance the buffer size I get that's done but I don't know what the mast page is I've been looking around can't find it
Old 29th December 2016
  #371
Lives for gear
 
Mercado_Negro's Avatar
Quote:
Originally Posted by ROCKER STUDIOS View Post
sorry for my ignorance the buffer size I get that's done but I don't know what the mast page is I've been looking around can't find it
No problem, I understand the frustration. Everyone goes through all that at some point with Nebula but things get clearer as time goes by (with a bit of perseverance).

First of all, I don't have N4 but it's probably the same as N3 when it comes to those tweaks (please some N4 beta or Giancarlo correct me if I'm wrong). In the N4 screenshots and videos I've seen there's a "EDIT" button you can click on to see the MAST page in the LCD screen.

Check this screenshot I find in AA forums:

Old 29th December 2016
  #372
Lives for gear
 

Quote:
Originally Posted by ROCKER STUDIOS View Post
sorry for my ignorance the buffer size I get that's done but I don't know what the mast page is I've been looking around can't find it
Rocker ... what is the REVERB Preset name ? maybe there is a problem there.
Old 29th December 2016
  #373
Lives for gear
 
ROCKER STUDIOS's Avatar
Quote:
Originally Posted by Sgalb View Post
Decibels lol. Try about -18 dB you can't be too hot.
duh DB= Decibels Nebula has me off my game thought it was some kind of Nebula lingo haha
Old 29th December 2016
  #374
Lives for gear
 
ROCKER STUDIOS's Avatar
Quote:
Originally Posted by RJHollins View Post
Rocker ... what is the REVERB Preset name ? maybe there is a problem there.
I tried a few think 70 hall 1-2 and another one can't remember I shut down for the night // I adjusted my buffer but i did not do the set up Mercado_Negro told me about yet ill try again later but they did not work well at all
Old 29th December 2016
  #375
Gear Addict
's

Quote:
Originally Posted by ROCKER STUDIOS View Post
I tried a few think 70 hall 1-2 and another one can't remember I shut down for the night // I adjusted my buffer but i did not do the set up Mercado_Negro told me about yet ill try again later but they did not work well at all
Your one of them guys that like to jump off at deep end first
Starting with the EQ's is a better way to get used to it.
Always double check with separate VU meters either side, to keep an eye on the gain staging across Neb. Don't rely on the meters on Nebula. Don't know about 4's yet, maybe JH or someone can give a better idea.
Old 29th December 2016
  #376
Gear Maniac
 

Quote:
Originally Posted by ROCKER STUDIOS View Post
I tried a few think 70 hall 1-2 and another one can't remember I shut down for the night // I adjusted my buffer but i did not do the set up Mercado_Negro told me about yet ill try again later but they did not work well at all
When you do get it working, you will know ... you will hear it and say "oh, i see now why they like it"

I have had to adjust LFREQD, DSPBUFFER and RATECONVERSION for some of my nebula3 reverbs to work properly.

Strange sounds usually are too hot a signal going into Nebula. Nebula is more sensitive to input levels than other plugins.
Old 29th December 2016
  #377
Lives for gear
 

Quote:
Originally Posted by lazerbeams View Post
Speaking of reverbs. Nebula 3 has some *great* sounding reverbs, but I can not for the life of me use them in real time. This despite having a very powerful computer. I've got a CUDA-enabled video card and thought that would be the answer, but the guide for activating CUDA appears to be outdated and I've read here that it's been all but abandoned by the AA devs. Has Nebula 4 made any progress with this? Even basic cards are CUDA-capabable these days. I even have a mid-range Dell from six years ago can do CUDA. Surely this would help a lot of people.

Also, kind of annoyed that N4 comes out only a few months after I bought N3 (August), but these things happen. Where is this €100 upgrade others mention? I got the 20% coupon but €167.30 (current promo) less 20% = €133.84.

Finally, do the new stock libraries come with 96k? I hope so!
I think cuda is abandoned by now. Even if it is not - it introduce a lot of delay in signal path if i can recall it.

Ask support for coupon - explain your situation and they will help i believe

stock library is mixed bag. Some 44khz, some 96khz but N4 will convert programs to your session frequency rate so no problem there.
Old 29th December 2016
  #378
Gear Maniac
 

Quote:
Originally Posted by Mercado_Negro View Post
You need a large DSPBUFFER for reverbs with long tails. Boost your DSPBUFFER up to 2048. Also, if tails are being cut too early you need to change your LFREQD to max. Another thing, change your RATE CNV to min 6000 so programs are converted properly to your session sample rate. Do all these changes in your MAST page within Nebula.

[EDIT] Forgot an important step: click on "SAVE" after applying all those changes and remove/reinsert the plugin.
after saving and reinserting the settings are on default again:(
any ideas why that happen here? i'm on mac and logic x
Old 29th December 2016
  #379
Lives for gear
 
Mercado_Negro's Avatar
Quote:
Originally Posted by rici View Post
after saving and reinserting the settings are on default again:(
any ideas why that happen here? i'm on mac and logic x
That means your XML isn't being changed upon saving. Check your folder permissions, the file must be "read-only" for some reason.
Old 29th December 2016
  #380
Gear Maniac
 

Quote:
Originally Posted by Mercado_Negro View Post
That means your XML isn't being changed upon saving. Check your folder permissions, the file must be "read-only" for some reason.
thank you mercado!

but witch one? there are so many .xml files!
Old 29th December 2016
  #381
Lives for gear
 
Mercado_Negro's Avatar
Quote:
Originally Posted by rici View Post
thank you mercado!

but witch one? there are so many .xml files!
It should be one named as your Nebula plug-in.
Old 29th December 2016
  #382
Gear Maniac
 

Quote:
Originally Posted by Mercado_Negro View Post
It should be one named as your Nebula plug-in.
apologies, i'm completely lost! nothing seems to work:(

i set: Presets/AcusticaAudio/Nebula4 -folder to read only. not saving!
Plug-Ins/Components/N4.xml to read only. not saving!

what am i missing?
Old 29th December 2016
  #383
Gear Maniac
No n3 pro upgrade :( just 20% discount
Old 29th December 2016
  #384
Lives for gear
 

Quote:
Originally Posted by rici View Post
apologies, i'm completely lost! nothing seems to work:(

i set: Presets/AcusticaAudio/Nebula4 -folder to read only. not saving!
Plug-Ins/Components/N4.xml to read only. not saving!

what am i missing?
Permissions ?
Old 29th December 2016
  #385
Lives for gear
 
Mercado_Negro's Avatar
Quote:
Originally Posted by rici View Post
apologies, i'm completely lost! nothing seems to work:(

i set: Presets/AcusticaAudio/Nebula4 -folder to read only. not saving!
Plug-Ins/Components/N4.xml to read only. not saving!

what am i missing?
It must not be "read-only". The file must be writtable. Change the permission. You can also try and edit it with a text editor. Open the XML file in a text editor and set these values:

<LFREQD> 6000000 </LFREQD>
<RATECONVERSION> 9000000 </RATECONVERSION>
<DSPBUFFER> 4096 </DSPBUFFER>

And save these changes. Now load Nebula and verify these changes in MAST page.
Old 29th December 2016
  #386
Gear Addict
 
Sgalb's Avatar
 

Quote:
Originally Posted by RJHollins View Post
OK ... go inside C:\Nebula4TempRepository

There are 3 folders PROGRAMS, VECTORS and TEMP.

if you already have installed libraries ... then go into the TEMP folder, select all files inside TEMP ... and DELETE them.

N4 will rebuild the listing inside TEMP when you load N4 again. Wait for N4 to totally load [there is a buglet that can cause N4 to crash if you click FINDER too soon ... I've reported this and been confirmed].

I'm getting ready to go into session ... but I'll try to look in on this.
Didn't work :(
Old 29th December 2016
  #387
Gear Addict
 
Sgalb's Avatar
 

Downloaded n4 free again and there's no libraries (I deleted them) but it still says the trial is active in my dashboard. Hopefully that's what's messing everything up..
Old 29th December 2016
  #388
Gear Maniac
 

Quote:
Originally Posted by Mercado_Negro View Post
It must not be "read-only". The file must be writtable. Change the permission. You can also try and edit it with a text editor. Open the XML file in a text editor and set these values:

<LFREQD> 6000000 </LFREQD>
<RATECONVERSION> 9000000 </RATECONVERSION>
<DSPBUFFER> 4096 </DSPBUFFER>

And save these changes. Now load Nebula and verify these changes in MAST page.
thank you! editing the text directly in the xml file works fine. but still saving in n4 does not work.
Old 29th December 2016
  #389
Gear Addict
 
Sgalb's Avatar
 

Re downloaded the preamp trials and they show up in n4 free. Still can't get anything to show in n4 paid version.
Old 29th December 2016
  #390
Gear Maniac
 

Slightly off topic but relevant to this question of the pros and cons of using Nebula, does anyone know of any professionals/names that use Nebula i.e. musicians in a serious working environment who are prepared to sacrifice ease of use for the benefit of alleged better fidelity?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump