The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Antelope Zen Tour
Old 25th May 2019
  #2011
Here for the gear
Quote:
Originally Posted by soapmak3r View Post
The UA Arrow is working perfectly with my dual booting Hackintosh (Vanilla install of Mojave) machine in both MacOS and Win10 connected by TB3.
Nothing fancy needed, just installed the software, restarted, booted in and it worked.

I previously tried it with the Antelope Zen Tour, but it was not being recognised at all in MacOS.

The motherboard is the ASRock Fatal1ty Z370 Gaming-ITX/ac with a native TB3 port.

Really think it is time to sell the Zen Tour at a loss unfortunately. That's if I can find a buyer.
Is the ZT recognised by MacOS via USB?
Old 25th May 2019
  #2012
Lives for gear
 
esldude's Avatar
Quote:
Originally Posted by blade_sg View Post
Is the ZT recognised by MacOS via USB?
Don't know if you are asking soapmak3r or just as a general question. As a general question, yes you can use the ZT over USB on a Mac. I've done that a few times (took the ZT and Macbook with me and forgot the TB cable, oops).
Old 26th May 2019
  #2013
Here for the gear
Quote:
Originally Posted by esldude View Post
Don't know if you are asking soapmak3r or just as a general question. As a general question, yes you can use the ZT over USB on a Mac. I've done that a few times (took the ZT and Macbook with me and forgot the TB cable, oops).
Asking soapmak3r.

When I setup mine up on MacOS it wouldn't allow me to install the firmware update and control panel (via TB) until I connected via USB.

Once the software and firmware installed I reset the ZT and rebooted the MacBook and it works over TB flawlessly now.
Old 27th May 2019
  #2014
Company Rep
 
Sam Antelope Audio's Avatar
 

Quote:
Originally Posted by blade_sg View Post
Asking soapmak3r.

When I setup mine up on MacOS it wouldn't allow me to install the firmware update and control panel (via TB) until I connected via USB.

Once the software and firmware installed I reset the ZT and rebooted the MacBook and it works over TB flawlessly now.
Hi!

Keep in mind that he is referring to a Hackintosh and not an official Apple computer. I have encountered such a build (Custom Mac a.k.a. Hackintosh) and indeed our driver doesn't support Thunderbolt connection with such a computer, however USB is working just fine.

Can you let me know whether you have to do this every time when there is an update? If that's so, I would be more than glad to help you with finding a solution.
Old 27th May 2019
  #2015
Gear Maniac
 

Quote:
Originally Posted by blade_sg View Post
Is the ZT recognised by MacOS via USB?
USB works fine on MacOS and gives much better USB performance than Win10 USB performance on the same hardware. On this particular build it is a dual booting MacOS (Vanilla Hackintosh) and Win10 Pro. TB connection is not detected in MacOS with this build.
I have seen people saying that they have had problems updating the firmware over TB connections and have had to use USB for any updating. I would just use USB when updating, just to be on the safe side.
I have found that updating my Zen Tour was always an anxiety inducing experience and not smooth, or user friendly.
Old 28th May 2019
  #2016
Here for the gear
Quote:
Originally Posted by Sam Antelope Audio View Post
Hi!

Keep in mind that he is referring to a Hackintosh and not an official Apple computer. I have encountered such a build (Custom Mac a.k.a. Hackintosh) and indeed our driver doesn't support Thunderbolt connection with such a computer, however USB is working just fine.

Can you let me know whether you have to do this every time when there is an update? If that's so, I would be more than glad to help you with finding a solution.
I only just purchased the ZT last week and had to authorise it and download the control panel software via launcher for the first time.

The ZT was detected via TB but wouldn't update the firmware and install the control panel (I initially thought the ZT had an issue or was dead). I connected via USB and the install then performed correctly.

After the firmware update and CP install I switched to TB and it worked instantly. So far no issues, just have to become more familiar with the routing although this is reasonably straight forward.
Old 28th May 2019
  #2017
Guys, I had a horrible situation yesterday with a client on the studio... My partner without knowing touched two times on the screen and recalled a preset, with that all the routing (we use line out for 5.1) was reset. And the mixer got its faders back up meaning that we could hear the input 1 (for example) together with pro tools return, and that gave a weird stereo balance on the headphones, and my client that was recording his vocal noticed...

I spotted what was wrong and opened the antelope software to reconfigure the routing. As I did that what happened? UPDATE!!!! So i had to wait (****ty internet) for it to update so that I could continue to record... It's a shame this workflow... The software can't decide it wants to upgrade when it wants... WE as users must accept or not to upgrade, because that routing can't wait for an update... Set the 48v on can't wait for an update. I hope you can address this in a next update.

Thanks

Eric Goldberg
Old 26th July 2019
  #2018
Here for the gear
 

So, antelope site is down, launch panel is constantly trying to check for updates, and control panel won't run. Tried to disconnet my wi-fi with no luck.

Does anybody have the same issue?
Old 30th July 2019
  #2019
Company Rep
 
Sam Antelope Audio's Avatar
 

Hi!

Here's the official FPGA effects load table - https://support.antelopeaudio.com/su...cts-load-chart

The Discrete 4 & 8 (previous generation) have a limitation that is - up to 8 channels strips with 4 effects per strip on the Discrete 8 and up to 4 channel strips with 4 effects per strip on the Discrete 4. The Discrete 4 & 8 Synergy Core have a limitation that is - up to 8 channels strips with 8 effects per strip on the Discrete 8 and up to 4 channel strips with 8 effects per strip on the Discrete 4. This only represents the FPGA effects that are currently released, the new Synergy Core effects that will utilise the DSP processors (Synergy Core platform) will introduce a new instance count.

If the listed effects in the table are available for your Antelope device, then you can load as many as listed in the table simultaneously (bear in mind that the table with effects showcases how many you can load when there are none loaded). The instance count for the effects doesn't change with the sample rate, so you always get this amount.

*Important note - this table represents only the current FPGA effects and will be updated in the future with any new ones.
Old 4 weeks ago
  #2020
Here for the gear
 

Just had mine arrive. I'm on windows seven.

So far - it's great. The routing software is a bit confusing, but i've got my head around it. It's good it doesn't need to run - can set it up, absent mindedly close the software and the tour runs fine without it.

The build quality is glorious, and the sound quality is amazing - granted i've upgrade from a bargain basement interface but it sounds stunning - just on my first project with it and it's worked flawlessly and made recording a really nice experience.
Old 4 weeks ago
  #2021
Here for the gear
 

I got this unit yesterday. It was a B-stock but it's completely flawless. This is a really professional looking device. So far I've only tried it with a Kemper profiling amp using the spdif connection. Everything works fine on Windows 10 using thunderbolt 2 (with T3 adapter) so far. Will try other stuff later.

The only really minor issue I had was during install since I have a 4K 15" laptop. The windows zoom level is typically 250% which was a bit too much for the registration screen but that was solved by simply adjusting the zoom from Windows settings for a while. During regular use there are no significant 4K related issues even if the Antilope Launcher bottom is a bit out of screen.
Old 3 weeks ago
  #2022
Gear Head
 
erickgc182's Avatar
 

The new version of the zen tour needs a WC in/outs and 10mx in , that could be a major update with the discrete preamps .
Old 2 weeks ago
  #2023
Gear Head
 
Kites's Avatar
 

Any one else try AFX2DAW with their Zentour? It’s on sale for $195 USD
Old 2 weeks ago
  #2024
Here for the gear
Quote:
Originally Posted by Kites View Post
Any one else try AFX2DAW with their Zentour? It’s on sale for $195 USD
Works flawlessly on my MBP so far. I'd recommend it for sure just for the compressors and EQ alone.
Old 2 weeks ago
  #2025
Gear Head
Quote:
Originally Posted by Rootss View Post
Guys, I had a horrible situation yesterday with a client on the studio... My partner without knowing touched two times on the screen and recalled a preset, with that all the routing (we use line out for 5.1) was reset. And the mixer got its faders back up meaning that we could hear the input 1 (for example) together with pro tools return, and that gave a weird stereo balance on the headphones, and my client that was recording his vocal noticed...

I spotted what was wrong and opened the antelope software to reconfigure the routing. As I did that what happened? UPDATE!!!! So i had to wait (****ty internet) for it to update so that I could continue to record... It's a shame this workflow... The software can't decide it wants to upgrade when it wants... WE as users must accept or not to upgrade, because that routing can't wait for an update... Set the 48v on can't wait for an update. I hope you can address this in a next update.

Thanks

Eric Goldberg
Antelope posted 2 days later and didn't even acknowledge you.
That should tell you all you need to know about what they think of you as a customer.

ftr, this has been requested for a while by many, MANY people now.
Old 1 week ago
  #2026
Gear Maniac
 
skycaptain's Avatar
Quote:
Originally Posted by Rootss View Post
Guys, I had a horrible situation yesterday with a client on the studio... My partner without knowing touched two times on the screen and recalled a preset, with that all the routing (we use line out for 5.1) was reset. And the mixer got its faders back up meaning that we could hear the input 1 (for example) together with pro tools return, and that gave a weird stereo balance on the headphones, and my client that was recording his vocal noticed...

I spotted what was wrong and opened the antelope software to reconfigure the routing. As I did that what happened? UPDATE!!!! So i had to wait (****ty internet) for it to update so that I could continue to record... It's a shame this workflow... The software can't decide it wants to upgrade when it wants... WE as users must accept or not to upgrade, because that routing can't wait for an update... Set the 48v on can't wait for an update. I hope you can address this in a next update.

Thanks

Eric Goldberg
the preset thing happens to me all the time with other people in my studio. would love an update on this, and also the 48v button.
Old 6 days ago
  #2027
Here for the gear
 

Hello

Today, after switching on my Zen Tour, that message appeared on the screen. Did a hard reset, and then device stucked on Loader: Golden Boot Mode... Tried to update via Antelope control panel to the latest updates (using Mac Osc High Sierra on a MBP mid'12), flashing cpu and fpga was normal, but again Zen Tour stucked on that Critical Error Screen. Any solution???
Old 5 days ago
  #2028
Gear Maniac
Quote:
Originally Posted by jkbm View Post
Hello

Today, after switching on my Zen Tour, that message appeared on the screen. Did a hard reset, and then device stucked on Loader: Golden Boot Mode... Tried to update via Antelope control panel to the latest updates (using Mac Osc High Sierra on a MBP mid'12), flashing cpu and fpga was normal, but again Zen Tour stucked on that Critical Error Screen. Any solution???
Yes, plug the cable directly to your PC/MAC, don't use USB Extenders, use the original cable and disconnect all of your USB Devices.

If this doesn't help...contact AA Support.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump