ProTools 10 Playback Issues
Old 16th March 2013
Gear interested

Thread Starter
ProTools 10 Playback Issues

So I'm running my first session on my ProTools rig, complete with PT10, new mac mini, Saffire Pro, etc., and I start recording the vocal and get the playback engine error message stating my computer has been overloaded. I increased the buffer size and still got the same error message. I went through all different combinations of settings in the Playback Engine menu and nothing worked. Does anyone know what the problem might be?
Old 16th March 2013
Do you get the "cpu overload error" no matter what you do?

I too just bought a mac mini 2.3 i7 and upgraded to 10 and I was getting the cpu errors. Actually I was also getting it with PT9 which is not supported with 10.8 so I upgraded to 10 and it did not resolve the problem.

The issue is ML 10.8 is just not as stable with PT10 yet. Many have went back to 10.7 and say there problems went away, but we are stuck with 10.8, Be sure you do all the normal stuff like spotlight disable, 7200 record drive, turn off wifi etc., I fixed my issue by putting my buffer at 128. For some reason tracking at a 64 buffer throughs out cpu errors even with the cpu meter at 3-5%.

How much ram do you have? I have 4gb and I have 16gb on the way, I read that someone fixed their issue with more ram, because ML is a hog, plus the hd4000 graphics steals some ram also.

Today I upgraded to 10.3.4, which just came out. Its a full installer and might fix some of your issues also. I wish I could track at a 64 buffer but a big plus is PT10 had low latency monitoring with my apogee ensemble.
Old 16th March 2013
Did you use the data migration assistant to port over an old PT install when you got your new computer?

A clean PT install did the trick for me.
Old 16th March 2013
Gear interested

Thread Starter
Yeah, I get the overload message every time. My mac mini came with 4, but I took one 2gb card out and replaced it with an 8gb card. I had it all the way up to 1024 samples and it still gave me the message. And I bought PT10 software, so it was an upgrade. I will see if Im due for an update.
Old 16th March 2013
Could you please detail the exact error you are receiving? Are you trying to record to your internal drive?

Something seems as miss, Did you go through avid's recommended system changes? Go through each item and double check you have optimized your system. This stuff below is really important to read carefully.

Old 16th March 2013
Gear interested

Thread Starter
I did not know about the optimization process. I will try that. Hopefully I have attached the screenshot of the error message correctly. If not, it says something about a CPU overload and suggests increasing the HW buffer, error -6101
Attached Thumbnails
ProTools 10 Playback Issues-img_0658.jpg  
Old 23rd March 2013
Gear interested

I am having similar problems on my iMac 2.66 Ghz Intel 2 duo processor running with 8gb ram on Mac osx 10.8.2 Mountain Lion. I am totally up to date with pt10.3.4, I have taken some measures recommended by avid troubleshoot into resolving my cpu overload problem.

However I am having a slightly different problem. In one of my files I am routing Reason 5 into pt10 and I am using my Arturia Laboratory as a midi plug in. I have 2 instrument tracks loaded and 2 vocal tracks. I have 4 specific aux inputs dedicated for compression, eq, reverb, and a overdrive/limiter plug in on top of my other 6 tracks (MIDI, 2 vocals, bass, guitar, and Reason drums) so that makes it around 10 tracks total.

Now whenever I load that file my audio completely cuts out! I have tried changing the playback engine buffer size from 512 to 1024 changed my cpu usage to 90, the works, and still nothing. Now I have yet to restart my system and try again, but I doubt it will work. Please please if anyone knows a solution I am in dire need of help!

I will also keep everyone updated on my issue and see if we can all fix this problem.
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
andsonic / Music Computers
ericdevine / So much gear, so little time!
bonzokall / Remote Possibilities in Acoustic Music & Location Recording
Dopamine / Music Computers
Tone Obsessed / So much gear, so little time!

Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search