Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Work In Progress / Advice Requested / Show and Tell / Artist Showcase / Mix-Offs (https://www.gearslutz.com/board/work-in-progress-advice-requested-show-and-tell-artist-showcase-mix-offs/)
-   -   Problem with my DI Signal (https://www.gearslutz.com/board/work-in-progress-advice-requested-show-and-tell-artist-showcase-mix-offs/982302-problem-my-di-signal.html)

Rasmus321 24th January 2015 08:03 PM

Problem with my DI Signal
 
Something seems to be wrong with my DI signal when tracking guitar.. I am using emg 81/85 pickups and my soundcard is focusrite scarlet 2i.
I have been trying to practice mixing downloading multitracks and I'm pretty satisfied with the result, but.. when I am recording with my own
guitar the di signal doesnt sound close to any of the di's ive been practicing mixing on. My di signal makes the distortion noisy,
lacking lowend and mids, really squeaky sounding.

Anyone got an idea of what the problem might be? I'll be linking to a sample of my di signal below:

https://dl.dropboxusercontent.com/u/48392485/DI.wav

And this is an example of the di signals I have been mixing (wich someone else recorded)

https://dl.dropboxusercontent.com/u/...a-%20Pulse.wav

woda 24th January 2015 11:04 PM

What is coming to my mind is:
do you connect your guitar to interface by ts --> xlr cable?
are batteries still in good condition?
impedance problem?

for me the sound is rather out of high tones.
woda

Rasmus321 25th January 2015 02:19 AM

I connect my guitar to the instrument input of my soundcard.
Hmm good question, they should be, but not sure. Do you think getting a DI-box would solve my problem?

Rasmus321 25th January 2015 02:05 PM

How do I know if there's a problem with impendance?

woda 25th January 2015 07:39 PM

I listened to the tracks one more and your track is not lacking hi frequencies. :facepalm:

Quote:

I connect my guitar to the instrument input of my soundcard.
there is switch on panel line - inst in your case should be set to inst

Also you can check second channel, if the problem persists.

Quote:

How do I know if there's a problem with impendance?
by sound, lack of hi frequencies, lack of low frequencies and distortion,
it's instrument - cable - preamp dependent.

Rasmus321 26th January 2015 10:17 PM

hmm okey, I always have it set to instr, tried line in to put wasnt any improvement.. I have an old sound card at my parents, I'll try that and another guitar as well and try to figure out what seems to be the problem

woda 31st January 2015 03:03 PM

Quote:

Originally Posted by Rasmus321 (Post 10761523)
hmm okey, I always have it set to instr, tried line in to put wasnt any improvement.. I have an old sound card at my parents, I'll try that and another guitar as well and try to figure out what seems to be the problem

try to connect your guitar with dibox, as I found in internet, your interface impedance is 10kohm and guitar pickups is also 10kohm, engineers propose ratio 10:1 or more.