Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   High End (https://www.gearslutz.com/board/high-end/)
-   -   checking out a Studer B67 tomorrow -- what should I look for? (https://www.gearslutz.com/board/high-end/936192-checking-out-studer-b67-tomorrow-what-should-i-look.html)

Slack 17th June 2014 03:47 AM

checking out a Studer B67 tomorrow -- what should I look for?
 
I've been looking for a mixdown deck. I'm gonna check out a Studer b67 MKii deck tomorrow. The owner claims it's had very little use in his posession (since 2008), but the counter doesn't work. Could that potentially be easy to fix?

I'll record a test and playback on the deck. Anything else I can easily check for? How much head wear is too much?

THANKS for the advice.

ohgee 17th June 2014 03:51 AM

I'd suggest bringing a tech with you if you are at all unfamiliar with these machines. Well worth it to have a pro there to look over the machine especially if you're considering pulling the trigger on the spot.

Drumsound 17th June 2014 05:32 AM

Quote:

Originally Posted by Myles83 (Post 10189850)
I'd suggest bringing a tech with you if you are at all unfamiliar with these machines. Well worth it to have a pro there to look over the machine especially if you're considering pulling the trigger on the spot.

This.

Check record, playback, rewind, FF. If you have an MRL, bring it and do an alignment, and a record test after.

Slack 17th June 2014 05:39 AM

Unfortunately I don't know a tech around here. I actually live out in the country, so it's surprising to find any decent half-track around here, let alone a studer. I guess about all I know to do is check the obvious transport and record aspects. Thanks for the advice.

Drumsound 17th June 2014 05:43 AM

Bring Q-tips and Isopropyl to give it a good cleaning too.

Slack 17th June 2014 05:49 AM

Qtips and alcohol---THAT I can do. Thanks.

Drumsound 17th June 2014 05:58 AM

Do you know how to clean the tape path? Get the heads, capstan, and all of the guides and tensioners, etc.

Slack 17th June 2014 06:23 AM

Yes, I can clean the tape path.

ROGERD 17th June 2014 06:49 AM

If the deck is functional in playback,record,rwind ect. It could be a buy if not forget it.Unless you can solder and have electronics experience Studer's are very complex machines.They aren't user friendly no parts and if you can find parts you are lucky.Maybe on Ebay but it's a crap shoot.Just remember there are very few techs that work on this model .The A820-827,A80 Yes but not these. If it craps out it will be a door stop. Hope it works out for you.

Slack 17th June 2014 02:02 PM

Yeah, if it doesn't playback/record/rewind I definitely will pass on it. I can solder and follow a schematic, but I have yet to learn how to align a tape deck. It seems like something I can learn, though.

If it is running, is it somewhat safe to say it will stay running? I am under the impression that Studers are built to last, which is part of why I'm inclined to buy this deck for mixdown over, say, a tascam 32.

ddageek 18th June 2014 06:01 PM

The unknown is always the heads, hard to be certain without a head report, even the experts can't tell on a visual. Heads are anything but cheap!

justbrian 23rd June 2014 04:49 AM

Agreeing with Eric, especially without an accurate odometer, beyond basic mechanics and amplifier cards, I'd be concerned about head stacks and whether or not they need/are fit to be re-lapped.

Slack 25th June 2014 05:46 AM

Well, I took the risk. I bought it off a nice guy (possible fellow gearslut) down the road, and since there's not a lot of gear floating around Ithaca, NY, I'm happy to get any decent deck. It passes the most basic of tests and I got it for $460 (hopefully a reasonable price). Time to run some mixes to it.

hyper.real 25th June 2014 11:21 PM

Quote:

Originally Posted by Slack (Post 10211119)
Time to run some mixes to it.

The results will depend on how it has been set up, which in practise is always oriented to the brand and type of tape (and speed it will be pushed thru). The setup for different tapes can give quite significantly different results at the low end below about 150Hz and ihe high end above 5kHz.

A useful tape recorder simulation to learn how the different parameters interact to affect the frequency response is u-he's Satin.

Deleted User 25th June 2014 11:45 PM

Measure the wow and flutter.

ddageek 26th June 2014 04:51 AM

Nice, the MRL tape to set it up is going to cost almost as much as the deck!

Drumsound 26th June 2014 06:39 AM

Quote:

Originally Posted by Slack (Post 10211119)
Well, I took the risk. I bought it off a nice guy (possible fellow gearslut) down the road, and since there's not a lot of gear floating around Ithaca, NY, I'm happy to get any decent deck. It passes the most basic of tests and I got it for $460 (hopefully a reasonable price). Time to run some mixes to it.

Did you buy it from a guy named Scott? He used to live here and is a great guy. I'm pretty sure he bought it from another really cool musician and author.

piscine 1st July 2014 06:35 AM

Hi Slack,

I personally LOVE B67's, especially MKII versions, as they are VERY easy to use AND service, and have a distinctive end-of-seventies' sound :-) But I guess they can be sort of a challenge if you're not used to them, especially if they do not even power on at first (and that's a frequent symptom for machines of this age, i.e. 30 years or more...).

So, here's a recap list of what you should be checking for on these recorders (and that includes what other posters already said, naturally):
- powering on/off ok?
- no light but STINKING smoke after powering on?
- after power on: motors running on their own or not (yes, WITHOUT you pressing any transport button!): that's another very frequent issue on B67's... and is related to above smoke :-(
- does each of the six transport buttons (in the center) work correctly when pressed?
- does each of the six transport buttons (in the center) also light when pressed?
- do brakes function correctly? (i.e., no tape loops, brake action is quick, no weird noises when turning the motors by hand in power off, and tape is easy to move by hand when power is on, tape threaded and in stop mode)
- easy manipulation of built-in scissors
- counter counts ok? no weird display? counter reset ok?
- inspect all three heads' condition (i.e., width of the "head mirror")
- overall cleanliness or dirtiness of the machine (inside as well as outside and in headblock)
- mouvement of both tape tension sensors (no friction, no weird noises, no bending of their axles, large AND small rollers rolling freely...)
- scrape flutter roller in the center of the headblock rolling freely
- state of the rubber of the right-hand large idler roller
- state of the pinch roller (and its mechanism: no friction when moved)
- does the playhead cover release smoothly or not?
- does the three capstan speeds work ok? (light goes on after a short while when speed button is pressed)
- capstan must stop when all speed buttons are released
- "motors off" button should cut power to the right-hand spooling motor in play mode
- "backspace" button should engage rewind when pressed then switch to play when released
- other lower panel settings depends on what version you have: either with audio controls and VUs, or just Mono/Stereo switch, or Rec/Ready switches only, or even nothing at all...
- and, of course, there are all the expected audio tests: play with a calibration tape (MRL highly recommended ;-), as well as with a pre-recorded tape, and input then record tests with a generator as well as a musical source (like a CD-player). You should be looking for balance issues between channels, hi-frequency filtering, play/rec levels' differences when changing speeds, VU reading accuracy, scratchy potentiometers (if any)... Naturally, a thorough cleaning of all the tape path is HIGHLY required before making those checks, especially with the calibration tape!

Hope that still helps... ;-)


Cheers,

piscine 1st July 2014 06:39 AM

(forgot to mention demagnetizing BEFORE making audio tests as well! shame on me then... ;-)

justbrian 2nd July 2014 04:40 AM

Since you are still testing the machine I would highly recommend finding someone from whom you can borrow a good original MRL and de-mag. They can be expensive and are very necessary to align and test your machine properly. Mechanical adjustments to the head can also be difficult to zero in without an oscilloscope/phase-scope.

Slack 5th August 2014 02:40 PM

Sorry for the delayed response everyone. I've been busy with other things and still haven't gotten the chance to properly test it out. I do have a hand d mag, so i'll demag and clean the tape path first thing---hopefully this weekend.

Piscine--the counter does not work (no numbers displayed at all. this was considered in the price). Since you know these decks, do you have any idea where to start with troubleshooting that problem?

Drumsound--I DID buy it from Scott. He actually mentioned that you knew a good bit about these decks.

piscine 28th April 2015 06:55 AM

Slack: I'm very sorry, I saw your last summer reply just now! too much work, naturally... If the counter does not work, you have to first check the supplies (+5V and +12V) to the Counter PCB 1.167.765 (the large vertically arranged board at the left of the capstan motor when looking at the rear of the machine) are correct.

Also, check that the connections between the Counter PCB and the Display PCB itself are good. It might be as simple as that ;-) If all of this is fine, then maybe IC11 on the Counter PCB might be toasted (it's the driver IC for the characters on the Display).

Slack 29th April 2015 10:41 PM

No worries. THANKS for the tips. I'll look into again.

Slack 30th April 2015 02:42 PM

Piscine, I looked into the back of the deck. Bare with me, as I'm no tech...

I see no loose connections, but I'm also not certain of which board is the display PCB. How can I test IC11? I also don't know where to check for these voltages.

I did find a resistor that heated up to the point of burning off the color coding and slightly melting the pink square (capacitor?) next to it. It's R22 on the schematic for the counter PCB. It's supposed to read 3.3 ohm (i think...this manual is tiny. could be 33ohm?) It is reading 43 ohms. Could this be the problem?

https://lh4.googleusercontent.com/-F...o/IMG_1666.JPG

https://lh3.googleusercontent.com/-s...1667-arrow.jpg

skybluerental 30th April 2015 03:33 PM

Quote:

Originally Posted by Slack (Post 11011768)
Piscine, I looked into the back of the deck. Bare with me, as I'm no tech...

I see no loose connections, but I'm also not certain of which board is the display PCB. How can I test IC11? I also don't know where to check for these voltages.

I did find a resistor that heated up to the point of burning off the color coding and slightly melting the pink square (capacitor?) next to it. It's R22 on the schematic for the counter PCB. It's supposed to read 3.3 ohm (i think...this manual is tiny. could be 33ohm?) It is reading 43 ohms. Could this be the problem?

https://lh4.googleusercontent.com/-F...o/IMG_1666.JPG

https://lh3.googleusercontent.com/-s...1667-arrow.jpg

That resistor and capacitor should be replaced.

If they aren't failing already they will be soon.

Also, EVERY one of the Frako EL caps in there should be replaced.

That will improve the decks performance by a good measure.

Slack 30th April 2015 04:05 PM

Skyblue, THANKS for the help.

Are the Frako caps known to be crummy? That's the only one I see so far. Should be easy to replace.

What is the term for those pink capacitors? In looking up replacements, I'm not sure what to search.

Does anyone have a clear schematic? If so, can you tell me what the resistance of R22 should be?

THANKS.

skybluerental 30th April 2015 06:14 PM

Do you have the manual?

It has the schematics.

The Frako caps are old and very likely out of tolerance.
All electrolytic caps that are original should be replaced.
When I recapped my old B67 it opened up the sound quite a bit.
This includes the audio cards and power supply.

I have a PDF of the manual and if you give me your email address I can send it to you.

piscine 1st May 2015 09:58 AM

Hi Slack. This is the correct PCB. No wonder your display is not working: given that R22 has toasted, it must certainly be open and thus cannot deliver the +4.8 V supply to IC11!!! ;-)

So, you have to replace it with a 3R3, 0.5W (at least) resistor. Also, as skybluerental very wisely suggested, you should replace both the yellow Frako and the blue Philips axial decoupling capacitors on this board: for C13 use a Vishay 2200uF/10V (at least) with a 105° temperature grade; same temp characteristics for C14, but this time use a (Vishay again) 220 uF/25V cap. And I would also recommend that you replace the only tantalum cap on this board, C7, with a high-grade radial electrolytic from Nichicon: this one is a 47 uF/10V. The tantalums Studer used from this era have a clear tendency to go short after 25 or more years... BTW, do not bother about the pink capacitors: they rarely have issues ;-)

I would bet your display would come to life again after this little surgery ;-)


Cheers,

piscine 1st May 2015 10:05 AM

I almost forgot: a very high-definition scan of the B67 MKII Operating and Service Manual can be downloaded from Studer's own FTP server, FOR FREE :) (as can almost ALL of the technical documentation for vintage Studer products)

ftp://ftp.studer.ch/Public/Products/...II_Op_Serv.pdf

Beware, files are HUGE in size (200 MB per file is common...)


Cheers,

Slack 1st May 2015 03:42 PM

Piscine! Thanks a ton. Ill order up replacement parts. More questions to follow, no doubt.