Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   High End (https://www.gearslutz.com/board/high-end/)
-   -   Apogee Symphony I/O output sound problems (https://www.gearslutz.com/board/high-end/769399-apogee-symphony-i-o-output-sound-problems.html)

Wonda 30th September 2012 08:19 PM

Apogee Symphony I/O output sound problems
 
Hi everyone
I just got my Apogee Symphony yesterday and the main problem is:

During my Symphony I/O Firmware Update the part where it tries to Update the PrimaryIO FPGA always fails...have tried it numerous times...so everything is up to date with Apogee's most recent firmware release except the PrimaryIO FPGA

So I leave that alone and comeback and then when I turn on my Apogee Symphony an APOGEE notification comes on my computer that says the "Symphony I/O firmware does not match software, launching updater."

So I click the OK button and it starts "Looking for a connected Symphony I/O..."

and then it states "Could not find a Symphony I/O connected." which is confusing because when I just turned on my Symphony I/O as it was connected to my computer's USB port it alerted me that firmware needed updating which clearly means it found my Symphony connected. And my Symphony shows itself as being ready and connected when I view it through Maestro 2,

When I play a song the output levels on the right side of my Apogee LED move up and down but no sounds come out.

And also there is an exclamation point that just stays on my Symphony LED on the left side under the Speakers/Headphones/icon.

I'm running the Symphony_July_2012.dmg Installer/Updater from apogeedigital.com and My Mac Book Pro is Mountain Lion version 10.8.2

Thank you for your help

Wonda

otobianki74 30th September 2012 11:06 PM

hey Wonda-

had some weird things going on with my symphony i/o the other day. it boiled down to my pci-e cable not being seated 100% at the back of the apogee port (pt hd native) -- got pulled out when I was doing some rewiring.

anyway, during the process I had the firmware update fail a few times. I changed the USB cable and port to directly into my mac tower. it's worth a try as it worked for me.

oto

otobianki74 30th September 2012 11:17 PM

also, are you sure you are in USB mode on the symphony?

Wonda 30th September 2012 11:47 PM

Hey Oto

first off thanks for responding, I'm actually using the Symphony I/O Module (8x8 Analog I/O + 8x8 AES/Optical I/O) card so are you saying possibly that I didn't install the card right and that's why there's an exclamation point on the LED panel, and why it isn't updating the firmware?

and yes I am in USB mode on the symphony...the sound is being registered as playing on the LED panel but there is no sound coming out and I'm wondering if it's cuz my update of the firmware keeps failing...

otobianki74 1st October 2012 09:51 PM

you're welcome.

well for me I was just commenting on a DAE error I was having with regard to my setup. my mini pci-e HD connecter got slightly pulled out of the apogee.

have you tried swapping your usb cable and port?

also, did you post in another forum? I thought I saw that someone posted there was a conflict with your OS and firmware.

cheers,

oto

Wonda 2nd October 2012 02:19 AM

Called in support today and figured out it was my Symphony I/O Module that was faulty, it wasn't even powering up when the system turned on...have to send it back

thank you all for the help

AllAboutTone 2nd October 2012 01:20 PM

Good luck you guys, hope you get is resolved, I am glad I kept my Apogee X series.

lunar151 30th November 2012 04:50 AM

Hi Wonda, Im having the exact same problem, did Apogee send you a replacement yet, if yes, is your issue solved? Thanks