Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   Help! Logic wierdness (https://www.gearslutz.com/board/music-computers/4878-help-logic-wierdness.html)

BevvyB 11th June 2003 02:02 PM

Help! Logic wierdness
 
There's an audio file
You can see the audio waveform
It bears no relation to the audio
The audio actually starts in what appears to be a length of silence and happily goes on bearing no resemblance to the waveform
This is on the arrange page and also when you go into sample edit
I've tried 'update file information'
I've tried 'refresh overviews'
I've tried singing The Cheeky Girls latest hit
Nothing seems to work
Major pain in bollocks

cashewcupcake 11th June 2003 05:48 PM

It's happened to me before also. I've ad to remove it from the arrange and put it back or remove the audio file from the song and put it back.

BevvyB 11th June 2003 05:55 PM

Hmm, it rectumfied itself when I cut the parts...suddenly the waveforms snapped to where they SHOULD have been

Now, however, another problem

I did a bunch of bounces for stems to 24 bit wav split. Logic names these files by appending .wal or .war for left and right.

So, if I bounce a piano pass onto disk it calls them piano.wal and piano.war

When you import them back into the session you realise that although the audio regions are called piano.wal and piano.war, and in the audio page DEFINITELY look different (ie different enough to be a left and right pair), when you double click on either of them to open up the sample edit, you are looking at piano.wal, it doesn't matter which one you click on. Like I said, even though you can see there's a different waveform in the audio list window.


When you drag them into the arrange page and have another look, the are both showing the waveform for piano.wal

Basically playing piano.wal twice should you do that.

The reason I noticed was 'cos it suddenly sounded really mono and all my reverb seemed to have dissapeared!

So, it seems that Logic can't see past the last dot in the filename before the wal or war

Which is of course a real pain 'cos I've just bounced hundreds of files and posted them up on an ftp over 3 days on a job where they're already baying for my blood due to 2 months of kernel panics with the 2408

LUCKILY the audio IS actually there in the files...and can be fixed (bodged) by renaming these files to have their leftism or rightism before the dot

ie

pianoL.wal
pianoR.war

What fun

C****!!!
W******!!!
SH**!!!
A**EH****S!!!

This is actually the first time I've ever wanted to go and strangle someone from Emagic

And that Infoweb is an absolute joke. I wish Emagic would stop awarding themselves prizes in magazines. I'm going to start a magazine called ARSE and just do a feature spread about them only at this rate.

Mind you, couldn't be as bad as the Steinberg site. I tried to navigate myself round that the other day and ended up in hospital.

cashewcupcake 11th June 2003 09:09 PM

hehe rectumfied.

yes, the infoweb is terrible. horribubble.

how about highlighting the file and choosing edit from the menu?

i haven't tried it before but you might also be able to open the file by dragging it into the sample edit window. or do file open from the sample edit window? i'm not in logic so i'm not sure if these features exist or not.

let me know how my ideas go though. if they don't work then i'll try messing around with it myself later tonight

if nothing works there's a bunch of batch renamers.

Dan Eriksson 11th June 2003 09:20 PM

Sounds like Diskfragmentation to me.
just a thought.
hooppie

tunesmith 12th June 2003 01:51 AM

You think 6 is wacky?

I have had problems ever since I went up from 5.

I love logic... love it... but freeze isn't worth this ****.

tunes

cashewcupcake 12th June 2003 08:09 PM

Yes I think 6 is fuggered. I've had major screwages since I moved up from 5. **** emagic and **** 6.

I use offline bounce a lot though.

I think I'll compose in 5 and bounce in 6. The thing is though, songs I write in 5 crash in 6. **** emagic and **** 6.

I'd have pirated it if I could have.

cashewcupcake 12th June 2003 08:33 PM

hey bevy are you ok now with your stereo track problems?

BevvyB 13th June 2003 01:04 PM

well, you just have to work around the fact that logic can't tell files ending in .war and .wal apart

BevvyB 19th June 2003 10:08 AM

OF COURSE

It was a human error on my part

UNIVERSAL TRACK MODE

Well, it was that. It was off. Or on. Or something.

What was happening was, I was bouncing tracks down as stereo split (L&R) wav files

When I was dragging ONE side of the pair back in to Logic it was bringing THE OTHER ONE with it....but as I was dragging them onto mono tracks and UTM was on (or off?) I couldn't see the other side that it was dragging with it

So, Logic creates two files for those stereo splits, but they are inextricably linked.

So, when I imported one side to a track, it was brining the other hidden side with it

Then i'd do the same with the other side and that brought the OTHER side with it

And on the arrange page, the TOP waveform was always the LEFT waveform

I was actually looking at two stereo files showing their left side

So, it's not like Pro Tools. And Universal Track Mode needs to be on. Or off. Just like Pro Tools. Or not. Or something.