Gearslutz (
-   So Much Gear, So Little Time (
-   -   Really stupid pro tools cursor problem... (

analogboy 15th November 2009 11:43 PM

Really stupid pro tools cursor problem...
My cursor is being really weird in pro tools. I don't know the program well enough to know what I did, but the song simply isn't playing where I put the plays like a minute back. It has nothing to do with pre roll or anything. I just want it to simply play where I put the cursor. Please, feel free to make me feel foolish when the solution turns out to be ridiculously simple. Thanks

KarmaPolice 15th November 2009 11:49 PM

I´ve had this a couple of times. Not sure what it was anymore but I think there´s one scroll setting, that behaves like that. You can change the scroll

settigs in the menu bar. "options" I think. Sorry not sitting in front of PT.

analogboy 15th November 2009 11:53 PM

Thanks man, you helped me big time. For the record, "link timeline and edit selection" got unticked somehow. For such a simple setting, it caused me quite the little headache.

dhiltonlittle 15th November 2009 11:55 PM

do you use the space bar for stop/playback? if so, the "n" key selects/deselects the link timeline/edit and can easily be accidentally hit! kfhkh

analogboy 15th November 2009 11:58 PM

That must have been it, but I have a new problem. I use the number keys to go to different zoom positions. For some reason unknown to me, they decided not to work.

dhiltonlittle 16th November 2009 12:02 AM

get out your manual and look up command focus. there are many different ways to zoom. i prefer to keep command focus on in the edit window and use the "r" and "t" key to zoom in and out. much faster for me. anyway, look up command focus.

analogboy 16th November 2009 12:16 AM

It's really weird, when I press the number keys it does something in the regions box. I tried the "r" and "t" approach and got the same result.

dhiltonlittle 16th November 2009 01:01 AM

there is a button that says "a-z" in the regions list, group list, edit window etc. select it in the edit window. you can only have one selected at a time. sounds like you have it selected in the regions list. like i said. pull up your manual and look up COMMAND FOCUS! hittt

analogboy 16th November 2009 03:09 AM

I'm running 7.3 and I didn't see command focus in the manual. Maybe it's only in PT8. Either way, you were right. Thanks man, time to get back to work :D

dhiltonlittle 16th November 2009 03:12 AM

cool, glad you're up and running! kfhkh