Gearspace

Gearspace (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   FW RAID problems (https://www.gearslutz.com/board/music-computers/38760-fw-raid-problems.html)

elninojesus 2nd August 2005 07:11 AM

FW RAID problems
 
So I did a session this weekened at my house (my first using DP) and I was having insane problems. I was only recording 8 tracks of drums and 3 scratch which I figured my 1.25 powerbook could easily handle using my new FW800 external raid. I've recorded as much with my internal 4200rpm drive using Cubase SX 1.6 without any problems so when things started going wrong I figured DP was just a little more CPU hungry (which I still think it is). Anyways, after a lot of messing around trying to locate the problem I discovered that there was something weird with the drive. Its worked fine in the past for normal hard drive tasks and its extremely fast but I'd never recorded with it. DP and Protools LE crapped out when trying to record/playback from it but did just fine with my internal drive so I'm at a loss. Is there something special I am forgetting or what?

Its this case,

http://fwdepot.com/thestore/product_...c31b869f046387

and I have two 200gb 7200rpm maxtors in a RAID-0. I know its risky to use a RAID-0 for audio but I'm backing up after each session. Mainly just got this drive for the speed.




Mark

bernieL0max 7th August 2005 02:26 PM

If it were a PC I would be telling you to look at possible IRQ conflicts or other shared resources between your soundcard & firewire interface...

Alternatively, are you using a firewire recording device? you might simply be running out of bandwidth on the firewire... are you daisy-chaining devices? does your powerbook have 2 firewire ports? do these each have a controller or is it effectively 1 controller & a hub?

Anyway I'll wait for a reply before I make anymore silly suggestions/observations :)

Matt

bernieL0max 7th August 2005 02:28 PM

btw, I use SATA RAID0 for speed... albeit internal & off an intel ICH controller, but still, enough channels of audio in & out and it starts to become a necessity.

elninojesus 7th August 2005 07:30 PM

I had the same suspicion, so I tried my firewire interface through a PCMCIA firewire controller to test it and it didnt change. I also got out the MBOX just to be sure and it did the same thing.

After things started going wrong I used disk utility to verify the disk and it failed. I tried the repair in disk utility and it failed as well. Afterwards I tried to just back it all up and format just to find that most of the data corrupted. I dont know if it was messed up to begin with or I messed it up by trying to repair it but I'd really like to know if its my fault or just another hard drive accident.



Mark

bernieL0max 8th August 2005 02:56 AM

If you ever have that sort of problem with a HDD in an external USB/Firewire enclosure dont screw up your data, or assume that it is lost.

Pull the enclosure apart & stick the HDD in the machine (on in another enclosure), you will most likely find the problem was in the USB/Firewire interface. Another enclosure would be your only option in this case, as it was a RAID set.

Is it too late?