Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   Help my HD died (https://www.gearslutz.com/board/music-computers/37761-help-my-hd-died.html)

andre tchmil 20th July 2005 07:02 PM

Help my HD died
 
Having trouble with one of my harddisks (maxtor for backup only)
Drive would not mount.
I'm on a mac G4 OSX , so I tried Diskwarrior, diskutility, Drive10
none of them could solve the problem.
the red activity light keeps glowing steady.
When I run Drive10, the red light starts flickering (good sign ?? )
Disks passed all tests in drive 10, but no mount wworried

jdunn 21st July 2005 09:58 AM

If Drive 10 won't mount it and it's a Maxtor, it's probably got a corrupted directory. Are you running Drive 10 from the CD or from another computer?

junior 21st July 2005 10:55 AM

hmmm, i'm sensing a pattern here... my 200gb maxtor drive just died too cellfone

andre tchmil 21st July 2005 03:30 PM

Jdunn.
I'm running Drive 10 from my main OS disk.
maxtor is mounted in an external enclosure and conncted via firewire to te same computer.

What do you suggest ?

Can I try to pull out the disk out of th firewire box and connect it internal to the ATA bus ?

jdunn 21st July 2005 05:57 PM

I don't think that will help either. I had a Maxtor firewire drive go bad once. It was my fault. I corrupted the directory by doing something stupid when formatting it.

Anyway, I'd call Maxtor and see about a replacement drive. If Drive 10 won't mount it, nothing probably will.

andre tchmil 21st July 2005 07:04 PM

Damn