Gearslutz (
-   Low End Theory (
-   -   896 lightpipe into 002R (

djui5 4th July 2005 09:58 AM

896 lightpipe into 002R
I'm trying to get an 896 to lightpipe into a 002R and can't seem to get it to work properly.

One computer has OSX 10.3.3 and is a G4 desktop
The other has OSX 10.3.9 and is a G4 Powerbook.

On the desktop, I can't even get the computer to reconize the interface at all (896).
On the laptop, I can get it to reconize the interface, but can't figure out how to get the interface to send the analog input out the lightpipe output so I can use the ADAT inputs of the 002R. I also set the 002R to sync via ADAT to the 896.

I tried re-installing the software and drivers on the desktop 3 times and it still won't reconize the interface.

Any thoughts?

Thanks a ton in advance for your help.

Recording David 4th July 2005 10:14 AM

The 896 is notorious for lightpipe problems - I have an 896 HD. I had a real problem with audio crackle and cut-out on the lightpipes, but it can be sorted out. Call MOTU tech suppport and ask them to send you the firmware update for the 896, which fixes the lightpipe problem. This took me quite a while because the tech support guy I spoke to didn't even know it existed! If you have any problems getting hold of it I can email you the OSX updater (but not for a few hours 'til I get home from work).

There is also an update for the firewire drivers - I can send these too if you need them.

vividsonics 5th July 2005 06:05 PM

Just a thought, but would it be possible to just burn a CDR of the files on one computer and load them into the other? That method doesn't answer you're question but it might get you running a little quicker than MOTU tech support.

the1Hub 5th July 2005 08:08 PM

hey duji5,
are you trying to transfer audio files from one machine to the other? if so you could consolidate all of your files on the 896 machine and then boot it up as a firewire drive by holding down the "t" key after you hear the startup tone. then use spot mode in protools to drop them into the right time. again not a fix for the problem but a possible work around.

the1Hub 6th July 2005 10:46 PM

i re read your post agian i think i have some anwseres for you. this assums the 002 is on the desk top.
motu firewire and the 002 have never -played well when on the same machine. when i had both in order to get protools to recognize the 002 it had to be in the first firewire 400 port if the motu was connected (dual 1.4 g4 with the silver doors os 10.2.x and 10.3.x) if it was in the second port and the motu was in the first when i would try to launch protools the unable to locate hardware message would come up.
the motu could be in either port and it would work. but as soon as i launched protools (or any coreaudio program with the systems prefreneses audio output set to either the 002 or the internal output) the motu would magicly dissapear if the motu was set as the default coreaudio output ti would still be there, and work. i never nailed down the problem but iam pretty sure it has to do with the coreaudio in 10.x to 10.3.x only supporting one device at a time. HAs any body tried this in 10.4 yet?

as for standalone transfer of audio formats i thought this only worked on the 2408mkiii, i could be wrong but i just went to the motu website and it only mentions it on the 2408's. if thats the case it sounds like you would have to do what you are trying with audio desk. taking the channel ins from the analog and then outputing the channels to the adat like you tried.

i dont want to play mr. obvious, but at this point would it not be quicker and a lot less of a hassel, just to get a 8 ch preamp with optical output digimax, octopre, dare i even say it behringer ad8000, please dont flame me my intentions are good.

good luck to you. i'll send you a bottle of excedrine its sounds like you could use it.