Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Low End Theory (https://www.gearslutz.com/board/low-end-theory/)
-   -   soundtracs topaz mixer problem (https://www.gearslutz.com/board/low-end-theory/35742-soundtracs-topaz-mixer-problem.html)

eatyourlungs 21st June 2005 02:42 AM

soundtracs topaz mixer problem
 
i have a sountracs topaz, studio 8 i believe is the model, and it has a rather large hum when its turned up and plugged into my computer. im just running it into a soundblaster soundcard, nothing fancy. im wondering what could be the problem that would cause this board to hum so bad. i use sonar 4 producer. it is humming without the phantom power turned on, because im using a dynamic mic. any help would be awesome.

thanks

everybody's x 21st June 2005 07:14 AM

has it always done this or did it just start?
do you have flourescent lighting?
do you have a dimmer switch in the room?
could be a lot of real simple things like that
does it do it on both monitor outputs?
could be the caps in the power supply, the boards going on 10 years
I loved my Topaz, I wish I still had it grrr

could be the soundblaster too

RichT 21st June 2005 10:45 AM

Does it make the same hum when hooked up to a power amp and speakers?

Have you tried passing audio through the desk to your speakers without the soundblaster in the chain?

Need to narrow down whether the problem is the desk or the way you're interfacing with your soundblaster card.

Cheers,
Rich

maskedman72 21st June 2005 10:48 AM

i know a guy who had a humming topaz and it turned out to be the meter bridge.

if you have one try disconnecting it to see what happens.