Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   Making Motor Mix work on Digi 001... (https://www.gearslutz.com/board/music-computers/1743-making-motor-mix-work-digi-001-a.html)

Mike Jasper 2nd December 2002 07:07 PM

Making Motor Mix work on Digi 001 w/ PowerMac
 
Again, this might be old news for some, but for others these instructions could save you a lot of grief.

The Motor Mix manual where it describes "Quick Start for Pro Tools" is inaccurate and incomplete. I had to look at the OMS guide, Digi 001 startup guide, and the Motor Mix manual to collect all this info. I'm posting this to save you the 15 hours I spent figuring this out.

I believe these instructions (at least the majority) will also work for Digi 002 and TDM systems. HD? I have no idea.

How to make Motor Mix work with Digi 001

1) Plug in your Motor Mix power cord.

2) Connect Midi cable to your Digi 001. Midi Out on Motor Mix to Midi In on Digi 001, Midi In on Motor Mix to Midi Out on Digi 001.

3) Install OMS 2.3.8., if not already installed.

4) Make sure the Digi 001 OMS Driver is installed in the OMS folder located in the System Folder. If it isn't, you'll find it on your Pro Tools LE 5.1 CD. If you still can't find it, email me at [email protected] and I'll email it to you (it's 32k).

5) Run OMS Setup. This application should be found in the root level of your hard drive in a folder called Opcode Folder. This is installed when you install OMS 2.3.8. If you can't find it, run a search. You might have moved it. Still can't find it? Reinstall OMS 2.3.8.

6) When you open OMS Setup for the first time, it should take you where you need to go. If not, do this:

a) Inside the OMS Setup application, go up to the menu bar where it says Edit. Select OMS Midi Setup. Check the boxes where it says Modem and Printer. Also check Run Midi In Background Box. (I have no idea why you need to check the modem and printer box -- since you don't use either with Digi 001 -- but you need to check them to make this work.)

7) Next, click on the button New Easy Setup. It should take you to a window that shows boxes for Modem and Printer again. Make sure these boxes are selected.

8) Now click on Search. It will look for hardware drivers found within OMS. When you're through, it will likely show Studio Patches, IAC driver, Qucktime (with a barred red circle around it, probably) and hopefully the Digi 001 driver. If you see this, click OK.

9) After you click OK, it should show you everything as before, but this time it will show a piano icon with a question mark under the Digi driver. Click okay again. It will take you to a window that shows all drivers.

10) Now, lest we forget, go up to the menu bar where it says Preferences. Where it says "Use Apple SerialDMA Driver when available," uncheck the box before it.

11) Go back to the window where the drivers are listed. Double click on the piano icon under Digi 001. Under Manufacturer, scroll through until you find CM Automation and select it. Under "Model" select Motor Mix. When you finish this, you should see "Device ID: 1" and the "Receive Channels" below also marked as one. The box before "Is controller" should be checked. Where it says "Is multitimbral" check that box too (it's probably unchecked at this point -- so make sure to select it.)

Again. "Is Controller" should be checked and "Is Multitimbral" should be checked.

Is cool!

12) Where the piano and question mark once were under the Digi 001 driver you should now see an icon of a mixing board.

13) If the rec-circled bar under Quicktime disturbs you (and it should) double click on it OR go up to the menu bar under Studio and select Midi Device info... A dialog box called "Configure QuickTime Synth" should come up. Click the button where it says "On." If you want to be really cool, click the box that says "Use Rock Drum Kit." Press the Okay button and the Qucktime driver will be activated. (This has nothing to do with making Motor Mix work, but since we're there, why not activate Quicktime Midi.)

14) Now, go up to the menu bar and under "File" scroll to "save as" and save as "My Studio" or "This Sucker Better Work" or whatever you feel like calling it. Then quit OMS setup. If it asks you to save (likely under something called Auto Setup) go ahead and save. It'll be a backup.

15) With Motor Mix on and all midi ports connected, open up the Pro Tools LE application. Make sure Motor Mix is on and connected to the Digi 001 midi ports, of course. Under "Setups" in the Pro Tools menu bar select "Peripherals." When the windo comes up hit the tab called "Midi conrollers." Under #1 select "Type" and select Motor Mix within that. Under "Receive Rrom" select Motor Mix and "Sent To" also select MotorMix and where it says #Ch's for channels it should already be set to 8.

IMPORTANT: If you don't see Motor Mix available under receive from and send to, you've done one of the above steps wrong. This is where I tripped up in following the Motor Mix manual's instructions (which is a joke). Here are the key things to trouble shoot:

a) Is the Digi 001 Driver in the OMS Folder in your System Folder?
b) Did you check the boxes for both Modem and Printer before you ran OMS setup?
c) Did you double click on the Piano with a Question Mark and check "Is controller" and "Is multitimbral." CM Automation under manufacturer? Motor Mix under Model, Device ID 1, Check 1 under Receive Channels?

Good Luck,

Jasper