Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   So Much Gear, So Little Time (https://www.gearslutz.com/board/so-much-gear-so-little-time/)
-   -   Cubase 4 'Earlier VST Plug-ins' Folder (https://www.gearslutz.com/board/so-much-gear-so-little-time/146392-cubase-4-earlier-vst-plug-ins-folder.html)

Dave12345 22nd September 2007 09:16 PM

Cubase 4 'Earlier VST Plug-ins' Folder
 
did anyone work out how to get rid of the Cubase 4 'Earlier VST Plug-ins' Folder? its a bit of a nuisance


cheers

allencollins 22nd September 2007 09:20 PM

Quote:

Originally Posted by Dave12345 (Post 1514816)
did anyone work out how to get rid of the Cubase 4 'Earlier VST Plug-ins' Folder? its a bit of a nuisance


cheers

just delete it

Dave12345 22nd September 2007 09:28 PM

I don't see how ?

redroom 23rd September 2007 01:03 AM

The Cubase 4.1 update will get rid of the annoying earlier plug ins folder

Dave12345 23rd September 2007 01:18 AM

found this CuDeFX thing but don't think its available for download anymore ? will wait for 4.1

allencollins 23rd September 2007 05:04 AM

Quote:

Originally Posted by Dave12345 (Post 1514834)
I don't see how ?

pc or mac?

Dave12345 23rd September 2007 01:43 PM

pc -

miqer 23rd September 2007 06:53 PM

Quote:

Originally Posted by redroom (Post 1515145)
The Cubase 4.1 update will get rid of the annoying earlier plug ins folder

I'm running 4.3 and still have it!! :O

edit: yes, 4.0.3... :O

Dave12345 23rd September 2007 08:41 PM

that must be 4.0.3

CorkyTart 23rd September 2007 09:26 PM

I hate that folder.

Daniel Antix 24th September 2007 05:00 AM

i've run the updates and it's still there...

magibatalla 24th September 2007 09:36 AM

I was told in Cubase.net that it's something about the 2.4 VST protocol. We must wait for Cubase 4.1 or for the 3rd party plugin developers to update their products to the 2.4 VST (Steinberg hasn't made that protocol public yet, though, so...). It bothers me, but I can live with it.