Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Low End Theory (https://www.gearslutz.com/board/low-end-theory/)
-   -   Zoom r16 WAV file import not assigning (https://www.gearslutz.com/board/low-end-theory/1316876-zoom-r16-wav-file-import-not-assigning.html)

BklynsBurning 30th June 2020 01:48 PM

Zoom r16 WAV file import not assigning
 
hi guys
i researched the problem and found a few tips on this forum, but the end result is still "not assign"

i rendered a project in reaper to a WAV file
i did one in mono and one in stereo.. both @44100 and 24bit...then i put them in the audio folder for the project

i stereo linked 2 tracks for the stereo file
and the mono i assigned to a single track

everything looks right as far as the 2 threads i used as a reference...i followed the instructions in the manual as well
the import went to "complete", but the end result is still "not assign"

can there be anything i overlooked?
thanx in advance

JLast 1st July 2020 12:34 AM

Did you rename the tracks? It's been a long time but I seem to remember the R16 being stupid about reloading tracks if they don't start with 001 002 003 ect

BklynsBurning 1st July 2020 07:53 AM

thanx for the reply

i just tried renaming the mono file to 001 and it didnt take

JLast 1st July 2020 06:11 PM

Well Sh!t.

You did name it exactly the way the R16 names stuff? I forget the exacts of it but I do remember it being picky.

Unfortunately I only did that a couple times (but I did get it to work) as I usually just recorded into the R16 and mixed down in there as well without moving things around.

singaiya 1st July 2020 10:33 PM

The other thing besides filenames being only 8 characters, is having the wavs in the correct folder. I don't remember which one they need to go in but you could try moving them to either the audio folder, the project folder, or the root of the SD card.

cruisemates 2nd July 2020 12:28 AM

My R24 only takes wav files of 16/44.1 sample rate of 48 kHz is not compatible.

BklynsBurning 8th July 2020 10:51 AM

i re-rendered to those specs and still no luck

BklynsBurning 8th July 2020 10:52 AM

i re-rendered to those specs but no luck there either

thanx