Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   Komplete Kontrol S61 (https://www.gearslutz.com/board/music-computers/1316049-komplete-kontrol-s61.html)

swimhq 23rd June 2020 03:22 PM

Komplete Kontrol S61
 
Hi,

This is my first post here. Hopefully I've put it in the right place.

I've just upgraded to a brand new Mac Pro from my very ancient one and decided to re-install my entire system from scratch to avoid importing errors from previous computers / systems. I've got everything running fine (I'm on Pro Tools 2020 - no problems so far) and have managed to install all my Native Instruments which show up as they should. However I can't get my S61 (Mk1) to properly talk to either the standalone or plug in version of Komplete Kontrol. KK recognises S61 as the connected device and when I launch either version of KK "Browse" lights up on the keyboard but that's it. Pressing browse produces no result so in that state the S61 just acts as a dumb midi controller.

I've been through as many scenarios as I can deduce from the NI support site, all the usual suspects, and have written to NI support (and got no answer) so I'm wondering if anyone else has these issues? And if anyone has a solution??


Colin

bluestyle 23rd June 2020 11:18 PM

To get it to work with Logic I had to adjust the firewall settings. Have you already tried that?

https://support.native-instruments.c...by-Logic-Pro-X

swimhq 24th June 2020 10:54 PM

Hi Bluestyle,

Interesting suggestion! No I certainly hadn't thought of that! However when I checked the firewall settings the firewall is turned off so perhaps it's not that but I bet it's something like that! Or something as seemingly unlikely. It's frustrating that NI simply don't seem to respond. I remember them being very helpful in the past..