Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   PreSonus Studio One (https://www.gearslutz.com/board/presonus-studio-one/)
-   -   Studio One - Failed to open speaker/HP (Realtek High Definition Audio)? (https://www.gearslutz.com/board/presonus-studio-one/1311617-studio-one-failed-open-speaker-hp-realtek-high-definition-audio.html)

EasyToAssemble 21st May 2020 03:00 PM

Studio One - Failed to open speaker/HP (Realtek High Definition Audio)?
 
I'm trying to open Studio One 4 - which opened fine until today - but it's stuck on the loading screen with the error message:

"Failed to open speaker/HP (Realtek High Definition Audio)! - Please make sure speaker configuration is set to stereo".

The Studio One loading screen says "Audio Playback is disabled" with a yellow sign next to it

I've gone in to speaker settings and the stereo already seems to be set to stereo. I've checked the driver, and it's up to date, so I don't know what else is required?

If anyone can advise, that would be appreciated.

SPECS:
-HP Pavilion Notebook / 8.00 GB / Intel(R) Core(TM) i3-5157U CPU @ 2.50GHz
-Windows 10 (ver. 1903 / OS 18362.836)

-Studio One 4.5.4.54067
-Studio 26 interface (2 channel).

Quetz 22nd June 2020 02:35 AM

You have an audio interface, a Presonus one, that has dedicated ASIO drivers.
Your speakers should be attached to the interface outputs, not the laptop outputs, and Studio One should be set to use the interface asio drivers, not the realtek drivers.

It sounds like you haven't set the Studio 26 to be your main audio device.