Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Steinberg Cubase + Nuendo (https://www.gearslutz.com/board/steinberg-cubase-nuendo/)
-   -   Behringer Neutron, M-audio Axiom MKII, Komplete Audio 6 and Cubase 10 (https://www.gearslutz.com/board/steinberg-cubase-nuendo/1294488-behringer-neutron-m-audio-axiom-mkii-komplete-audio-6-cubase-10-a.html)

6000 13th January 2020 09:00 PM

Behringer Neutron, M-audio Axiom MKII, Komplete Audio 6 and Cubase 10
 
Hi guys,

Please help me out with this, read the manual twice but can't figure it out. YouTube videos didn't help at all. I bought Neutron as my first hardware synth and now I'm trying to connect it to my Cubase 10 via my audio interface Komplete Audio 6. I have both 1/4" cable and MIDI cable.

1.) Connected Neutron output to Komplete Audio 6 input 1:

https://www.gearank.com/sites/defaul...te-audio-6.jpg

and turned it up.

2.) Connected MIDI out from my Axiom to MIDI in on Neutron.

Turned up Neutron - no sound. Both Neutron and Cubase recognize MIDI coming in, but no sound.

I disconnected MIDI cable and plugged Neutron directly into my PC via USB and managed to get sound on audio track, but can't control it with my MIDI keyboard.

Here are the screenshots of my Audio connections in Cubase:

https://imgur.com/dHwcaFF

https://imgur.com/y5nZrYF

https://imgur.com/hwgmRN6

Can't figure it out, I'm probably missing something really obvious.

Thanks in advance!

Havoc911 14th January 2020 02:42 PM

I don't use any external instruments. Do you have to enable "listen" on the track to hear it when not actively recording?

thedberg 14th January 2020 11:04 PM

Quote:

Originally Posted by Havoc911 (Post 14452352)
I don't use any external instruments. Do you have to enable "listen" on the track to hear it when not actively recording?

Could it be that the Neutron is listening on the wrong midi channel from the Axiom? Test that by plugging a headphone inte the headphone output on the Neutron when it’s connected via midi from the Axiom.

6000 15th January 2020 06:19 PM

Cheers guys, managed to get it to work - I ditched the MIDI cable and connected Neutron directly via USB, now it works as an instrument track inside Cubase, so convenient.