Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Post Production Forum (https://www.gearslutz.com/board/post-production-forum/)
-   -   pro tools "save copy in" issue (https://www.gearslutz.com/board/post-production-forum/1286981-pro-tools-quot-save-copy-quot-issue.html)

SizMixing 11th November 2019 10:00 AM

pro tools "save copy in" issue
 
1 Attachment(s)
Hi guys I'm having trouble trying to do a "save copy in" in pro tools, the progress bar gets stuck at the end and nothing happens after that, I've attached a picture so you can see what I'm talking about, hope you can help, thanks in advance :)

celticrogues 11th November 2019 04:36 PM

Silly question but is there enough space on the drive you are saving to?

-Mike

TVPostSound 12th November 2019 11:07 PM

Quote:

Originally Posted by celticrogues (Post 14316292)
Silly question but is there enough space on the drive you are saving to?

-Mike

Sillier question:

Why is it copying a .omf file??

Mundox 13th November 2019 11:52 PM

Quote:

Originally Posted by TVPostSound (Post 14318924)
Sillier question:

Why is it copying a .omf file??

Media shows up in the Audio Files folder with that extension sometimes.

inf0l 14th November 2019 06:28 PM

Quote:

Originally Posted by SizMixing (Post 14315801)
Hi guys I'm having trouble trying to do a "save copy in" in pro tools, the progress bar gets stuck at the end and nothing happens after that, I've attached a picture so you can see what I'm talking about, hope you can help, thanks in advance :)

If your session is referencing clips in an omf outside the audio files folder, you may need to check the Convert to Specified Format checkbox...

Cuchillito 20th November 2019 08:32 PM

it´s a bug.
you need to check the " convert audio files and dont copy elastic audio" in the save copy windows dialog.