Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   PreSonus Studio One (https://www.gearslutz.com/board/presonus-studio-one/)
-   -   Crashes (https://www.gearslutz.com/board/presonus-studio-one/1286912-crashes.html)

skythemusic 10th November 2019 08:12 PM

Crashes
 
I love Studio One but my God is it a frustrating program to deal with. I'm in the middle of a mix using lots of outboard gear. I had it about 3/4 done the other day then had other sessions so I left all the gear I was using as is so I wouldn't have a complex recall. Now when I load up the project, everything exactly the same as before in the computer and outside the computer, it will drop out from coming out of my Madi converters after a few seconds and task manager shows 50-60% cpu usage. The converters are locked in so that isn't the issue. I then have to force quit SO. This is a REGULAR problem with this program. I usually have to force quit a couple times every day but this time I cannot get it to play out of my converters, even when I disable every insert. Any ideas?

I am on the latest version of Pro, I had been on the previous version so updating didn't help. Another track I am working on without plugs or outboard works just l/r out.

This really sucks because I am supposed to have this mix done in a couple hours with another client tracking later today using the same gear. I do not want to have to redo this entire mix which took a whole day so far.

I may have to start thinking about Reaper. There are just so many issues with this program. I love it when it works but...

xmission 12th November 2019 04:03 AM

Could it somehow be a clocking issue?

I have a ton of I/O, and I haven't had a single crash with S1. I hadn't even thought about this until I saw your post. I used t crash PT once or twice a day.