Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Harrison Mixbus (https://www.gearslutz.com/board/harrison-mixbus/)
-   -   Hardware insert @ Loop feedback using a single ADDA unit (https://www.gearslutz.com/board/harrison-mixbus/1276691-hardware-insert-loop-feedback-using-single-adda-unit.html)

Aleksandr 24th August 2019 11:40 AM

Hardware insert @ Loop feedback using a single ADDA unit
 
I’ve already posted this in Harrison Mixbus’ forum, but I might find some useful help here too...

A few days ago I switched from Pro Tools (thanks to the lovely $79 "10 Year Anniversary Offer")... I'm a newbie with Mixbus 32C and it seems like I really can't find my way in doing very simple things such as setting up a hardware insert on a track without causing a loop feedback. Confused

I need to do a very quick pre-master reference CD for a friend of mine using my beloved analog hardware. So I started with a new project in Mixbus 32C and imported the tracks.

The soundcard I'm using is a RME UCX hooked to a RME ADI-2 Pro FS (high quality stereo ADDA unit) via SPDIF.

Now, here is the workflow I try to set up :

Stereo track "Port Insert Send/Output" to "hardware" SPDIF L & R -> UCX -> ADI-2 Pro FS (DA) -> Manley Massive Passive -> Manley Variable-Mu -> SSL Six with Portico 5042 (main insert) -> ADI-2 Pro FS (AD) -> UCX -> Stereo track "Port Insert Return/Input" to "hardware" SPDIF L & R

Then I would add a final limiter plug-in insert (Waves L2), before bouncing.

Mixbus' Master/Monitoring output is routing to output 5-6 of the UCX.

This was pretty much what I was doing with Pro Tools, but that workflow doesn't seem to work in Mixbus and it provokes a nasty loop feedback... what am I doing wrong ?

I feel a bit stupid not being able to do that kind of basic stuff and I really need to dig more into the Mixbus environnement to feel more confortable with it, but I'm a bit in a hurry for this project... could someone share a basic hardware insert template I could use ?

I need your help.

Thank you for your attention.

Cheers,

Aleks

Aleksandr 26th August 2019 10:23 AM

My bad... the crazy loop feedback was due to bad settings between the RME UCX and the RME ADI-2 Pro FS.

The ADI-2 Pro has just replaced a dead UAD 2192 ADDA unit and I still have to learn how to use it properly.

shiee :heh: