Gearslutz (
-   Apple Logic Pro (
-   -   Melodyne ARA/Logic X: Blobs and Data won't show up when I re-open a project! [SOLVED] (

njallen 20th March 2019 07:28 PM

Melodyne ARA/Logic X: Blobs and Data won't show up when I re-open a project! [SOLVED]
2 Attachment(s)
I'm new to Melodyne and I recently had this problem, but couldn't find anything online to help. I read the entire Melodyne 4 Assistant user manual and didn't see anything that mentioned this issue or the solution I ultimately found. I'm pretty confident I didn't skip over anything, but I wouldn't be surprised if someone could prove me wrong. Logic forums and Gearslutz were no help either, so I emailed Melodyne support. They answered within a day and it was an easy fix from there.

I'm hoping that anybody else who may be having the same issue will find this thread before pulling their hair out... Here's what I sent Melodyne:


I purchased Melodyne 4 Assistant a couple months ago, and I have found it to be extremely useful. However, sometimes when I open the ARA window, no data or blobs will show up at all. The piano grid will be blank, and even if I play Logic further into the song, the window will only display the beginning of the project through bar 21. It’s as if Melodyne has been opened on an empty track with no audio, even though there is audio on the track and I have made edits in Melodyne already.

When this happens, the edits I have made are still audible - I just can’t see the data anymore in the Melodyne window, and therefore cannot make any new edits. This makes me think it ’s a communication issue, not a matter of lost edits. The odd thing is that after one track glitches, the same thing will happen to all the other tracks and I can’t even open Melodyne on a new track within the same project.

I have read the articles in Celemony’s help page, and I have been pretty diligent about the “Load > Play > Stop” rule. I cannot find any information on this issue, but it has rendered Melodyne completely useless in multiple important projects.

Any information you can give me will be greatly appreciated.

Thank You,

And Melodyne's response:

Dear Nate,

Are you using the latest Logic version (10.4.3) or still the old version 10.4.2 or 10.4.1? If the latter is the case, please update your Logic version, as Apple fixed some issues in the latest Logic version with regard to the issue you are describing.

Furthermore please check, if the Melodyne instance you opened is in “Clip view” mode, which shouldn’t be the case. You can change that by clicking o the “Track view” button at the top of the interface:

[Figure 1]

If that does not work, I assume that your project starts before bar 1. Please open the List Editors in Logic and check under Tempo, if the first entry starts at bar 1. If it starts before, please fix it, so that it starts at bar 1. This should prevent that Melodyne starts in Clip View.

[Figure 2]

As this is an issue that has to be fixed in Logic, you can report it to Apple as well, which you can do on this page:
Feedback - Logic Pro – Apple

Best regards

Celemony Support

Starting the project before bar 1 was my issue. I had dragged the beginning of a couple projects back to like -6 or something. Again, I didn't see anything in the manual that says to make sure you start at 1. Maybe it's in there, I don't know.

Hopefully this post will help somebody else!

jwh1192 21st March 2019 03:47 AM

sorry for your troubles and thank you for Posting your Fix !! not exactly qwhat you experienced but, i got messed up with the Song Starter Once .. i needed to add some bars before bar one and it screwed up alot of things .. i always start or move my Clips / Regions farther up the timeline so i have this space built in ... so bad it was, i took the entire project 13 songs into pro tools to finish .. never able to make it sync back up ...

Dizzi45Z 29th August 2019 12:07 AM

Thank you for posting this! You just saved me tons of time. I didn't have any clips before position 1111, but I did somehow have a tempo change that was right before the first measure which caused me to only be in clips view and unable to change to tracks view. Deleting those changes and then repositioning the start to be right at 1111 fixed allowed the tracks view to be available again.