Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   So Much Gear, So Little Time (https://www.gearslutz.com/board/so-much-gear-so-little-time/)
-   -   Adobe Audition 2.0 and Waves Plugins Unsupported (https://www.gearslutz.com/board/so-much-gear-so-little-time/108091-adobe-audition-2-0-waves-plugins-unsupported.html)

JonnyS 6th February 2007 04:54 PM

Adobe Audition 2.0 and Waves Plugins Unsupported
 
Hi,

I've been trying to get the SSL Waves plugins to work in Adobe Audition 2.0.

I used to run the Gold Package fine as Direct X - since trying to load the SSL effects and failing, all my Waves Direct X effects appear under a section called "unsupported" and the Waves Gold Package ONLY appears under VST...but none of the SSL effects - they only appear in the Direct X which is off the main "Edit" menu in a section titled unsupported and all the effects "greyed out")??

The SSL pack + Gold is authorized to an Ilok and works fine on a Mac/Logic.

Waves.com have been trying to solve it and have had me remove the whole lot - including any Waves registry entries and reloading. You reset Audition - go back in - in edit view select Effects - Enable Direct X - and bang - the same thing happens.

Any ideas?

Thanks, Jonny

JonnyS 8th February 2007 07:12 PM

Just in case anyone has the same problem.

I needed to uninstall Audition and the Reg Entries
Same for Waves
Reinstall Waves then Adobe

Bish bash bosh job done.

Sigh...
J