Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   So Much Gear, So Little Time (https://www.gearslutz.com/board/so-much-gear-so-little-time/)
-   -   U95 overload (https://www.gearslutz.com/board/so-much-gear-so-little-time/108060-u95-overload.html)

SLy_drums 6th February 2007 11:58 AM

U95 overload
 
I got an old U95 with NOS tubes and let me say it sounds very good, but i'm frustrated at the moment because I can't really use it everywhere i'd like to.
When I use it in front of guitar cabs, or use it as drum room mic/FOK for instance, it seems that the capsule vibrates in a weird way.
Is this mic known for being ultra sensitive ? It sounds like it's not the pre which does that distorsion (even if the U95 runs very hot !! Going into the orange leds of the API pre with the PAD engaged and no gain...), but the mic itself.

Is it normal ? I just bought a Shure A15AS attenuator : it should solve the hot running problem, but I'm afraid it won't bring out this weird distorsion.

Do you have similar problems with your U95 ?

Maybe I should post a FOK extract with the mic. I'll do that this evening.

SLy_drums 6th February 2007 04:18 PM

Anyone ?

Brad Lunde 6th February 2007 06:35 PM

Quote:

Originally Posted by SLy_drums (Post 11****6)
I got an old U95 with NOS tubes and let me say it sounds very good, but i'm frustrated at the moment because I can't really use it everywhere i'd like to.
When I use it in front of guitar cabs, or use it as drum room mic/FOK for instance, it seems that the capsule vibrates in a weird way.
Is this mic known for being ultra sensitive ? It sounds like it's not the pre which does that distorsion (even if the U95 runs very hot !! Going into the orange leds of the API pre with the PAD engaged and no gain...), but the mic itself.

Is it normal ? I just bought a Shure A15AS attenuator : it should solve the hot running problem, but I'm afraid it won't bring out this weird distorsion.

Do you have similar problems with your U95 ?

Maybe I should post a FOK extract with the mic. I'll do that this evening.

Got an SPL meter? Know what the incoming SPL is? It may be too much SPL for the mic. Or the mic may be overloading the preamp input. Try other preamps and mics to see if you can isolate what it is. As I recall, U95's weren't built for extreme SPL.

Brad
Brad