Gearslutz

Gearslutz (https://www.gearslutz.com/board/)
-   Music Computers (https://www.gearslutz.com/board/music-computers/)
-   -   Hackintosh - Focusrite, Apollo, Thunderbolt (https://www.gearslutz.com/board/music-computers/1051901-hackintosh-focusrite-apollo-thunderbolt.html)

Melodeath 18th December 2015 06:25 PM

Hackintosh - Focusrite, Apollo, Thunderbolt
 
I just built my i7-4790K, Z97-UD7, Thunderbolt 2 hackintosh. I'm dual booting Yosemite (10.10.5) and Windows 7. I don't currently have any thunderbolt devices, but I do have Apple's Firewire to Thunderbolt adapter, and I'm using it with my Focusrite Liquid Saffire 56 (a firewire interface). So I'm going Saffire into thunderbolt adapter, into Thunderbolt 2 port.

On Windows 7, everything works great. In OS X, sound works through the LS56, but none of the meters in Saffire Control move when audio plays. Has anyone encountered this, or know of a fix?

I've been wanting to get an Apollo, but if I have the same issue of no meters, I might have to reconsider. Do the meters in the Apollo software work on a hackintosh?

Melodeath 18th December 2015 07:33 PM

Whoops, just a software setting. Somehow OS X needed a "Restore Factory Settings" in Saffire Control, whereas Windows 7 did not. All fixed now!

HKP 18th August 2016 12:22 PM

So you have got the Apollo interface Thunderbolt working on your hackintosh now? I just recently bought an Apollo 8p Thunderbolt 2 interface and I want to build and hackintosh that could support this. I´m a noob tho and I have never built an hackintosh before so I could really need some inputs from you guys that knows this stuff better then me.

Thank you for reading!

csiking 18th August 2016 10:05 PM

I would also like to hear more detail of your build....


Thanks!

loopy 19th August 2016 02:50 AM

Me too.
kfhkh

classictunz 19th August 2016 02:53 AM

Did you build the machine or did you purchase it ready to go?