The No.1 Website for Pro Audio
PreSonus Studio One
Old 24th December 2014 | Show parent
  #1921
Lives for gear
 
Will The Weirdo's Avatar
Quote:
Originally Posted by justguitar View Post
I am curious what you mean by designed for creative engineers? It has so many connotations? And why isn't PT for creative people?
PT is very constrained and rigid in it's approach to creativity, all you have to do is produce one song in S1 to understand how in your way PT really is, lol. For large tracking sessions, PTHD is great, but not for the intuitive, creative work. Can you be creatitive in PT, yes, but not like S1 and other DAW's.
As always, to each their own.
Old 18th January 2015
  #1922
Lives for gear
 
once a roadie's Avatar
 

Anyone having trouble running UAD plugins with S1 2.6.4?

The issue is massive CPU spikes in S1, which can be traced to the UAD plugs. I'm talking about only running a few plugs on Auxes, as I had done forever in Sonar. Using a UAD-2 Solo card and as I said running only a few instances of the EMT 250 on auxes, maybe an 1176 or two. The built in Presonus S1 plugs show no spikes at all and it just seems that the UAD plugs (V 7.4) don't integrate as well into S1. The S1 CPU usage meter shows the real time load from each plug-in, which is nice, and is how I could make this determination. Anyhow, this basically makes the UAD plugs unusable on my Win 7 system, and am looking for a solution...

Last edited by once a roadie; 18th January 2015 at 08:04 PM..
Old 19th January 2015
  #1923
Lives for gear
 
B-San's Avatar
 

^ I would try updating the UAD software to the latest version (at this time is 7.11). I would also look into getting a higher - capacity card, such as the UAD Quad. They actually go second-hand on eBay for pretty cheap, since they aren't compatible with any of the current offerings from Apple, even when using a TB expansion chassis with the trashcan Mac Pro.
Old 19th January 2015
  #1924
Lives for gear
 
B-San's Avatar
 

Oh yeah there is also a few settings you can tweak in the UAD control panel, such as 'Extra Bufferig'.
Old 20th January 2015
  #1925
Gear Head
 
MelonJack's Avatar
 

No problems with UAD spikes on Mac OS 10.9...
Old 23rd January 2015 | Show parent
  #1926
Lives for gear
 
once a roadie's Avatar
 

Quote:
Originally Posted by B-San View Post
^ I would try updating the UAD software to the latest version (at this time is 7.11). I would also look into getting a higher - capacity card, such as the UAD Quad. They actually go second-hand on eBay for pretty cheap, since they aren't compatible with any of the current offerings from Apple, even when using a TB expansion chassis with the trashcan Mac Pro.
Thanks. I did the UAD update and no change. I heard there are some settings in BIOS that can adjust the way the multi core processor threads work. Anyone ever go there?
Old 23rd January 2015 | Show parent
  #1927
FNM
Gear Maniac
 

Quote:
Originally Posted by once a roadie View Post
Thanks. I did the UAD update and no change. I heard there are some settings in BIOS that can adjust the way the multi core processor threads work. Anyone ever go there?
Did this problem just start happening all of a sudden or did it never work?

I had a very similar problem with studio one except it was just my plugin alliance stuff. All of a sudden they would just spike constantly. Instead of chasing the needle I did a clean OS install and all has been good since.
Old 23rd January 2015 | Show parent
  #1928
Lives for gear
 
B-San's Avatar
 

Quote:
Originally Posted by once a roadie View Post
Thanks. I did the UAD update and no change. I heard there are some settings in BIOS that can adjust the way the multi core processor threads work. Anyone ever go there?
I did change a few setting in the BIOS and will get back to you on that.. in the meantime, try downloading and running the DPC latency checker and report back your findings..
Old 24th January 2015
  #1929
Lives for gear
 
once a roadie's Avatar
 

I did run doc latency checker a week or so ago and it found my system to be acceptable. The problem started when I switched from sonar 8.5 to S1...or I should say, on the same exact computer, S1 experiences the uad plug in jumps and sonar does not...I am not looking forward to trying a clean os install just yet...
Old 7th February 2015 | Show parent
  #1930
Lives for gear
 
B-San's Avatar
 

Quote:
Originally Posted by once a roadie View Post
I did run doc latency checker a week or so ago and it found my system to be acceptable. The problem started when I switched from sonar 8.5 to S1...or I should say, on the same exact computer, S1 experiences the uad plug in jumps and sonar does not...I am not looking forward to trying a clean os install just yet...
Um yes I can confirm this is now happening..

It was a bug that I thought got squashed some time ago, but I guess I was lucky over the last couple of months, or it reared it's ugly head back up... Most likely it's the fact that I've been using Windows less now that I have a dual-boot Hackintosh.

So my apologies. As for now, my UAD/Studio One experience will be in OS X.
Old 7th February 2015
  #1931
Lives for gear
I'm running an old Dell C2D laptop, Solo laptop UAD 7.3, Win7 with S1. Very stable...no spikes here.

Here are my settings in the configuration tab of the UAD control panel: Limit DSP load to: (100%), DSP LoadLock (off), Extra Buffering (on), Enable CPU Optimization (on)

In Studio One: Device Block Size (256 samples) Internal Block Size (256 samples), Lock (on), Enable Multi-Processing (on), Cpu cores (on)

I hopes that helps.
Old 11th February 2015 | Show parent
  #1932
Lives for gear
 
B-San's Avatar
 

Quote:
Originally Posted by coolout View Post
I'm running an old Dell C2D laptop, Solo laptop UAD 7.3, Win7 with S1. Very stable...no spikes here.

Here are my settings in the configuration tab of the UAD control panel: Limit DSP load to: (100%), DSP LoadLock (off), Extra Buffering (on), Enable CPU Optimization (on)

In Studio One: Device Block Size (256 samples) Internal Block Size (256 samples), Lock (on), Enable Multi-Processing (on), Cpu cores (on)

I hopes that helps.
WOW! I had the same settings as you except DSP LoadLock was checked on. I unchecked it and now everything is playing super smooth.. so THANK YOU!

I look forward to using Windows once again for tracking, as the low latency performance at a buffer size of 32 is noticeably better than when compared to the OS X version..

Last edited by B-San; 11th February 2015 at 10:56 PM..
Old 12th February 2015 | Show parent
  #1933
Lives for gear
Quote:
Originally Posted by B-San View Post
WOW! I had the same settings as you except DSP LoadLock was checked on. I unchecked it and now everything is playing super smooth.. so THANK YOU!

I look forward to using Windows once again for tracking, as the low latency performance at a buffer size of 32 is noticeably better than when compared to the OS X version..
No prob. glad I could help.

-c
Old 16th February 2015
  #1934
Has anyone used the mastering page / project page to master an album or an ep? What was your workflow?

I was thinking of finally putting together an album and upgraded to the professional version today (from a sale at jrrshop). Still waiting for the license to be mailed I looked for more info on the project page, but don't find much hands-on info.

Do you leave the master fx out in the actual song file and then insert the master fx in the project page? I'm a bit concerned about the cpu if that's the case, I don't think my computer is able to run 10-12 copies of my master bus fx simultaneously.
Old 16th February 2015 | Show parent
  #1935
Quote:
Originally Posted by raymondwave View Post
Has anyone used the mastering page / project page to master an album or an ep? What was your workflow?

I was thinking of finally putting together an album and upgraded to the professional version today (from a sale at jrrshop). Still waiting for the license to be mailed I looked for more info on the project page, but don't find much hands-on info.

Do you leave the master fx out in the actual song file and then insert the master fx in the project page? I'm a bit concerned about the cpu if that's the case, I don't think my computer is able to run 10-12 copies of my master bus fx simultaneously.
Haven't completed a master with the Project Page but from my experience you can go ahead and mix your tune but it's best the leave off the limiter with dithering. There's a great YouTube video called something like mastering with Studio One plugins. Check it out. Wish I could recall the exact link but give a search. It appears that other folks also like to add their final master buss EQ on the Project page.

I think you can do it either way but if CPU is an issue I would do a basic mix and then touch up on the Project page. Studio One will "render" your tracks to the Project page so they are not active after you've mixed. There a more experts than I that hopefully will post. Good luck, I really like the Project Page with it's great EQ and phase visuals.

www.soundcloud.com/tkeefe
Old 19th March 2015
  #1936
Trying to compile an album with the pro version. Seems to crash everytime I update the master file of a song. Also a bit puzzled of the correct workflow on how to make edits to songs and update the master file. Should I open the song file via the project manager or via Mac Finder. I sometimes end up in a save song/update master/save song/update master loop where Studio One always thinks I've changed the song and shows that master file needs new rendering.

Not quite as effortless as I thought.
Old 20th March 2015 | Show parent
  #1937
Lives for gear
 
ImNotDedyet's Avatar
Quote:
Originally Posted by raymondwave View Post
Trying to compile an album with the pro version. Seems to crash everytime I update the master file of a song. Also a bit puzzled of the correct workflow on how to make edits to songs and update the master file. Should I open the song file via the project manager or via Mac Finder. I sometimes end up in a save song/update master/save song/update master loop where Studio One always thinks I've changed the song and shows that master file needs new rendering.

Not quite as effortless as I thought.
Just because the S1 Project thinks the song file has been updated - you don't have to update the Project file if nothing or something minimal has changed.

I go back and forth between the Project and Songs by doing file | open recent which is very quick.
Old 10th April 2015
  #1938
Lives for gear
 
djshire's Avatar
 

Recently got a Firestudio Mobile, which came with Artist. Spent about 20 minutes messing around with it. I really like the workflow of just drag and drop. It feels much more immediate than Logic. Gonna try and make a song (which I've already started) entirely in S1 and upload it to Soundcloud within the week.
Old 10th April 2015 | Show parent
  #1939
Quote:
Originally Posted by djshire View Post
Recently got a Firestudio Mobile, which came with Artist. Spent about 20 minutes messing around with it. I really like the workflow of just drag and drop. It feels much more immediate than Logic. Gonna try and make a song (which I've already started) entirely in S1 and upload it to Soundcloud within the week.

I love it!
Old 21st May 2015
  #1940
Old 19th July 2015 | Show parent
  #1941
Lives for gear
 
once a roadie's Avatar
 

Printing Hardware Inserts Back into S1

Hi -

I have been using pipeline to insert various outboard gear and really love it. I would like to print the track (which is going out to hardware and back) into S1, and am wondering what is the easiest way to do this?

Will the "export stems" work well for this?

...or, should I route the track to a bus, insert the hardware on the bus and record the bus output into a new track?

...or some other easy way to do this...

With 8-10 pieces of hardware inserted, I am looking for a "foolproof" repeatable method...

Main concerns are ease of routing and of course, I don't want to introduce latency issues...

Thanks
Old 19th July 2015
  #1942
Here for the gear
 

@ once a roadie you should try the Transform to audio feature. Selecting the track first you can do this from the menu or right click the track header. You will be able to render the track with inserts. Of course this will be in realtime, but it should work well for you.
Old 20th July 2015 | Show parent
  #1943
Lives for gear
 
once a roadie's Avatar
 

Quote:
Originally Posted by TicToc3 View Post
@ once a roadie you should try the Transform to audio feature. Selecting the track first you can do this from the menu or right click the track header. You will be able to render the track with inserts. Of course this will be in realtime, but it should work well for you.
Thank you I will give it a try. From memory do you happen to know if I can select multiple tracks at once and transform all of them in one pass?
Old 1st August 2015
  #1944
Lives for gear
 
Will The Weirdo's Avatar
Studio One V3.02 has been released.


New features and improvements


Reference manual now available in Japanese, German, and French

Studio One Prime activation support

Various multi-touch improvements

Focus newly added tracks

Added shortcuts for open/close Arranger Track

Show sources command also working with Multi Instrument

Audio Pool selection UI improvements

The following issues have been fixed


OS X] crashes on quit

Send FX divider fixes

Arranger track did not copy time signatures

Multi output instrument routing lost after switching song

Fader size jumps when opening mix console input or output

Undo for insert time signature
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4594 views: 587629
Avatar for Arseny
Arseny 3 weeks ago
replies: 55 views: 20201
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 97 views: 28205
Avatar for mowmow
mowmow 15th September 2010
replies: 1296 views: 158469
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump