The No.1 Website for Pro Audio
Kontakt instrument view seems permenantly collapsed
Old 23rd July 2020
  #1
Here for the gear
 

Kontakt instrument view seems permenantly collapsed

So im using Studio one 4 and Kontakt 6 was working great, until at some point it is collaped in the instruments view.

Other instruments are showing, but only kontakt seems collapsed (see picture). It is working and generating sounds but I find no access to kontakt itself. I've tried every button in the instrument view.
Attached Thumbnails
Kontakt instrument view seems permenantly collapsed-shlh-lstvdyv-vvn.png  
Old 23rd July 2020
  #2
Here for the gear
 

I have to add. Im using kontakt 6.2.2.
It is working, but no acess to the graphic interface of the instrument.
Other instruments are working fine....
Old 23rd July 2020
  #3
Lives for gear
 
Quetz's Avatar
That's an interesting one, let me see if I can recreate it.

So if you click over to Zebra, it expands to show the full gui?
Old 23rd July 2020
  #4
Lives for gear
 
Quetz's Avatar
This is as small as I can get it:



Note that it's only the player version of Kontakt 5 so could be completely useless/irrelevant.

To get it that small I had to minimise the instrument headers then click the icon shown, but you don't have that control bar showing at all and I can't recreate that, not with Kontakt 5 anyway.

Have you tried resetting the window size in options?
Old 23rd July 2020
  #5
Here for the gear
 

Quote:
Originally Posted by Quetz View Post
That's an interesting one, let me see if I can recreate it.

So if you click over to Zebra, it expands to show the full gui?
Yes if I click over to Zebra it expands.
Yes iv'e tried the reset window size.
It's full kontakt 6.2.2 symelink
When I open the kontakt standalone app, everything works.
So wierd I know!
Old 23rd July 2020
  #6
Lives for gear
 
Quetz's Avatar
Can't help any further but good luck, hopefully a full Kontakt user will be along to get it sorted!
Old 23rd July 2020
  #7
Here for the gear
 

thank you! any more ideas?
Old 23rd July 2020
  #8
Here for the gear
 

OK got it figured after two days!
It has to do with the firewall.
which also seems to affect proper loading of plugins in general.
MCaFee firewall was uninstalled and it worked.
Studio one lunch needs firewall blockage. and the VST plugin loading needs connection to internet. seems like kontakt in general needs that internet connection.
Old 24th July 2020
  #9
Lives for gear
 
Quetz's Avatar
Glad you got it sorted, but McAfee?
A little research will show you that it's possibly the worst bit of software you can introduce to the windows environment.
I've used nothing but the standard Microsoft defender protection for the last 17 years and never had a virus on my system, but then I don't visit dodgy sites or open dodgy emails, so ymmv.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1943 views: 329070
Avatar for Will The Weirdo
Will The Weirdo 1st August 2015
replies: 99 views: 27661
Avatar for energizer bunny
energizer bunny 20th August 2012
replies: 83 views: 14263
Avatar for Highphi
Highphi 19th July 2013
replies: 56 views: 7235
Avatar for BlueeyedBlond
BlueeyedBlond 19th December 2013
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump