The No.1 Website for Pro Audio
Missing links
Old 30th April 2020
  #1
Missing links

Hello all I just moved from mac to pc for studio one. I installed my plugins and in the project it is mixong the plugins what I can I do? They do show up if i just open them. But for the project they are missing thanks.
Old 30th April 2020
  #2
Gear Head
 

One thing to consider is that S1 on Mac supports the AU version of plugins, while on PC it does not (for reasons obvious ). Therefore the plugin IDs don't match up now and S1 can't figure it out.

Some goes for VST3 vs VST2. S1 can't replace one plugin format for another as they have different IDs.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1943 views: 329073
Avatar for Will The Weirdo
Will The Weirdo 1st August 2015
replies: 83 views: 14268
Avatar for Highphi
Highphi 19th July 2013
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump