The No.1 Website for Pro Audio
(Newbie) using a MIDI keyboard synth
Old 5th April 2020
  #1
Gear Addict
 
rhythmcomposer's Avatar
 

(Newbie) attaching a MIDI keyboard synth

I'm a total newbie to DAWs in general, but have installed Studio One 4 Prime (free) on my Mac as I've seen it recommended by many although I find it completely overwhelming. But I'm used to MIDI sequencing, so I thought I'd start there.

Despite Presonus' help pages on the matter I'm utterly confused on how to attach and use a MIDI keyboard synth with it -probably because I don't understand the various terms and their meanings (Devices, send to, receive from) meaning I don't catch the general concept.

I have a Yamaha DX-7 which I want to use as the MIDI master keyboard. I want to control a (hardware) synth module with it.
I have both synths, as well as my audio interface (Focusrite Scarlett 18i20) connected through a MIDI patchbay, and the latter via USB to my Mac. All units have both INs and OUTs connected, and via the MIDI patchbay the DX-7 OUT should go to IN on the audio interface, and OUT from the audio interface should go to the INs of the individual synth rack modules as well as my DX-7 IN.

So I understand that Presonus defines a keyboard synth as two things: a MIDI keyboard and an external MIDI module. I've created both, and according to the MIDI monitor it's working (MIDI is sent from the keyboard when I press its keys). I can also play my MIDI module from the DX-7 (so the audio/MIDI interface is obviously working as a THRU unit), but having created a new track I'm not getting any MIDI input in Studio One when I record. The DX-7 is set as the keyboard to use. Ideas?

Last edited by rhythmcomposer; 5th April 2020 at 10:35 AM..
Old 10th April 2020
  #2
Lives for gear
 
Quetz's Avatar
You've already got a lot further than most n00bs so don't sweat it

Sounds like the physical midi routing it's ok, so next step is make sure your instrument track in studio one is set to receive from the DX and that they're talking to each other on the same midi channel.
Old 14th April 2020
  #3
Gear Addict
 
rhythmcomposer's Avatar
 

Thanks for encouraging words
I eventually worked it out. What appeared as an error message/warning made me think I had it all wrong (see attached screenshot). Ignoring it and using the ports anyway got it working!
Attached Thumbnails
(Newbie) using a MIDI keyboard synth-studio-one-midi-port-already-use.png  
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1943 views: 329073
Avatar for Will The Weirdo
Will The Weirdo 1st August 2015
replies: 106 views: 15253
Avatar for Deleted 7a792f4
Deleted 7a792f4 28th February 2019
replies: 83 views: 14268
Avatar for Highphi
Highphi 19th July 2013
replies: 990 views: 67157
Avatar for psionic11
psionic11 2 weeks ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump