The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Studio One 4.5 Groups issue
Old 4th June 2019
  #1
Lives for gear
 
Motoxxx's Avatar
 

Studio One 4.5 Groups issue

Long time S1 user here. I recently purchased a brand new DAW system (Win 10 Pro, I7 9600 processor, 32 gig ram, 6 TB storage etc) and upgraded to S1 4.5...coming from an older Mac Pro Tower with I5 Processor, 32gb ram etc and Studio one 2.5ish...

So on the new Windows based system when I group channels together and click on on event waveform in the timeline it highlights all recorded events that are combined in that group on the timeline. However if I click on a channel in the mixer view that is grouped with other channels it only highlights the single channel that the mouse cursor is hovering on and doesn't highlight the other channels that are in that same group. That same thing happens on the channel info on the left side of the timeline where all of the track information and Record, Solo, Mute buttons are etc. I can click on a single channel that is grouped with other channels and it only highlights the channel where the mouse is hovering.

However when I click on a solo, mute or record button, all of the channels that are grouped together do arm, solo or mute together and the faders all follow together.... So this tells me that my groups are working. How do you get all channels that are grouped together to highlight at the same time like it does on my old system? What am I missing here? This is really frustrating. I don't like having to guess which channels are grouped together because they are not being highlighted!
Old 4th June 2019
  #2
Lives for gear
 

Watch out for group features in 4.5 when you select show groups above the channel list. Right click on the name of your group to show available features.
Old 5th June 2019
  #3
Lives for gear
 
Motoxxx's Avatar
 

Quote:
Originally Posted by lllubi View Post
Watch out for group features in 4.5 when you select show groups above the channel list. Right click on the name of your group to show available features.

I get all of that and I see those options as to what things are grouped across channels. There isn't an option to select what is highlighted when you click on a channel that is grouped. Ill post some images tomorrow about this. Its really frustrating to be coming from an older version of S1 and have that simple function, and to not have it be available on the newest version.

Also does anyone know of a way to make the track names stand out more? On my older Mac machine that I was using tonight the text for the track names is BOLD but in S1 4.5 on my new Windows machine its not bold at all and the track titles appear cramped and hard to read.
Old 5th June 2019
  #4
Lives for gear
 

S1 offers nested groups now. Think it would be harder to distinguish them if highlighted in the mixer. Would suggest color coding as a workaround.
Old 16th June 2019
  #5
Gear Maniac
 

Quote:
Originally Posted by Motoxxx View Post
I get all of that and I see those options as to what things are grouped across channels. There isn't an option to select what is highlighted when you click on a channel that is grouped. Ill post some images tomorrow about this. Its really frustrating to be coming from an older version of S1 and have that simple function, and to not have it be available on the newest version.

Also does anyone know of a way to make the track names stand out more? On my older Mac machine that I was using tonight the text for the track names is BOLD but in S1 4.5 on my new Windows machine its not bold at all and the track titles appear cramped and hard to read.
I just saw a post about this in the presonus forum. Its lame that they changed the behavior.. Now at quick glance I can't tell which tracks are grouped which is almost counter productive.
Old 24th June 2019
  #6
Lives for gear
 
Motoxxx's Avatar
 

Quote:
Originally Posted by Tansao View Post
I just saw a post about this in the presonus forum. Its lame that they changed the behavior.. Now at quick glance I can't tell which tracks are grouped which is almost counter productive.
I have no idea why on earth they would change this very simple and useful feature. I have three computers at my commercial studio running S1. My old Mac Pro tower running S1 2.5 works perfectly with my Antelope Orion interfaces. The new PCs running S1 4.5 don't show the input level when recording for some reason despite all of their settings being the same as my old Mac tower. And the not highlighting the grouped tracks in the track view is just pathetic.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump