The No.1 Website for Pro Audio
Chopping out audio avoiding clicks pops
Old 11th January 2019
  #1
Here for the gear
 

Chopping out audio avoiding clicks pops

Doing a slightly different project for a friend. Have recorded a book reading.

The voice actress, often repeats a paragraph if she feels she could do it better, so it's a single take. I just have to chop pieces out and glue back together.

I've been doing this in the audio edit window with the scalpel, but when I drag the sections back together I get clicks in the audio and it won't let me use the cross fade button. Can anyone advise a better way to do this to improve my technique and get rid of the clicks?

Thanks.
Old 11th January 2019
  #2
Lives for gear
 
Red Black's Avatar
Greetings!

I can think of many ways to approach this in S1 but this is just the first method that popped into my head: select the region you want to remove with the "range" tool, use the "delete time" function and then select the two adjacent, remaining regions and use the "crossfade" function.

Here's a GIF.. I'm not using hotkeys so that you can see everything that I click.. if you do use hotkeys it's obviously a lot quicker than using the context menu each time!


Chopping out audio avoiding clicks pops-studio-one-editing.gif
Attached Thumbnails
Chopping out audio avoiding clicks pops-studio-one-editing.gif  
Old 11th January 2019
  #3
Here for the gear
 

How did you get the crossfade menu? I get a different menu from the right click. And if I use the Action drop down menu the crossfade is greyed out.
Old 12th January 2019
  #4
Lives for gear
A couple of things off the top of my head (sorry if they are obvious, but I can't think of anything else that would prevent you from doing a crossfade): if you're cutting and then dragging the clips together, make sure you have "Snap to events" checked so that they end up exactly adjacent to each other. Also, both events have to be selected (as shown in Red Black's gif) if you want to crossfade them.

Correction: actually the second one isn't right, it does crossfade just fine even if only one event is selected...
Old 14th January 2019
  #5
As S1 unlike Cubase has no auto fades option, I would experiment by first making sure all events at at their right cue point and edited correctly. Then select all , zoom in on a start point and create a very short fade in so it does not damage transients, but is long enough to avoid the plops at the start of an event. Then zoom out again, zoom in on one of the event ends, and do a very short fade out. As you have selected all events, all of them should have these very short fade in/outs and no pops/klicks anymore.

Last edited by DAW PLUS; 14th January 2019 at 06:29 PM..
Old 15th January 2019
  #6
Lives for gear
 

Shift+X = Create Autofades on all selected clips.
Old 15th January 2019
  #7
Quote:
Originally Posted by Lawrence View Post
Shift+X = Create Autofades on all selected clips.
Aaah, thanks! Nothing about autofades in the reference manual except on slices in audio parts.

@OP: there you go...
Old 16th January 2019
  #8
Here for the gear
 

Thanks for all the replies and suggestions. In the end I gave up & dug out my old laptop which had Wavelab on and got it done in no time.
I'll try again with S1 when I get some time to fiddle though so I know how to do it for next time.
Old 21st July 2020
  #9
Here for the gear
 

Quote:
Originally Posted by DAW PLUS View Post
As S1 unlike Cubase has no auto fades option, I would experiment by first making sure all events at at their right cue point and edited correctly. Then select all , zoom in on a start point and create a very short fade in so it does not damage transients, but is long enough to avoid the plops at the start of an event. Then zoom out again, zoom in on one of the event ends, and do a very short fade out. As you have selected all events, all of them should have these very short fade in/outs and no pops/klicks anymore.

Presonus has some strange terminology !

They call it Autofades but it doesn't make fades automatically !

Steinberg got it right, Presonus, not so much !
Old 23rd July 2020
  #10
Lives for gear
 
Quetz's Avatar
Quote:
Originally Posted by Shawnobi View Post
How did you get the crossfade menu? I get a different menu from the right click. And if I use the Action drop down menu the crossfade is greyed out.
It's easy to miss on the GIF but he has access to Create Crossfades on the first right click because it's in his 'Recent Items' list.

To find it, go further down that list and hover over 'Audio' [Operations specific to Audio Events] and another list will appear which shows the autofades and crossfades options.
You can also use the Audio dropdown from the command bar at the top of the Studio One window.

Or, instead of dicking around with all that clicking and pointing, just select adjacent events then press X on the keyboard.
Done.
This is why learning keyboard shortcuts is so important for efficiency!

Quote:
Originally Posted by Magicaldog
They call it Autofades but it doesn't make fades automatically !
Yes, it does.. That's why they're called Autofades

If you select events and press Shift + X, then fades will be created at the end of each event.
Depending on your zoom level you might not notice them as the default is 10ms.

You can also set the length of the Autofades yourself down to 1ms using a simple macro.

Last edited by Quetz; 23rd July 2020 at 06:25 PM.. Reason: corrected crossfade info
Old 23rd July 2020
  #11
Here for the gear
 

Quote:
Originally Posted by Quetz View Post
It's easy to miss on the GIF but he has access to Create Crossfades on the first right click because it's in his 'Recent Items' list.

To find it, go further down that list and hover over 'Audio' [Operations specific to Audio Events] and another list will appear which shows the autofades and crossfades options.

This is why learning keyboard shortcuts is so important.
Instead of dicking around with all clicking and pointing just select adjacent events then press X on the keyboard.
Done.



Yes, it does.. That's why they're called Autofades

If you select adjacent events and press Shift + X, then fades will be created at each end of each event and cross fades between touching events too.
Depending on your zoom level you might not notice them, although the handles appear so kind of difficult to miss actually if you're paying attention.

You can also set the length of the Autofades yourself down to 1ms using a simple macro.
I know what you mean but that is NOT automatic !

Cubase makes Autofades automatic when you record !

S1 doesn't because you have to :

1. Select events
2. Click Autofades

FYI: When something is done automatically you should NOT have to do anything but in S1 you have to do 2 things !
Old 23rd July 2020
  #12
Lives for gear
 
Quetz's Avatar
Ok, I see.

In my book, dragging handles on each event is 'manual', pressing a button to do it automatically for all selected events is 'automatic'.

I find it a bit strange to complain that you have to select an event to edit it, whether manually or automatically.

Cubase doesn't do that for you after the fact, when you've split and rearranged events. There isn't a DAW made yet that can guess which event you want to edit next without you selecting it!

Having it apply a fade to every recorded file doesn't sound like a bonus to be honest, unless you start playing and stop recording at the exact same point after the final sound ends.

Do you see that?
You would still have to go in and trim and tidy up all your recorded files so then your fades created after recording are kind of useless unless you don't tidy up your audio before mixing.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4589 views: 577130
Avatar for stixstudios
stixstudios 20th May 2020
replies: 1943 views: 329233
Avatar for Will The Weirdo
Will The Weirdo 1st August 2015
replies: 83 views: 14424
Avatar for Highphi
Highphi 19th July 2013
replies: 96 views: 6667
Avatar for juiseman
juiseman 3 days ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump