Bounce track in logic but nothing plays after?
Old 18th January 2013
  #1
Gear interested
 

Thread Starter
Bounce track in logic but nothing plays after?

Forgive me if I am in the wrong place.

I have a slight problem.

I'm currently recording my bands EP and went to mix down a rough version of it for reference.

I am using logic with a zed r16 and when I went to bounce it, I open it up there in iTunes and it plays...but nothing's actually playing!
I've tried changing to convert to mp3 and to not, and even mix using real time, still to no avail.

I have a sneaking suspicion it's be because there are tracks in the mix that aren't necessarily assigned to a track on the mixer if you understand.

So I had my guitar track, and I'd hit the small plus button to basically duplicate it, because the desk has been configed in such a way where everything is assigned to something. (Blame school) so I can't just add another one.
So basically I'm using one track that are actually on the desk, in logic.

Can anyone help me?
Topic:
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
composer / So much gear, so little time!
14
Barilla / Rap + Hip Hop engineering & production
6
pianoman / Music Computers
3

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search